Page 98 of 191 FirstFirst ... 48 88 96 97 98 99 100 108 148 ... LastLast
Results 971 to 980 of 1906
  1. #971
    ROG Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    16

    Quote Originally Posted by Topfn View Post
    Jep.
    For me, -0.075 wasn't cinebench stable anymore. It's a lottery.
    yes i tested -0.05 and its stable and it lower temp and went to 0.0625 and its also stable and lower my temp -(5_10c) i think i will stay with 0.0625 my temp are good .. and thanks for advice...

  2. #972
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    33

    can someone pm me how to downgrade bios, i can't use it anymore, system crashes few times per day....

  3. #973
    ROG Guru: White Belt Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    86

    I NEED HELP GUYS !

    I got all the items and building the rig since morning,
    installed the CPU, ram , ssd ,
    now im aligning and placing the mobo in the case for some reason the a.o shield is built into the motherboard but i can't align it to the chasis. it's getting me really frustrated. it's either doesn't fit or i can't get it right.

    I also plugged in the psu and almost done cable management.


    the mb : Asus x470-f gaming with cooler master h500p mesh white


    Please help!!

  4. #974
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    33

    Quote Originally Posted by SoftAddict View Post
    I NEED HELP GUYS !

    I got all the items and building the rig since morning,
    installed the CPU, ram , ssd ,
    now im aligning and placing the mobo in the case for some reason the a.o shield is built into the motherboard but i can't align it to the chasis. it's getting me really frustrated. it's either doesn't fit or i can't get it right.

    I also plugged in the psu and almost done cable management.

    the mb : Asus x470-f gaming with cooler master h500p mesh white

    Please help!!
    why it doesn't fit? what's wrong? mb include some video?

    https://youtu.be/8eTWt3vrpF0 btw looks like u do so,ething wrong, this dude have no problems
    Last edited by Aeratiel; 04-06-2019 at 10:10 PM.

  5. #975
    ROG Member Array EEFREETH PC Specs
    EEFREETH PC Specs
    MotherboardROG STRIX X470-F GAMING
    ProcessorRYXEN 5 2600X
    Memory (part number)F4-3200C16D-16GTZKW
    Graphics Card #1RADEON R9 FURY X
    MonitorSONY TV (SNY8002)
    CaseFRACTAL DESING DEFINE R6
    Power SupplySeasonic Focus 850W SSR-850FX
    OS WINDOWS 10 PRO

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    20

    Quote Originally Posted by SoftAddict View Post
    I NEED HELP GUYS !

    I got all the items and building the rig since morning,
    installed the CPU, ram , ssd ,
    now im aligning and placing the mobo in the case for some reason the a.o shield is built into the motherboard but i can't align it to the chasis. it's getting me really frustrated. it's either doesn't fit or i can't get it right.

    I also plugged in the psu and almost done cable management.


    the mb : Asus x470-f gaming with cooler master h500p mesh white


    Please help!!
    My advice is try to wait to the morning and disasemble all the rig and try to assemble first the MOBO in the chase if it does not fit be shure the screw bolts are aling to the right MOBO size and then try to put the mobo on the place if still not fitting in place move the bolts to aling the Right place Ok?
    I know its tedious but better assamble part by part to have the right results...

  6. #976
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    7

    Quote Originally Posted by SoftAddict View Post
    I NEED HELP GUYS !

    I got all the items and building the rig since morning,
    installed the CPU, ram , ssd ,
    now im aligning and placing the mobo in the case for some reason the a.o shield is built into the motherboard but i can't align it to the chasis. it's getting me really frustrated. it's either doesn't fit or i can't get it right.

    I also plugged in the psu and almost done cable management.


    the mb : Asus x470-f gaming with cooler master h500p mesh white


    Please help!!
    Check the mounts are in the ATX holes in the case, they will be marked on the metal of the case. Also if an old case make sure the old IO shield from the old motherboard is not sitting there. I have done that a few times. As others have said mount the mobo first and then put the other stuff in around it, makes things easier. Good luck

  7. #977
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    6

    Question for those who knows

    Waiting for a replacement mobo Asus x470-F and need some advice/tips about BIOS settings. As I understand the best is to stay with a 4207. For stability, install drivers which comes on a DVD or download the latest from AMD/ASUS website ?
    What BIOS settings would you guys recommend for following:

    Asus X470-F
    Ryzen 2600x
    G.Skill Trident Z RGB LED DDR4 3200MHz 2x8GB (F4-3200C16D-16GTZR)
    Asus GeForce GTX 1070 Dual OC 2xHDMI 2xDP 8GB
    Samsung 970 EVO Plus Series MZ-V7S500BW 500GB

    I don't think peripherals are relevant but just in case, there are USB hub (for sharing a keyboard and mouse) and two extern soundcards).

  8. #978
    ROG Member Array EEFREETH PC Specs
    EEFREETH PC Specs
    MotherboardROG STRIX X470-F GAMING
    ProcessorRYXEN 5 2600X
    Memory (part number)F4-3200C16D-16GTZKW
    Graphics Card #1RADEON R9 FURY X
    MonitorSONY TV (SNY8002)
    CaseFRACTAL DESING DEFINE R6
    Power SupplySeasonic Focus 850W SSR-850FX
    OS WINDOWS 10 PRO

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Alex.North View Post
    Waiting for a replacement mobo Asus x470-F and need some advice/tips about BIOS settings. As I understand the best is to stay with a 4207. For stability, install drivers which comes on a DVD or download the latest from AMD/ASUS website ?
    What BIOS settings would you guys recommend for following:

    Asus X470-F
    Ryzen 2600x
    G.Skill Trident Z RGB LED DDR4 3200MHz 2x8GB (F4-3200C16D-16GTZR)
    Asus GeForce GTX 1070 Dual OC 2xHDMI 2xDP 8GB
    Samsung 970 EVO Plus Series MZ-V7S500BW 500GB

    I don't think peripherals are relevant but just in case, there are USB hub (for sharing a keyboard and mouse) and two extern soundcards).
    Hi there, I post the latest Chipset and audio Drivers for this card, here is the link for: https://drive.google.com/open?id=1wJ...9y7JXKakzylbmR

  9. #979
    ROG Member Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    6

    Thanx for that, so the latest should be the best ? I saw that latest chipset driver is necessary if updating to latest BIOS version which I'm not gonna do, but is it OK for 4207 or is it better to stay with the one included on a DVD ?

    How about BIOS settings ? Last time (before updated to 46xx) the only thing I have changed was RAM to D.O.C.P. 3200, everything else was default and a system was stable in about 3 months. After that for some reason it happened twice under the one week (I think) that I've "lost" a mouse and keyboard and needed to turn off a system using a back switch.
    Is there anything else I should change in BIOS ?

  10. #980
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    217

    Quote Originally Posted by Alex.North View Post
    Thanx for that, so the latest should be the best ? I saw that latest chipset driver is necessary if updating to latest BIOS version which I'm not gonna do, but is it OK for 4207 or is it better to stay with the one included on a DVD ?

    How about BIOS settings ? Last time (before updated to 46xx) the only thing I have changed was RAM to D.O.C.P. 3200, everything else was default and a system was stable in about 3 months. After that for some reason it happened twice under the one week (I think) that I've "lost" a mouse and keyboard and needed to turn off a system using a back switch.
    Is there anything else I should change in BIOS ?
    I have BIOS 4207 and was considering updating to the new BIOS 4602, is there any reason not to?

    https://www.asus.com/Motherboards/RO...HelpDesk_BIOS/

Page 98 of 191 FirstFirst ... 48 88 96 97 98 99 100 108 148 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •