Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    2

    USB drive video playback freezing via Intel USB z370 ports (ASmedia port works fine)

    Hi

    I have a new PRIME z370-A which has 2 ports usb 3.1Gen2 via the onboard ASmedia controller - no problems with it.

    However when I plug in my MAXTOR M3 2TB USB 3.0 drives into any of the 3.1 or 2.0 ports controlled by the onboard Intel Chipset video file playback freezes every few seconds and for several seconds. Happens even with very short low res music videos I've played on other PCs without issue from the same drives.


    Tried everything I can think of - swapped the drives and cables around (they work fine only on the ASmedia port, and on Win7 on another v. old PC). Played with all the BIOS usb settings, updated the BIOS 0613 -> 0616, intel drivers updated. Selective suspend off or on, windows power management for usb settings toggled, but nothing helps. Players tried: VLC latest and WMP with New codec...


    Definetely seems to an Intel usb controller specific problem (hw or sw) or other mobo issue. No other issues I can see - playback from SATA ssds or disks no issues.


    Frustrating as the PRIME z370-A now effectively has only ONE rear USB port I can use for video playback (the second one is type-c).

    Any ideas? OS is Win 10 Pro

    Thanks

    JD

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •