Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    3

    Exclamation GL703VM in SSD area makes noise when idle ?

    My laptop is GL703VM. So, today i just got an ssd (m.2 pci nvme) Samsung 970 evo, if it matters. I installed the os on it and kept on adding programs to it. Everything feels really smooth, but at some point, when the fans weren't active, i started hearing a sound coming from the part of the laptop which has the ssd. No, the hdd is not spinning and i've never heard this sound until today.

    These are the actions that make the sound go away:
    - Putting the laptop on medium performace (instead of high performance)
    - Removing the charging jack (it becomes really really silent, but still audible)
    - Using programs like CrystalDisk or anything else that puts the ssd to work
    - Sometimes even chrome silences it a little bit

    Also, i hear noise comming from the laptop when i scroll any page on the browser. I can't really map it to a specific part of the laptop, but it sound a bit different than the noise made by the ssd. This one sounds more like some kind of coil whine from the graphics card. Yes, it does have coil whine, but i've never heard it while scrolling webpages, so this type of sound is also new.

    Any idea?
    Thanks in advance, for your time.

    https://www.dropbox.com/s/hcptof9kzjusupu/20180609_2343... This is how it sounds. (Take care at those powerful random sounds, the phone happened to touch the laptop at those moments)

  2. #2
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015
    Reputation
    152
    Posts
    2,718

    SSDs are "Solid State Drives" - no moving parts. They do contain small oscillators (for their onboard logic parts) and some passives (diodes, caps, etc) and even some embedded power regulators - but these are all "solid state" SMT/SMD packages and they only handle (already regulated) low volts, low amps, low power, easy transitions - I seriously doubt any of these is oscillating, chirping, or humming ... in fact, I'd be surprised if the SSD continued to function at all if any of these components failed. NVRAM and memory controllers and processors just don't make noise no matter how hot and heavy their workload gets.

    So I'm inclined to think this mystery "coil whine" is not your SSD but is instead some other component which happens to be somewhat adjacent to the SSD. Or that your SSD is actually an SSHD or HDD - which does indeed contain motors and moving parts. Coil whine usually occurs on mobo VRMs or GPU VRMs, and it usually isn't evident unless the part is stressed or overclocked ... although I can't explain why scrolling webpages would strain a ROG machine, lol.

    Enterprise-grade SSDs sometimes contain onboard capacitors or batteries which help protect data integrity during sudden power loss events. I suppose it's possible that a big lumpy electrolytic package and/or an integrated power regulation/charging module could go bad - but it seems unlikely. And it seems unlikely that your gaming laptop is packing (very expensive, very reliable, not very performance) Enterprise-grade hardware.

    If it was my machine then I'd open it up and attempt to locate the source of the noise. Sometimes the fix can be as easy as a piece of tape.
    "All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams

    [/Korth]

  3. #3
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Korth View Post
    SSDs are "Solid State Drives" - no moving parts. They do contain small oscillators (for their onboard logic parts) and some passives (diodes, caps, etc) and even some embedded power regulators - but these are all "solid state" SMT/SMD packages and they only handle (already regulated) low volts, low amps, low power, easy transitions - I seriously doubt any of these is oscillating, chirping, or humming ... in fact, I'd be surprised if the SSD continued to function at all if any of these components failed. NVRAM and memory controllers and processors just don't make noise no matter how hot and heavy their workload gets.

    So I'm inclined to think this mystery "coil whine" is not your SSD but is instead some other component which happens to be somewhat adjacent to the SSD. Or that your SSD is actually an SSHD or HDD - which does indeed contain motors and moving parts. Coil whine usually occurs on mobo VRMs or GPU VRMs, and it usually isn't evident unless the part is stressed or overclocked ... although I can't explain why scrolling webpages would strain a ROG machine, lol.

    Enterprise-grade SSDs sometimes contain onboard capacitors or batteries which help protect data integrity during sudden power loss events. I suppose it's possible that a big lumpy electrolytic package and/or an integrated power regulation/charging module could go bad - but it seems unlikely. And it seems unlikely that your gaming laptop is packing (very expensive, very reliable, not very performance) Enterprise-grade hardware.

    If it was my machine then I'd open it up and attempt to locate the source of the noise. Sometimes the fix can be as easy as a piece of tape.
    Thanks for your quick response.
    I would gladly open it up, but it's still under warranty and i don't want to lose it. Today i took the ssd out and the sound kept on coming, a bit quieter. Maybe the problem lies in the processor? Why would a processor make sounds like that?

  4. #4
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015
    Reputation
    152
    Posts
    2,718

    Again, I think that "coil whine" is likely coming from your mobo VRMs or GPU VRMs. Likely an oscillating rectifier diode and/or a bad (missing) capacitor.

    The usual fixes for coil whine range from "securing" the part against vibration (with tape, potting agent/epoxy, silicon/rubber pads, whatever) to replacing/resoldering the part to replacing the entire platform. Some people are sensitive to coil whine while others are oblivious. Sometimes ASUS approves RMAs for coil whine, although they're not strictly required to do so, and it's basically their judgement (not yours) about whether a particular piece is loud or annoying and whiny enough to qualify.
    "All opinions are not equal. Some are a very great deal more robust, sophisticated and well supported in logic and argument than others." - Douglas Adams

    [/Korth]

  5. #5
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    26

    It's your speakers

    >Also, i hear noise comming from the laptop when i scroll any page on the browser. I can't really map it to a specific part of the laptop, but it sound a bit different than the noise made by the ssd.

    Listen more closely. It's your main speakers making this noise. Even more, listen when your computer turns on. No noise at first until it hits the Windows boot screen, then the scratchy/buzz starts up.

    Ever had speakers that crackle and buzz because of bad wiring/interference? That's likely what are you are getting. I had the same problem, and I'm RMAing my laptop in hopes they fix it.

  6. #6
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    3

    Hello. I would be really glad to be a speaker issue. I am as reticent as i can be towards RMA-ing it, but something tells me it might not be a speaker issue. The sound comes and goes with the processor usage. Also the coil whine from the graphics card seems to be louder at times. I completely decided that the ssd isnt the cause since i tried using the laptop only with the ssd or only with the hdd and the problem persisted. Also, the noise comes from the top of the laptop and the two speakers are located on the sides, closer to the trackpad.

  7. #7
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    26

    My laptop had speakers on the sides and a main set of speakers above the function (F1-F12) keys. Those speakers would have a constant crackle and buzz when nothing moved on screen. When I moved the mouse or scrolled down a web page, the sound would change to much more buzzing than crackling. In my case, it was 100% definitely the speakers.

  8. #8
    New ROGer Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    1

    Cool

    Quote Originally Posted by roberteeto View Post
    My laptop is GL703VM. So, today i just got an ssd (m.2 pci nvme) Samsung 970 evo, if it matters. I installed the os on it and kept on adding programs to it. Everything feels really smooth, but at some point, when the fans weren't active, i started hearing a sound coming from the part of the laptop which has the ssd. No, the hdd is not spinning and i've never heard this sound until today.

    These are the actions that make the sound go away:
    - Putting the laptop on medium performace (instead of high performance)
    - Removing the charging jack (it becomes really really silent, but still audible)
    - Using programs like CrystalDisk or anything else that puts the ssd to work
    - Sometimes even chrome silences it a little bit
    Hello …
    Same happen with my new laptop GL503GE, after upgrade my SSD to Samsung M.2 Pci NvMe 970 evo 250GB, sound heard like old disk HDD.

    Trying to adjust in advance power setting and found :
    - if "maximum processor state" set to 100 the sound always heard and fan speed more active while do some heavy load to processor
    - Set to 99 the sound reduce a lot, almost not heard, fan speed less active, But the processor performance will reduced by 40 percent (Bench test using CPU-Z )


    It's true that SSD have no moving part and will not make any sound, but it seem if laptop set to high performance will resonance the capasitor more and it can produce sound. I will do more observation and experiment (hardware related) including "easy tape" nextday after off work.
    Btw... my laptop work 110% normal no any issues except the sounds

  9. #9
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    26

    Quote Originally Posted by e_untung View Post
    Hello …
    Same happen with my new laptop GL503GE, after upgrade my SSD to Samsung M.2 Pci NvMe 970 evo 250GB, sound heard like old disk HDD.

    Trying to adjust in advance power setting and found :
    - if "maximum processor state" set to 100 the sound always heard and fan speed more active while do some heavy load to processor
    - Set to 99 the sound reduce a lot, almost not heard, fan speed less active, But the processor performance will reduced by 40 percent (Bench test using CPU-Z )


    It's true that SSD have no moving part and will not make any sound, but it seem if laptop set to high performance will resonance the capasitor more and it can produce sound. I will do more observation and experiment (hardware related) including "easy tape" nextday after off work.
    Btw... my laptop work 110% normal no any issues except the sounds
    I've been fighting this buzzing issue for weeks. I sent the laptop in to get RMA'd, they claim to have fixed it, but it didn't.

    I notice the buzzing isn't so bad when the power adapter isn't plugged in. When it is plugged in, I hear it enough to bug me. So I did exactly as you said, changed the maximum processor state from 100% to 99%, and the sound is manageable again (it's very faint now, I can live with it.)

    Don't like that it results in a 40% reduction overall in speed, but it's worth it to me. Were you able to identify the buzzing capacitor?

  10. #10
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    26

    More updates. The scratchy/wine is coming from something underneath the backspace key area. It's not the SSD, that's on the other side of the laptop, more underneath the 'Q' key.

    Seems Power Mode: "Power Saver" is the best option here. Benchmarking indicates it is only a 15-20% drop in CPU performance. When I tried the 99% CPU trick, benchmarking for me was close to a 50% drop in performance.

    The other benefit of Power Saver is the fans aren't running so loud and hot all the time.

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •