Results 1 to 2 of 2
  1. #1
    New ROGer Array MHack PC Specs
    MHack PC Specs
    Laptop (Model)Asus Zenbook UX333 + Macbook Pro
    MotherboardZ390-F + Z370 Plus
    Processori5-9400 + i5-8400
    Memory (part number)8, 16, 16, 16

    Join Date
    Jun 2018
    Reputation
    10
    Posts
    8

    TUF Z370-PLUS and Wake on Lan

    Using the latest firmware 0805, and the embedded NIC.

    The WoL function worked fine for a few months.

    Then for some reasons, it just stopped working. No change was done anywhere on the network.
    And the BIOS option
    Code:
    Power ON by PCI-E
    is still there.

    The "magic" WoL packet goes through and reaches its destination

    Code:
    tcpdump -i eth0 'udp and port 9'
    The router connected to Internet is (has always been) correctly configured, having the MAC / IP addresses of the PC set in
    Code:
    /etc/ethers
    Is it a known bug for which a fix is expected in a next BIOS release?

  2. #2
    New ROGer Array MHack PC Specs
    MHack PC Specs
    Laptop (Model)Asus Zenbook UX333 + Macbook Pro
    MotherboardZ390-F + Z370 Plus
    Processori5-9400 + i5-8400
    Memory (part number)8, 16, 16, 16

    Join Date
    Jun 2018
    Reputation
    10
    Posts
    8

    anyone?
    (any way to change the font of the CODE tag... barely readable!)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •