Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG Member Array
    Join Date
    Nov 2017

    Have you tried using Drive Booster to install the latest drivers?
    I recommend using the automatically update your drivers tool:

  2. #12
    ROG Enthusiast Array aaraujo PC Specs
    aaraujo PC Specs
    MotherboardASUS ROG STRIX X470-I GAMING
    ProcessorAMD Ryzen 7 2700X
    Memory (part number)G.SKILL F4-4400C19D-16GTZSW
    Graphics Card #1PALIT GeForce GTX 1050 Ti KalmX
    Storage #1Samsung SSD 970 Pro 512GB
    CPU CoolerNoctua NH-D14
    CaseLian Li PC-Q33
    Power SupplySeasonic SSR-600TL
    Keyboard Logitech K310
    Mouse Logitech M105
    Mouse Pad ASUS ROG Whetstone
    OS Microsoft Windows 10 64bit

    Join Date
    Dec 2015

    Quote Originally Posted by Frostie36 View Post
    Having the same issue with the lan although for me it only happens if memory training occurs (i.e. if I alter the memory speed etc) and I have to power off the board and power back on to get the ethernet port working again but it's been fine ever since as I haven't altered any memory frequency hence no memory training is occurring.
    I have had the same issue today with a different board, a X470-I. In my case both LAN and WiFi devices disappeared. After powering down and turning on, the devices are visible and working again.

  3. #13
    ROG Enthusiast Array Frostie36 PC Specs
    Frostie36 PC Specs
    MotherboardCrosshair VII Hero X470 WiFi
    ProcessorRyzen 2700x
    Graphics Card #1Evga 1080TI FE
    Sound CardCreative X-Fi pcie
    MonitorAsus VG278QR
    Storage #1Samsung 840 Pro 256mb
    Storage #2Samsung 850 Evo 1TB
    CPU CoolerNoctua NH-U12S SE AM4
    CaseHAF 932 Advance
    Power SupplySilverstone Strider 1000w
    Keyboard Logitech g15 v2
    Mouse Logitech G502
    Headset/Speakers Creative Headphones
    OS Windows 10 Pro X64
    Network RouterNetgear WNDR4500

    Join Date
    Apr 2017

    So I ditched my corsair lpx 3200mhz I was running and installed some gskill flare x 3200mhz modules this morning, so the board ran through the memory training and yet I had no issues with the lan afterwards, now that;s curious as I always had issues when any memory training occurred with the corsair modules.

  4. #14
    ROG Guru: White Belt Array rolldog PC Specs
    rolldog PC Specs
    MotherboardAsus Maximus IX Extreme
    ProcessorIntel i7-7700K w/ monoblock
    Memory (part number)32GB G. SKILL TridentZ DDR4 PC4-32000 4000Mhz
    Graphics Card #1Gigabyte AORUS 1080 Ti Extreme (full waterblock)
    Monitor2017 Sony 55" A1E OLED
    Storage #1Intel Optane 32GB Cache Drive w/ 8TB Seagate
    Storage #2Samsung 960 Pro M.2 NVMe 1TB
    CPU CoolerBitspower Monoblock
    CaseIn Win Tou 2.0
    Power Supply1065-SIV
    Keyboard Corsair Vengeance K70 RGB
    Mouse Corsair Gaming Sabre Laser RGB Gaming Mouse
    Mouse Pad Corsair MM800
    Headset/Speakers Sony 55" A1E
    OS Windows 10 Pro
    Network RouterUbiquiti UniFi USG Pro 4
    Accessory #1 Alphacool Cape Corp Coolplex HF metall chrome reservoir
    Accessory #2 Laing DDC w/ brushed aluminum mod top
    Accessory #3 Dual Aquacomputer Airplex 360mm radiators

    Join Date
    May 2014

    Same issue here, but I’m running a Maximus IX Extreme. Everything has been working fine ever since I built this rig, but this past weekend, the Intel LAN controller no longer works. Thinking it might be a firmware issue, I upgraded my firmware to 1301, but this didn’t fix anything. I also uninstalled the Intel Network adapter, and the drivers, reinstalled the drivers,but it still doesn’t work.

    The odd thing is my rig sees the network adapter, and if I go into the Intel LAN Utilities (the properties for the network controller) I can run a test on the network cable and a separate test on the network controller, and both tests pass. When I try to troubleshoot my network adapter, it tells me the network cable is unplugged, which is obviously wrong. If I plug the same network cable into my laptop, it works fine, so it’s definitely an issue with the Asus board and not necessarily a firmware issue since it wasn’t working on 1204 nor 1301. My WiFi still works, along with an Ethernet to USB adapter which I had laying around, but I can’t get the Intel network adapter on my MB working at all.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts