Results 1 to 2 of 2
  1. #1
    ROG Junior Member Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    1

    Crosshair Vi hero Q Code 8?

    This may be a long post but I wanna give as much info as I can.

    So I recently embarked on my first PC build. It was a long process with a couple of RMA's and various teething issues but last week, finally, I got it working. Spent the past week getting everything installed (games, programmes, settings etc). Ran fine for a week, no issues at all and then suddenly last night the screen goes black after ending a gameplay recording (elgato software) and the Q Code 8 on the board (8, not 08). In addition to that the button on the case won't power the system down (but it will power it on) and both the KB and Mouse are not lit up as they should (confirmed as working on another PC).

    I've read through lots of forum posts and tried lots of trouble shooting including clearing the CMOS, flashing the bios to the latest version via the bios USB port (3502 when fault occurred, now on 6101). I've taken the ram sticks out and re-seated them, tried alternating them numerous different ways and still nothing. It'll turn on, everything inside the case lights up and looks to be working but no picture at all. Everything is at it's stock settings, no overclock at all on anything. Even the q code isn't mentioned in the manual so I'm at a complete loss as to what's happened, why and how to fix it. Any help is appreciated and the specs for the system are below, thanks in advance.

    Specs:
    Ryzen 1700x
    Kraken X62 AIO
    Crosshair VI Hero (non WiFi)
    G.Skill Trident Z RGB (16gb @3200mhz)
    MSI Lightning X 1080ti
    Seasonic Focus Gold 850w

  2. #2
    ROG Guru: Yellow Belt Array syldon PC Specs
    syldon PC Specs
    MotherboardAsus crosshair VII
    Processor2700X
    Memory (part number)G.Skill Trident Z 32GB DDR4 F4-4000C18Q-32GTZKW running at 3466 14-14-14-28
    Graphics Card #1MSI 1080
    Graphics Card #2MSI 1080
    Sound Cardon board
    MonitorAsus PB287Q X 2
    Storage #1480gb M2 samsung m961
    Storage #21tb 850 evo and 2tb 850 evo
    CPU Coolercorsair hydro 110i
    Casegeneric
    Power Supplytitanium 1600w platinum
    Keyboard corsair strafe
    Mouse logitech g700
    Headset logitech g930
    Mouse Pad corsair duo
    OS Windows 10 po
    Network RouterVirgin media super hub 2
    Accessory #1 https://imgur.com/KRQSu70
    syldon's Avatar
    Join Date
    Nov 2013
    Reputation
    12
    Posts
    198

    I am fairly sure qcode is initialisation of the CPU. So the motherboard is having trouble getting any messages from the processor itself.

    Remove everything from the board and only connect the power cables.
    Take out the battery for 5 minmutes with the power cord disconnected.
    replace the battery and then power up the system.
    Use the flashback method to refresh the bios revision.
    Use the reset to default button.
    Reflash the bios again.

    Reinsert the CPU and 1 stick of memory.
    power it up, and if it does not get past qcode 8 then RMA the board/CPU.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •