Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Enthusiast Array ExcessiveGBH's Avatar
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    67

    Quote Originally Posted by Top3koms View Post
    I have had success.Apparently all I had to do was run it without running as the admin and it worked.Thank you for all of your help.I am now on .1466
    Good to hear but strange running it without Admin rights.
    Win 10 64 bit Pro 1903
    Rampage VI Extreme
    BIOS 1902
    I9-7900X @4.7GHz all cores
    EK-KIT G360 (CPU only)
    Samsung 960 PRO NVMe M.2 1TB
    Samsung 970 EVO PLUS NVMe 2TB
    3 x 4TB drives
    1 x 2TB drive
    Nvidia 2 x Sli Titans Pascal @2035Mhz
    32GB G Skill Trident Z 3466MHz
    Corsair 1200w psu
    Sound Denon AVC-A1
    Panasonic 65 plasma
    Predator XB321HK

  2. #12
    ROG Guru: Yellow Belt Array Sprayingmango PC Specs
    Sprayingmango PC Specs
    Laptop (Model)Late 2017 MacBook Pro 15"
    MotherboardRampage VI Extreme X299
    Processori9 7900X
    Memory (part number)G-Skill Trident Z RGB 3600 32GB
    Graphics Card #1EVGA 2080Ti XC Ultra
    Graphics Card #2EVGA 2080Ti XC Ultra
    MonitorTriple Asus PG27UQ G-Sync
    Storage #1Samsung 970 Evo 2TB NVME
    Storage #2Samsung 970 Evo 1TB NVME
    CPU CoolerCorsair H150i Pro RGB
    CaseCorsair 1000D
    Power SupplyCorsair AX1600i
    Keyboard Logitech G910
    Mouse Logitech G Pro Lightspeed
    Headset No...just no. Sennheiser HD650s w/ Schitt Stack
    Mouse Pad Logitech PowerPlay
    Headset/Speakers Denon 7.2 Atmos w/ Polk Signature Series
    OS Win10 Pro 1809
    Network RouterAsus Rog Rapture GT-5300

    Join Date
    Mar 2013
    Reputation
    10
    Posts
    178

    I am not having the same problem. Asus update tool does not install 1466...I ran it with and without admin permissions....

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •