Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast
Results 41 to 50 of 67
  1. #41
    ROG Member Array
    Join Date
    May 2018
    Reputation
    14
    Posts
    7

    Hmm
    Maybe I should have thought about this more. My previously stable PC has thrown 2 blue screens in the last hour since updating to this bios.

    Might have to roll back to 1301 if that is possible.

  2. #42
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    2

    My ME version was 11.7.4.3314 on my hero wifi….never got the usual ME updating screen..Strange. oh well

  3. #43
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    33

    Quote Originally Posted by daydreamer1 View Post
    Hmm
    Maybe I should have thought about this more. My previously stable PC has thrown 2 blue screens in the last hour since updating to this bios.

    Might have to roll back to 1301 if that is possible.
    I can't even boot my PC using this BIOS, even at stock optimized defaults, unless I remove 3/4 of my RAM sticks. Even with 1 DIMM at full default it will still lock up randomly while browsing the web, watching youtube, etc. Back to 1301 until this is sorted out.

    For reference, I do keep my ME firmware and MEI driver up to date using the latest available here. I suspect this may have something to do with the chaos I saw?

    1301 is fully stable with 8700k@5.2C | 46x UC DDR4 3200c14@4000c16. I can give more info if needed, but there is definitely something amiss with this BIOS.

  4. #44
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,783

    I have been running this bios since the moment it was released. It has been completely stable for me so far.

    Personally, I will only update the ME firmware and driver when they become available on the ASUS sight. I've been doing this for many years with my ASUS boards and have never really experienced any issues. You may have a firmware/driver/bios incompatibility issue since you have chosen to update on the side. It might be best for you to revert back to 1301.

    Just my two cents.
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  5. #45
    ROG Member Array SilenMar PC Specs
    SilenMar PC Specs
    MotherboardAsus - ROG MAXIMUS X HERO
    ProcessorIntel - Core i7-8700K
    Memory (part number)Corsair - Dominator Platinum 64GB (4 x 16GB) DDR4-3000
    Graphics Card #1EVGA - GeForce GTX 1080 Ti 11GB FTW3 Hybrid
    Graphics Card #2EVGA - GeForce GTX 1080 Ti 11GB FTW3 Hybrid
    MonitorBenQ - XL2546 24.5" 1920x1080 240Hz, Acer - XB271HU bmiprz 27.0" 2560x1440 165Hz
    Storage #1Samsung - 850 EVO-Series 120GB
    Storage #2Seagate - BarraCuda Pro 6TB 3.5" 7200RPM x3
    CPU CoolerCorsair - H110
    CaseCorsair - Air 540 Silver ATX Mid Tower
    Power SupplyEVGA - SuperNOVA T2 1600W 80+ Titanium
    Keyboard Corsair - K95 RGB PLATINUM
    Mouse Logitech - G703 (Black) Wireless Optical
    Headset Kingston - HyperX Cloud Alpha
    Accessory #1 Noctua - NF-F12
    Accessory #2 Noctua - NF-A14 x2
    Accessory #3 Noctua - NF-P14s redux x4
    SilenMar's Avatar
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    12

    Updated to 1401, passed the 8 hour Realbench @5.1GHz core 5.0GHz cache 1.37V, Everything works as normal
    Last edited by SilenMar; 06-19-2018 at 06:07 AM.
    components in PCPartPicker
    Intel 8700K - 5.1GHz core, 5.0GHz cache, 1.37v
    EVGA FTW3 1080Ti Hybrid SLI - 2.0GHz core, 12GHz memory
    Asus Maximus X Hero
    Corsair Dominator 16x4GB - 3000MHz default XMP 15-17-17-35
    Fire Strike 36838 Extreme 25250 Ultra 14464

  6. #46
    ROG Guru: Yellow Belt Array bass junkie xl PC Specs
    bass junkie xl PC Specs
    MotherboardAsus Rog X Hero Z-370 ( Wifi ) bios -2102
    Processori7-8700k @ 5.1 @ 1.34v @ manual vcore , De Lid + rockit cool copper ihs
    Memory (part number)G.Skill Trident Z RGB 16 GB 3000 Mhz cl-14 @ 4000 Mhz cl-17-19-19-39 @1.4v 1.21v vccio/vcssa
    Graphics Card #1Msi Gtx 1080 TI FE @ 1911 mhz @ 0.975v Curve - Driver 431.36
    Sound CardMotherboard Realtec , Driver 87.46
    MonitorAsus PG279Q , 27 inch 165 HZ , 1440p G-Sync
    Storage #1Intel 600P , 512gb m.2 nvme ssd
    Storage #2Kingston Hyper X furry 240gb ssd
    CPU CoolerThermalright true black 120 + 2 x 120mm push pull ( pump died rma )
    CaseThermaltake View 71 full Glass
    Power SupplyThermaltake Grand 750w RGB Platnuim
    Keyboard Logictec G510s
    Mouse Logictec G700s Wireless
    Headset Razer Kraken 7.1 chroma
    Mouse Pad Asus Sheeth Large
    Headset/Speakers Logitech z-5300 THX 5.1
    OS Windows 10-1809 x64 Pro
    bass junkie xl's Avatar
    Join Date
    Oct 2017
    Reputation
    18
    Posts
    237

    no issies here with 5 gzh 1.36v 8700k and 3000 mhz ram @ 4000 cl -18 oc

  7. #47
    ROG Enthusiast Array
    Join Date
    Dec 2016
    Reputation
    10
    Posts
    33

    Quote Originally Posted by NemesisChild View Post
    I have been running this bios since the moment it was released. It has been completely stable for me so far.

    Personally, I will only update the ME firmware and driver when they become available on the ASUS sight. I've been doing this for many years with my ASUS boards and have never really experienced any issues. You may have a firmware/driver/bios incompatibility issue since you have chosen to update on the side. It might be best for you to revert back to 1301.

    Just my two cents.
    What ME firmware version does the 1401 BIOS contain? If it's different and possible to downgrade, I may try and do that to test whether that is the issue. If not I will just wait until the next BIOS update. 1301 has been working great for me using ME firmware v11.8.50.3470

  8. #48
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,783

    Quote Originally Posted by NeoandGeo View Post
    What ME firmware version does the 1401 BIOS contain? If it's different and possible to downgrade, I may try and do that to test whether that is the issue. If not I will just wait until the next BIOS update. 1301 has been working great for me using ME firmware v11.8.50.3470
    11.8.50.3470
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  9. #49
    ROG Member Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    10

    Where do you find the newest chipset and ME drivers for windows?
    I have the Asus Hero X z370 board, and the drivers listed at asus support page is from 2017 and really old.

    If you look at MSI support driver page for any z370 they have the newest ME driver and chipset drivers just a month old.

  10. #50
    ROG Member Array skydoy PC Specs
    skydoy PC Specs
    Laptop (Model)SurfaceBook (G1)
    MotherboardMaximus X Hero
    Processor8700K @5.3 @1.35
    Memory (part number)Gskill Trident Z RGB 3000mhz Cl14
    Graphics Card #1Asus Posiedon 1080Ti
    MonitorDELL 3415W + PG27UQ
    Storage #1NVME 950 Pro 256
    Storage #2NVME 950 Pro 256
    CPU CoolerEKWB Monoblock, Costum Loop
    CaseLian Li PC-010WGX
    Power SupplyEVGA 850G3
    Keyboard Input Club White fox
    Mouse MX Master 2S
    Headset HD598 Moded + HD6XX
    Mouse Pad SteelSeries XXXL
    Headset/Speakers Razer Leviathan
    OS Win10
    Network RouterVodafone
    Accessory #1 Synology DS1817+ + X540-T2
    Accessory #2 PS4 PRO + XBOX ONE X + PS3
    Accessory #3 XG-U2008 + X540-T2

    Join Date
    Jul 2016
    Reputation
    10
    Posts
    5

    Quote Originally Posted by bass junkie xl View Post
    no issies here with 5 gzh 1.36v 8700k and 3000 mhz ram @ 4000 cl -18 oc

    My God i´m a lucky guy with that voltage i´m able to get 5.3ghz.

    Silicon Lottery

Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •