Page 8 of 8 FirstFirst ... 6 7 8
Results 71 to 73 of 73
  1. #71
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    2

    ive had this problem for years, across many versions of software and hardware from Asus.

    my old FX8350 on a Asus 990FX Sabretooth would constantly max at 25% for lighting service, Just for the one Strix video card light. thats 2 cores running at 4400ghz each.

    on my current system, Ryzen 2700X, Asus crosshair VIII X570($450), the process runs at a constant 2% CPU use(700hz). when bugged out at 15%(many core)(?5,250mhz?) (a half life 1 counter strike 32 player server ran on 700hz)

    yes this lags spikes every other game and application

    ive unplugged my RGB fans at this point, with only the ram sticks, mobo chipset lights and GPU left on, and ASUS fusion 700 bluetooth headset lights, (the ones i cant see, as they just distract me from the game)
    PS: (( My ASUS fusion 700 BT headset Mic Distorts with static in Apex legends with no remedy, getting yelled at to Buy a not crap mic, when I Paid $200 is frustrating)

    basically everytime I reboot, I go to task manager and hard end the APP

    ya when Shut down, Without this App running, the lights work. but lucky i turned that off the Last time the menu was Accessible

    the new Armoury Crate (#1or3??) that was a forced download. During Still Beta Verions, which now controls the LEDs, will go weeks & months not working. they sent out an automatic update to Armoury II, disabling it(headsets app), with a message saying download the new stuff or nothing. Armor Crate beta's LED device kit auto update will download and not install(HTML files?). in a state of constant you must update to access the hardware's menus(worked b4). the menu buttens disappear! i clicked the download and update button 20 times over months, watched the progress bar move across, it would require reboots and then completely forget what it was doing. my LED headset was stuck with bad sound effects filters for the longest time.

    a classic advanced menu vs this Nooby Apple GUI would fix so much
    as an old school guy i dug in looked for all the configs and bat files, looking for any editable thing to no luck, its hidden, locked down. undocumented, in the awful windows store style installation. ive uninstalled and reinstalled all of it and windows many times.
    the bios them Selves order the armoury Crate download on a hardware root level, turn it off on the last Bios menu if you want, before a Fresh windows install.

    as of right now the menu says error failed to install your ASUS 570x crosshair 8s LED update.
    so my Sync hardware menu for my #7 Asus controllable devices is a blank list.

    at random over the many updates it will populate and work

    this app takes Several Minutes to bootup. even installed on a Samsung m.2 NVME SSD(3.5Gig speeds).
    (so no on the fly changes if your having a microphone problems in game)

    funny its returning an error message of this Item, now

    "Armoury Crate UWP App 2.7.13.0
    ROG Live Service Not installed
    AURA Service (Lighting Service) Not installed
    Armoury Crate service Not installed"

    all of this is installed and running
    some 40 ASUS background apps

    Asus is not a Software company, they Should open source their software since they cant afford to make it work right. they would gain so much respect from their customers. till then they will only get criticism.

    im just posting this information. not even looking for a fix. its just the way things are

    PS: i bought a RGB Logitech keyboard and mouse. it uses 0 to 0.1% CPU running in the back round when all 125 keys doing constant flowing rainbows. the software is still sloppy trash, I hate for its menu, but... I forget its even there.

  2. #72
    New ROGer Array OCRaptor PC Specs
    OCRaptor PC Specs
    MotherboardAsus RoG Z370-f
    Processori7-9700k
    Memory (part number)32 GB DDR4 3200Mhz
    Graphics Card #1RTX 3070
    MonitorAsus RoG PG278Q
    Storage #1M.2 NvME
    Storage #2SSD
    CPU CoolerArctic Liquid Freezer II 240
    CaseNZXT Noctis 450 RoG
    Power Supply650w be quiet
    Keyboard Sharkoon Skiller SGK5
    Mouse Roccat Kone XTD
    Headset Kingston HyperX Cloud Alpha
    Mouse Pad Asus RoG Sheath XXL
    OS Win 10

    Join Date
    Nov 2020
    Reputation
    10
    Posts
    3

    Exclamation had same issues - but not anymore

    i´ve had the same issues with high cpu usage on LightingService.exe (up to 12% - which is - fair to say- more than what it needs, even on an highend cpu).

    i uninstalled armoury crate but the lighting was stuck so i searched for another resolution.

    Downloading the Aura Sync standalone Version (https://dlcdnets.asus.com/pub/ASUS/m...07.79_V2.2.zip) fixed the problem for me and its now about 0,1-1% cpu usage.

    You´re Welcome

  3. #73
    New ROGer Array
    Join Date
    Nov 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by OCRaptor View Post
    Downloading the Aura Sync standalone Version (https://dlcdnets.asus.com/pub/ASUS/m...07.79_V2.2.zip) fixed the problem for me and its now about 0,1-1% cpu usage.
    This version does not work with the rtx 3080 strix video card.
    Last edited by Affekt1; 11-29-2020 at 03:17 PM.

Page 8 of 8 FirstFirst ... 6 7 8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •