Page 5 of 8 FirstFirst ... 3 4 5 6 7 ... LastLast
Results 41 to 50 of 72
  1. #41
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    2

    Angry Lightning service BUG

    I have fps drops and lagging in games because of lightning service. When I use dynamic lightning in aura sync. Game starts lagging. Always helps stopping lightning service. But it isn't normal... Asus fix this bug. Awesome hardware... but your lightning service is awful

  2. #42
    New ROGer Array Laelys PC Specs
    Laelys PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorI9 9900 KS
    Memory (part number)32 Go 4000
    Graphics Card #1Rog Strix gaming A11 G
    Graphics Card #2Rog Strix gaming A11 G
    CPU CoolerRyujin 360
    CaseAsus Helios
    Power SupplyRog Thor 1200
    OS W10

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    8

    Yes fix please... https://youtu.be/Itbs1OtJMLw

  3. #43
    ROG Member Array DeadlyMercury PC Specs
    DeadlyMercury PC Specs
    Laptop (Model)ASUS Zenbook U310UF / MacBook Pro 13" 2017
    MotherboardASUS ROG Maximus XI Extreme
    ProcessorIntel i9-9900KS @5.3/5.1 GHz
    Memory (part number)64gb G.Skill Trident Z RGB 4000MHz 19-19-19-39 @3800MHz 18-18-18-38
    Graphics Card #1EVGA GeForce RTX 2080 Ti FTW3 ULTRA @2145/8000 MHz
    MonitorASUS ROG Swift PG349Q
    Storage #11TB Samsung 970 EVO Plus M.2
    Storage #22x 2TB Samsung 860 QVO RAID0 + 2x 4TB Seagate Barracuda ST4000DM004 RAID0
    CPU CoolerEK-Quantum Velocity D-RGB - Nickel + Plexi
    CaseASUS ROG Strix Helios GX601
    Power SupplyASUS ROG Thor 1200w Platinum
    Keyboard Logitech G513
    Mouse Logitech G503
    Headset Beyerdynamics DT 770 PRO / Bose QC 35 II
    Mouse Pad Logitech G840
    Headset/Speakers Audio Pro Addon T14
    OS Windows 10 Pro x64
    Accessory #1 Logitech G940
    Accessory #2 TrackIr 5 Pro
    Accessory #3 HMD Samsung Odyssey+

    Join Date
    Jun 2019
    Reputation
    10
    Posts
    20

    Same here. I was even forced to reinstall my windows because lighting service was completly broken in my system.
    And now again lighting service consume cpu for nothing and the only thing it is doing - writing log wile with several messages like "watchdog timeout" per second.

  4. #44
    ROG Member Array Nesall PC Specs
    Nesall PC Specs
    MotherboardROG Strix B360-F Gaming
    ProcessorCore i5 8400
    Memory (part number)2x8GB Ballistx Tatical Tracer RGB (BLT8G4D26BFT4K)
    Graphics Card #1ROG Strix GTX 1060 6GB OC
    MonitorSamsung C24FG73
    Storage #1SSD 970 EVO 500GB
    Storage #2HDD WD 500GB
    CPU CoolerPCYES NIX RGB 120
    CaseAerocool Cylon
    Power SupplyCooler Master MasterWatt Lite 600W
    Keyboard Redragon Karura 2
    Mouse Redragon m902 Samsara
    Headset MSI DS501
    OS Windows 10 Pro 64bits
    Accessory #1 Kit Alseye D-Ringer CRLS-300D
    Accessory #2 Soundbar Philco PSB03
    Nesall's Avatar
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    23

    Lights ON
    Click image for larger version. 

Name:	Sem título.png 
Views:	0 
Size:	79.0 KB 
ID:	83545
    Lights OFF
    Click image for larger version. 

Name:	Sem título.png 
Views:	0 
Size:	167.0 KB 
ID:	83546
    Miniatura de Adjuntos Miniatura de Adjuntos Sem título.png  

    Last edited by Nesall; 12-24-2019 at 04:53 AM.

  5. #45
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    6

    I am having the same issues.
    Has there been any update or official response to this problem?

  6. #46
    ROG Guru: Orange Belt Array Dicehunter PC Specs
    Dicehunter PC Specs
    MotherboardAsus ROG Crosshair Hero VIII X570
    ProcessorAMD Ryzen 3950X PBO
    Memory (part number)Corsair Vengeance LPX Black- 32GB - 3600MHz *4x8GB*
    Graphics Card #1XFX 5700XT Thicc III Ultra 8GB @ 2050/1750
    Graphics Card #3Corsair Commander Pro
    Graphics Card #4Corsair RGB Fan LED Hub x 2
    Sound CardFiio K5 Pro
    MonitorAsus ROG XG35VQ Ultrawide 100Hz
    Storage #1WD Black SN750 1TB + WD Heatsink
    Storage #2Western Digital Caviar Black 6TB + 6TB
    CPU CoolerCorsair A500 + 2 x Corsair HDRGB 120mm Fans
    CaseCorsair 680 X - Black + 8 x Corsair HDRGB 120/140mm Fans
    Power SupplyCorsair RMi 1000w + Black Cablemod Kit
    Keyboard Asus ROG "Claymore 100%" RGB Cherry MX Blue + Black PBT Double Shot Keycaps
    Mouse Asus ROG Spatha
    Headset Beyerdynamic DT770+DT990 Pro 250 Ohm
    Mouse Pad Asus ROG Scabbard
    OS Windows 10 - Professional 64 Bit Edition
    Accessory #1 Audio Technica AT2020XLR + Focusrite Scarlett Solo 3rd Gen
    Accessory #2 Corsair ST100 x 2
    Accessory #3 Asus ROG Spotlight
    Dicehunter's Avatar
    Join Date
    Aug 2011
    Reputation
    20
    Posts
    373

    My Aura won't even open, Keeps saying the service is unavailable.





  7. #47
    ROG Junior Member Array Andy PC Specs
    Andy PC Specs
    MotherboardAsus ROG Rampage VI Extreme Omega
    ProcessorIntel i9 9980xe
    Memory (part number)Corsair LPX 4x16 3 GHz
    Graphics Card #1MSI 1080 TI
    Sound CardCreative SoundBlaster ZXR
    MonitorSamsung S27B970D
    Storage #1Samsung 970 Evo 2TB
    CaseCorsair 900d
    Power SupplySeasonic Prime Ultra 1KW
    OS Windows 10 Pro x64

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    4

    Unfortunatly i've been having the same problem for ages. Lightingservice effectively maxes out 1 logical cpu. This has been happening for so long now I'm surprised it hasn't been fixed. I'm usually pretty patient with these things but in my opinion it really isn't good enough. As the person above said, Asus hardware is solid but the software lets it down.

    Common asus please fix this!

  8. #48
    New ROGer Array Laelys PC Specs
    Laelys PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorI9 9900 KS
    Memory (part number)32 Go 4000
    Graphics Card #1Rog Strix gaming A11 G
    Graphics Card #2Rog Strix gaming A11 G
    CPU CoolerRyujin 360
    CaseAsus Helios
    Power SupplyRog Thor 1200
    OS W10

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    8

    Next gen i'm going to Gigabyte or Msi sorry Asus but you are very stupid...

  9. #49
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    24

    Don’t use crappy RGB, or Asus software. problem solved

  10. #50
    ROG Member Array Nesall PC Specs
    Nesall PC Specs
    MotherboardROG Strix B360-F Gaming
    ProcessorCore i5 8400
    Memory (part number)2x8GB Ballistx Tatical Tracer RGB (BLT8G4D26BFT4K)
    Graphics Card #1ROG Strix GTX 1060 6GB OC
    MonitorSamsung C24FG73
    Storage #1SSD 970 EVO 500GB
    Storage #2HDD WD 500GB
    CPU CoolerPCYES NIX RGB 120
    CaseAerocool Cylon
    Power SupplyCooler Master MasterWatt Lite 600W
    Keyboard Redragon Karura 2
    Mouse Redragon m902 Samsara
    Headset MSI DS501
    OS Windows 10 Pro 64bits
    Accessory #1 Kit Alseye D-Ringer CRLS-300D
    Accessory #2 Soundbar Philco PSB03
    Nesall's Avatar
    Join Date
    Sep 2018
    Reputation
    10
    Posts
    23

    When uninstalling armory crate, I had to use revo uninstaller to delete all files and I would install the old aura software again to reduce CPU usage ...I had tried before, but just uninstalling by windows, the lighting service gave error in AURA Software downgrade... before that, the armory crate in addition to the lighting service with 50% CPU usage, was giving component updade error (SDK / HTML / etc)....
    But after uninstalling Armoury Crate by revo, my lights on motherboard and header stopped this time, only the memory and the graphics card were turning on the lights... Even setting ON, on bios (advanced> onboard> lights) the lights only turn on when system was turned off ... when the system was on, the lights would no longer light up... I formatted the system 2x, downgraded and updated the bios and none of the lights come back to light up when system was on...
    So i started studying the AURA's file structure and saw in the log files that were initialization errors from the motherboard "HTML page" .. and investigating i found that: setting the parameter " ApplyPage = 1 "in AuraSync.ini file at C: \ ProgramData \ ASUS \ RogAura30 ... Lights came back after reboot ...
    I have no idea where this HTML's motherboard file is located, but it doesn't seem to be in either OS or BIOS, but it seems that this ini file manipulates it somehow.
    Another thing was that I ended up installing armory crate and aura software together to try to make the lights come on again.. I don't know why but right now about lighting service is the percentage of CPU usage fell by 50% as I posted earlier to the current 15% even with armoury crate's new patterns... Despite this improvement, it was a tremendous scare ...
    I hope no one goes through this situation, uninstalling armory crate ...
    And I apologize for my google translator english... I hope you can understand ...
    Click image for larger version. 

Name:	Sem título.png 
Views:	0 
Size:	434.2 KB 
ID:	83633
    Last edited by Nesall; 12-30-2019 at 11:31 AM.

Page 5 of 8 FirstFirst ... 3 4 5 6 7 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •