Results 1 to 4 of 4

Thread: Problem RX 570

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    3

    Problem RX 570

    Good morning, i had one problem with one rx 570 rog strix, when i bought it 10 days ago the image what give the card was like pixelated and with teariing, i told this to the shop where i bought it and they said me what the card works perfectly, then i got back my card i put it on my pc and i tested it for 2 hours, and in the last hour the card block my pc shooting one grey screen with marks and after that the pc didnt restart, i had to force the power off holding the interuptor, i tryied to power on my pc again , the fan started to work the leds too but the pc didnt started, then i take off the video card from the pci slot to check if the pc start and it did it. 1 day later i put the card again in the pc and it works but i saw a lot of green artifacts and broken pictures and text in my monitor even before start windows, in the bios. The card only have 10 days of live do you know if the rma will take it? Before the card crash, it did a lot of artifacts when the anti aliasing was on ( more anti aliasing more artifacts) and if a few times i saw a little green lines under the monitor when the gpu was loading.

    https://www.youtube.com/watch?v=qpihHnshsvs&t=1s

    Click image for larger version. 

Name:	2018-06-04_437191.JPG 
Views:	5 
Size:	562.3 KB 
ID:	74283Click image for larger version. 

Name:	2018-06-04_437191.JPG 
Views:	5 
Size:	562.3 KB 
ID:	74283

    At the picture look under, you will see one green line that happends always, but now that green line had childrens and they are for all my monitor like 11millons of childrens. And in the video looks how with more anti aliasing the card start to make artifacts like the floor start to move, light blinking, more distance = more artifacts.


    Up : My old graphic card gtx 760 never did me this problem, and my power supply is one evga 80 plus white 600w

    Now how i told my card is in the rma, or this told me the vendor, and im scared because the card only have 10 days and I could not enjoy it :/
    The last time the card shoot a lot of green lines pixels and broken image for all the monitor at bios start

    Min : 2:12 on the video the anti alliasing kill the shadows too

    And sorry for my english i did my best
    Last edited by Kurop; 06-16-2018 at 06:43 PM.

  2. #2
    New ROGer Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    3

    Up : The rma said me what the card had problems and they will change it for another

  3. #3
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    73

    Hope the situation is resolved to your satisfaction. If not, keep us updated.

  4. #4
    New ROGer Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    3

    UP, sadly the problem presist, the shop where i bought the card give me one new card but from the same box than the other one, with similar serial, and the aliasing still is there, and now i did one new video to show to the shop where is the issue but i saw how the program what capture my screen shows this.

    https://www.youtube.com/watch?v=Ola_ca2KSj0

    https://www.youtube.com/watch?v=7UM40mx9_Sg

    In the second video, i always see the letters with problems like in the min 0:01, but when i put full screen the monitor turn off ( in the vídeo the monitor do strange lines), after that when i upgrade the anti aliasing in my monitor i can see how the letter start to be more and more blurry, but in the video the screen start to do strange white and grey lanes.

    On my channel i have all the vídeos with the aliasing issues also to check, i have to start another rma ? because i think what this card is from the same batch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •