Results 1 to 3 of 3
  1. #1
    ROG Enthusiast Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    35

    Maximus X Formula + 2 MVMe M.2 drives

    Hi All,

    Planning a new build with Maximus X Formula as the motherboard and plan to install two MVMe M.2 ssd's, one for the OS and the other for other programs/games etc. My question involves around which of the M.2 Sockets to place my M.2 SSD which will contain my OS, would the be any benefits on choosing one or the other, or are they exactly the same? (Besides the physical location, where one is under a heat shield vs the other installed by a vertical mount.)

    Thanks for your help.

  2. #2
    ROG Member Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    6

    I have 2 mi2 installed both Samsung one a 500gb and the other a 250 gb you can select which one to boot from in the bios hope this helps

  3. #3
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    What I can tell you is the M2 on that funky extension that sticks out is unreliable. Two MOBOs and 4 drives yielded the same resullts. Installed fine and in a few days......dead.
    I would recommend using the one under the armor for your OS and programs and install a pair of SATA SSDs in raid 0 for media. Have this build on my 16 YOs machine with a 1TB 960 pro and a pair of 500GB 850 evos in raid 0. Works perfectly.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •