Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 42
  1. #1
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    18

    faulty 1080ti turbo?

    Hi

    Recently upgraded my systems with a 1080ti turbo 11gb from asus in a Asus Crosshair Hero VII mobo with a Ryzen 7 2700x and and 16gb of Ram and have been unable to get the graphics card to work. Alls fine when installed powers on everything installs and loads into windows 10 fresh install. Problems start as soon as any Nvidia drivers are installed for the card. Tried all the drivers i have found so far but nothing helps as soon as the drivers are installed the system is terrible. Cant stream a single video feed without audio blips and lag whenever anything is done on the pc. Run some pretty old games and they run fine high fps but the freezing and audio blip is still there. As soon as the drivers for the graphics cards are removed then the problem goes away again. can stream on windows default driver clear audio no stuttering or any issues.

    I have tried all i can now and was wondering if the issue is maybe a fault in the hardware or hoping anyone has any idea's. I have had to remove the 1080ti for time being stuck my old R9 280 into the systems and can actually use it to stream and game now but obviously i want to upgrade and with nvidia 1080ti being the best option there, is this a compatailibty issues with the crosshair hero vii and 1080ti's in general or have i been unlucky here?

  2. #2
    ROG Guru: Yellow Belt Array MikeAdu PC Specs
    MikeAdu PC Specs
    MotherboardAsus Rampage V Extreme/U3.1/3701 BIOS
    ProcessorIntel i7 5960X @strap 100/4,0/3.5 1,15V both/1.92V input
    Memory (part number)CMD32GX4M4B3333C16 (two sets,64Gb,8 slots)
    Graphics Card #1Asus GTX 1080 Ti Turbo
    Graphics Card #3Asus GTX 1080 Ti Turbo
    Sound CardCreative Sound Blaster ZxR
    MonitorSamsung T260HD
    CPU CoolerEK Supremacy EVO waterblock,1x360mm + 2x240mm + 2x120mm radiators
    CaseCorsair T760 White
    Power SupplyCorsair AX1500i
    Keyboard Logitech G19S
    Mouse Logitech G700S
    Headset Logitech G35
    Headset/Speakers Logitech Z-5500 Digital 5.1 Speaker System
    OS Windows 10 64bit/Windows 8.1 64bit/Windows 7 64bit

    Join Date
    Nov 2016
    Reputation
    13
    Posts
    245

    Hi there!
    I have two of these cards without any problems.
    Can you tell me one thing.Do you have GPU Tweak installed?If yes,can you take a look,does your card goes idle and overclock under load?Maybe somehow your card stays at idle all the time?🤷*♂️

  3. #3
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    18

    I did have it installed and monitoring it while playing with power options in windows making sure the power saving on the pci-e wasnt active and it seemed to be low most the time only around 130mhz most the time but going up to around 600 even 1400 at times so assumed it wasn't an issue with the power but i didnt put it under heavy load and monitor it will re-install it and do so

  4. #4
    ROG Guru: Yellow Belt Array MikeAdu PC Specs
    MikeAdu PC Specs
    MotherboardAsus Rampage V Extreme/U3.1/3701 BIOS
    ProcessorIntel i7 5960X @strap 100/4,0/3.5 1,15V both/1.92V input
    Memory (part number)CMD32GX4M4B3333C16 (two sets,64Gb,8 slots)
    Graphics Card #1Asus GTX 1080 Ti Turbo
    Graphics Card #3Asus GTX 1080 Ti Turbo
    Sound CardCreative Sound Blaster ZxR
    MonitorSamsung T260HD
    CPU CoolerEK Supremacy EVO waterblock,1x360mm + 2x240mm + 2x120mm radiators
    CaseCorsair T760 White
    Power SupplyCorsair AX1500i
    Keyboard Logitech G19S
    Mouse Logitech G700S
    Headset Logitech G35
    Headset/Speakers Logitech Z-5500 Digital 5.1 Speaker System
    OS Windows 10 64bit/Windows 8.1 64bit/Windows 7 64bit

    Join Date
    Nov 2016
    Reputation
    13
    Posts
    245

    faulty 1080ti turbo?

    Try in nVidia control panel power plan set to Adaptive.And see if videocard will perform at normal speeds(1480Mhz).Let me know.
    Last edited by MikeAdu; 06-20-2018 at 04:44 PM.

  5. #5
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    18

    installing it again now. what drivers would you recommend? The cd is 388.43. Latest on Asus site 397.64 or Newist 398.11?

  6. #6
    ROG Guru: Yellow Belt Array MikeAdu PC Specs
    MikeAdu PC Specs
    MotherboardAsus Rampage V Extreme/U3.1/3701 BIOS
    ProcessorIntel i7 5960X @strap 100/4,0/3.5 1,15V both/1.92V input
    Memory (part number)CMD32GX4M4B3333C16 (two sets,64Gb,8 slots)
    Graphics Card #1Asus GTX 1080 Ti Turbo
    Graphics Card #3Asus GTX 1080 Ti Turbo
    Sound CardCreative Sound Blaster ZxR
    MonitorSamsung T260HD
    CPU CoolerEK Supremacy EVO waterblock,1x360mm + 2x240mm + 2x120mm radiators
    CaseCorsair T760 White
    Power SupplyCorsair AX1500i
    Keyboard Logitech G19S
    Mouse Logitech G700S
    Headset Logitech G35
    Headset/Speakers Logitech Z-5500 Digital 5.1 Speaker System
    OS Windows 10 64bit/Windows 8.1 64bit/Windows 7 64bit

    Join Date
    Nov 2016
    Reputation
    13
    Posts
    245

    I would recommend latest driver.I don’t have monitor right now,so I can’t check the version.You may install 398.11 version.

  7. #7
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    18

    ok so re-installed changed the nvidia power plans to adaptive and ran a game the audio blip and lag was still present making it unplayable.

    Attached the gpu tweak results. it seems to be going at speed maybe even too fast. clocking core speed of 1931mhz while in game is that normal while in oc mode on gpu tweak? now im back on desktop its running between 600-1480 again with the odd drop to 130 for times
    Miniatura de Adjuntos Miniatura de Adjuntos gputweak.png  


  8. #8
    ROG Guru: Yellow Belt Array MikeAdu PC Specs
    MikeAdu PC Specs
    MotherboardAsus Rampage V Extreme/U3.1/3701 BIOS
    ProcessorIntel i7 5960X @strap 100/4,0/3.5 1,15V both/1.92V input
    Memory (part number)CMD32GX4M4B3333C16 (two sets,64Gb,8 slots)
    Graphics Card #1Asus GTX 1080 Ti Turbo
    Graphics Card #3Asus GTX 1080 Ti Turbo
    Sound CardCreative Sound Blaster ZxR
    MonitorSamsung T260HD
    CPU CoolerEK Supremacy EVO waterblock,1x360mm + 2x240mm + 2x120mm radiators
    CaseCorsair T760 White
    Power SupplyCorsair AX1500i
    Keyboard Logitech G19S
    Mouse Logitech G700S
    Headset Logitech G35
    Headset/Speakers Logitech Z-5500 Digital 5.1 Speaker System
    OS Windows 10 64bit/Windows 8.1 64bit/Windows 7 64bit

    Join Date
    Nov 2016
    Reputation
    13
    Posts
    245

    1480MHz is stock,our card can go higher until 84 degrees I think when card itself will drop MHz for not overheating.
    What game do you play?Did you try some other game?
    Try also this one-set bios to default settings and try again.Lets try out every possible thing...

  9. #9
    ROG Member Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    18

    prio to my last install i set the bios to default before turning off Auto Launch asus grid setting as suggested by someone on another forum apparently was causing him an audio issue but this hasnt helped. The game i tried playing then was fortnite. The issue isn't just with games though, if i was to play music and then try and do any simple task like open a web browser the lag and audio stuttering happens then.

    I have run a program call latencymon from suggestions elsewhere the results from that show high DPC and ISR counts starting as soon as the nvidia drivers are installed with High execution times that coincide with the issues im having.

    Ive attached the results from just 23 seconds of switching between browser tabs and the start menu.

    not sure what all this means but comparing them results to when i have no drivers installed or old card installed the difference is massive. if i monitor this old car in the system i get highest exectuion time of 0.2 compared to when i have the 1080ti in with any drivers ive found so far installed it rockets to triple figures not 0.2's
    Miniatura de Adjuntos Miniatura de Adjuntos latencymon2.jpg  

    latencymon1.jpg  


  10. #10
    ROG Guru: Yellow Belt Array MikeAdu PC Specs
    MikeAdu PC Specs
    MotherboardAsus Rampage V Extreme/U3.1/3701 BIOS
    ProcessorIntel i7 5960X @strap 100/4,0/3.5 1,15V both/1.92V input
    Memory (part number)CMD32GX4M4B3333C16 (two sets,64Gb,8 slots)
    Graphics Card #1Asus GTX 1080 Ti Turbo
    Graphics Card #3Asus GTX 1080 Ti Turbo
    Sound CardCreative Sound Blaster ZxR
    MonitorSamsung T260HD
    CPU CoolerEK Supremacy EVO waterblock,1x360mm + 2x240mm + 2x120mm radiators
    CaseCorsair T760 White
    Power SupplyCorsair AX1500i
    Keyboard Logitech G19S
    Mouse Logitech G700S
    Headset Logitech G35
    Headset/Speakers Logitech Z-5500 Digital 5.1 Speaker System
    OS Windows 10 64bit/Windows 8.1 64bit/Windows 7 64bit

    Join Date
    Nov 2016
    Reputation
    13
    Posts
    245

    Hm.Can you check this card in other motherboard?And if possible check another nVidia card in your motherboard.How long you have this card and is it new?

Page 1 of 5 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •