Results 1 to 4 of 4
  1. #1
    ROG Junior Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    1

    Crosshair VII Hero + 2700X + F4-3466C16D-32GTZ + BIOS 0702

    Hello,

    Since I built the rig I have only been able to achieve stability keeping the RAM freq at 2866MHz. I was running fine for a month or so, I was still suffering from the NIC issue at random times, but nothing that I questioned stability over. After updating today to BIOS 0702 I no longer would POST with the same settings. I started doing more research and discovered how I would load my XMP profile for my RAM, again would not POST. I finally was able to achieve stability again by setting DRAM Freq to 2666MHz. I understand this RAM kit is not on QVL.

    Has anyone been able to have a stable rig with 3466MHz? Or at least higher than 2666MHz?

  2. #2
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    57

    It seems here the community is not very helpful with starters....

  3. #3
    ROG Junior Member Array
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    1

    kopuz159357, I saw your post this morning and I was hoping that someone with your specific memory kit would reply. I'm neither an aggressive or a highly experienced overclocker of memory myself. I also have a completely different memory kit (F4-3200C14D-32GTZ) so I didn't think it would be useful to share my settings at this time. My memory kit is also not on the QVL and I am also using UEFI BIOS ver. 0702.

    You may already have done this but I'm only mentioning it to be on the safe side of things because this sometimes get overlooked. After flashing the new version of the UEFI BIOS make sure that in the "Exit" tab of the UEFI BIOS you select "Load Optimized Defaults" and then reboot your computer before entering any UEFI BIOS settings changes. Not loading the optimized default settings can be a cause of a lot of headaches. After doing that then set the XMP/DOCP settings and see if they work.

    I had to reboot the computer 3 times to get the XMP/DOCP settings to "take". I was very tired at the time and after waiting a few minutes after the first boot after changing to the DOCP settings I had to either press the reset button or power cycle the computer. I don't remember which. I don't know if this was "memory training" or not. But I've not had any issue booting since that very first time. The DOCP settings were rock solid and ran error free to over 1000% with HCI MemTest Pro and to over 6400% coverage with Karhu RAM Test.

    Edited to add: I *think* that Instead of rebooting after flashing the new UEFI BIOS version as I mentioned that instead I pressed the Clear CMOS button on the rear I/O panel.
    Last edited by DavePDX; 06-29-2018 at 01:40 PM.

  4. #4
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    57

    Agree.
    I was moments ago at 4100MHZ, but i get a error no W10...

    Reboot to bios, and load Default options, and start from scratch. Too many options, sometimes is better re-start from 0,,,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •