Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    3

    GM501GS, Unable to change fan overboost after fresh Windows install. - solved

    As the title states, I have reformatted my OS and reinstalled from the GM501 V2.02 driver ISO. I have everything working bar the ability to change my fan overboost setting as it is stuck on Balanced. My BIOS is currently 303. Has anyone else suffered this problem and got a fix or work around?

  2. #2
    ROG Member Array
    Join Date
    Jan 2012
    Reputation
    10
    Posts
    15

    Quote Originally Posted by ellisy View Post
    As the title states, I have reformatted my OS and reinstalled from the GM501 V2.02 driver ISO. I have everything working bar the ability to change my fan overboost setting as it is stuck on Balanced. My BIOS is currently 303. Has anyone else suffered this problem and got a fix or work around?

    I'm having the same difficulty, Frustrating to say the least, have Not found any fix

  3. #3
    ROG Enthusiast Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    30

    Install hotkeys https://www.microsoft.com/store/productId/9PK20DG5FB6B
    then use FN + F5

    no need for hotkeys, but it helps to see where is the setting at

  4. #4
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    12

    Quote Originally Posted by ellisy View Post
    As the title states, I have reformatted my OS and reinstalled from the GM501 V2.02 driver ISO. I have everything working bar the ability to change my fan overboost setting as it is stuck on Balanced. My BIOS is currently 303. Has anyone else suffered this problem and got a fix or work around?
    Are you back up folder eSupport ?

    1.Copy folder eSupport to disk c:
    2.Run AsInsWiz In folder (C:\eSupport\eDriver)
    3.check Driver list
    - TI Power Delivery
    - Asus keyboard hotkeys

    It's installed ?

    4.Uninstall Gaming Center , Restart Windows
    5.Run AsInsWiz In folder (C:\eSupport\eDriver)
    6.Sea Application install Gaming Center new
    7.Open Microsoft Store , search "Asus keyboard hotkeys" So and Install
    8.Restart Windows

    ok

  5. #5
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    3

    As the posts above suggest, I managed to get a win by reinstalling the keyboard hotkey drivers and windows app.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •