Page 12 of 12 FirstFirst ... 2 10 11 12
Results 111 to 120 of 120
  1. #111
    ROG Guru: White Belt Array Erwin05 PC Specs
    Erwin05 PC Specs
    MotherboardAsus ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 5 3600 @ 3,6 GHz
    Memory (part number)G.SKILL F4-3200C14D-16GFX
    Graphics Card #1ASUS ROG STRIX-GTX1070-8G-GAMING
    MonitorIiyama ProLite GB2488HSU-B1
    CPU CoolerCorsair H100i v2
    Power SupplySeasonic PRIME PX-650
    OS Windows 10 Home x64 - v20H2

    Join Date
    May 2015
    Reputation
    10
    Posts
    119

    Quote Originally Posted by Max2014 View Post
    Check this topic
    https://rog.asus.com/forum/showthrea...II-issue/page2

    THe issue is the process AsusGPUFanServiceEX.exe does not launch at startup together with GPU TweakII.
    Task scheduler solved this for me.
    Its a workaround, i hope Asus is gone fix this.

  2. #112
    ROG Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    9

    For me it can't detect an external fan at all

    2070S
    I can't set them up, they are either constantly spinning or don't work at all. No reaction at custom fan curve. Makes me super angry. Anyone with the same issue?

  3. #113
    ROG Junior Member Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    1

    Exclamation Asus GPU tweak Can not control Middle Fan

    i have Asus TUF3-GTX1660 and use Asus GPU tweak II version 2.1.9.1
    Asus GPU tweak Can not control Middle Fan

    i change manually right-left fan and middle fan
    Click image for larger version. 

Name:	fan_custom.jpg 
Views:	0 
Size:	76.5 KB 
ID:	86213

    right-left fan successfully work!
    middle fan not change!
    Click image for larger version. 

Name:	fan_temp.jpg 
Views:	0 
Size:	85.8 KB 
ID:	86212

  4. #114
    ROG Guru: White Belt Array Erwin05 PC Specs
    Erwin05 PC Specs
    MotherboardAsus ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 5 3600 @ 3,6 GHz
    Memory (part number)G.SKILL F4-3200C14D-16GFX
    Graphics Card #1ASUS ROG STRIX-GTX1070-8G-GAMING
    MonitorIiyama ProLite GB2488HSU-B1
    CPU CoolerCorsair H100i v2
    Power SupplySeasonic PRIME PX-650
    OS Windows 10 Home x64 - v20H2

    Join Date
    May 2015
    Reputation
    10
    Posts
    119

    With the latest windows 10 update from yesterday, GPU TweakII doesnt save the setting anymore, after booting up the pc GPU Tweak comes up on screen and lost all the settings.

    GPU-TweakII Version 2.1.9.1
    Windows 10 build 19041.508 version 2004.

  5. #115
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    11

    Can someone point me to the beta of GPU-Tweak-III that was mentioned during the Metabuffs unveiling on September 1st?

  6. #116
    ROG Guru: Green Belt Array FlanK3r PC Specs
    FlanK3r PC Specs
    MotherboardROG Crosshair VII Hero WiFi
    ProcessorAMD Ryzen 7 3800X
    Memory (part number)G.Skill TridentZ Neo RGB 2x16GB 3600MHz
    Graphics Card #1Asus Dual RTX 2060 O6G
    Graphics Card #2Asus Radeon R3 230
    Graphics Card #3Saphire R9 270X Toxic
    Graphics Card #4ROG GTX980TI Poseidon
    MonitorAOC 27"
    Storage #1Samsung 850 PRO 512 GB
    Storage #2HyperX 3K 240GB
    CPU CoolerROG Ryujin 240
    CaseLian-Li Dynamic O11 XL + NZXT Noctis
    Power SupplyCM V850 + Corsair TX750
    Keyboard Microsoft Sidewinder
    Mouse Razer Deathadder Elite
    Headset HyperX Cloud + ROG Strix Go 2.4
    Mouse Pad Roccat Tatto
    Headset/Speakers ROG Magnus
    OS Windows 10 + Windows 7
    Network RouterAsus DSL-AC88U
    FlanK3r's Avatar
    Join Date
    Sep 2010
    Reputation
    110
    Posts
    604

    Quote Originally Posted by dru__ View Post
    Can someone point me to the beta of GPU-Tweak-III that was mentioned during the Metabuffs unveiling on September 1st?
    Im interesting also....
    Who knows me, knows me ....AMD 3000+, AMD x2 4600+ EE, AMD X4 955 BE C2,2x AMD X4 965 BE C3, AMD X4 970 BE C3, AMD x4 975 BE, AMD x4 980 BE, AMD X6 1090T BE, AMD x6 1100T BE, 2x AMD FX-8120, 2x AMD FX-8150, FX-6300, FX-8300, FX-8320E, FX-8320, FX-8350, FX-8370, FX-8370E, FX-9370, FX-9590, AMD A8-3850, AMD A8-3870K, A8-5600K, A10-5800K, A10-6800K, A10-7850K, A10-7870K, A 5150, Athlon x4 860K, Intel i7-5960X, i7-6700K, Intel i7-4770K, Intel i7-980x, Intel i7 2600k, Intel i7-3770K, i7-3930K.

  7. #117
    ROG Guru: White Belt Array Erwin05 PC Specs
    Erwin05 PC Specs
    MotherboardAsus ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 5 3600 @ 3,6 GHz
    Memory (part number)G.SKILL F4-3200C14D-16GFX
    Graphics Card #1ASUS ROG STRIX-GTX1070-8G-GAMING
    MonitorIiyama ProLite GB2488HSU-B1
    CPU CoolerCorsair H100i v2
    Power SupplySeasonic PRIME PX-650
    OS Windows 10 Home x64 - v20H2

    Join Date
    May 2015
    Reputation
    10
    Posts
    119

    My Asus GTX1070 is running in 3D clocks after clean install window 10 20H2.

    Yesterday i did a clean install windows 10 v20H2 and i saw that GPU TweakII v2.2.4.1 has a higher GPU clock then normal, so i installed a older version 2.2.1.0 but gave me the same result, then i rolt back to the windows 10 nvidia driver version 432.00 and still high 3D clocks with the same results as with nvidia driver v457.30.

    GPU TweakII version 2.2.1.0 on windows 10 v2004 the GPU clock is normal.

    I also uninstalled armoury crate but still high clocks so it must be a windows 10 v20H2 problem?

    Normal GPU Clock= 139

    Today 20-11-2020 I did a clean install windows 10 20H2 + updates+ store updates, Amd chipset driver, intel lan, realtek lan, realtek sound from the asus site, then the nvidia driver from the download site installed everthing, when de installer was ready windows 10 froze only the mouse worked i reset the pc with the button, after the nvidia driver i installed Asus gpu tweakII v2.2.4.1 and i saw that the GPU clock is 608 Mhz instead of the normal 139Mhz. The pc is from 1 oktober 2020 i dont know where the problems are coming from windows 10 20H2 or the drivers or the pc.

    The problems are random i did a clean install a few times, 3 times windows update KB4586781 also froze the pc when at 75%, Asus GPU tweakII is also random per install then 608Mhz the next clean install 139Mhz, and yesterday the pc froze after the nvidia driver was installed.
    Windows 10 2004 didnt have these problems.

    Problems start when installing drivers, after i installed everyting the pc has no problems only a higher GPU Clock.

    I could try a clean install without installing the windows updates, only windows 10 20H2 + drivers and see if this fix the freezes.

    Edit 25-11-2020:
    Just did a clean install windows 10 20H2 +AMD chipsetdriver, Intel lan driver, Realtek lan driver, realtek sound driver, Nvidia Geforce driver 457.30, Asus GPU tweakII 2.2.6.0 without windows update and now i see no freezes and the GPU clock is normal 139Mhz. Did the windows 10 updates after GPU tweakII and still normal GPU clocks.

    Wil do a clean install again with the latest windows updates and see if the problems come back.




    Click image for larger version. 

Name:	GPU Tweak.PNG 
Views:	0 
Size:	328.7 KB 
ID:	86855

    Click image for larger version. 

Name:	GPU Tweak II.PNG 
Views:	0 
Size:	367.8 KB 
ID:	86856
    Last edited by Erwin05; 11-25-2020 at 12:30 PM.

  8. #118
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    42

    I was using GPUT 1.9.1.1 with Asus 2080ti OC and decided to download 2.2.4.1 to see if the ext fan function worked. Now the "apply" button doesn't work, just switches my settings to default. So can't OC or save.

    The only thing I was able to do that saved properly was change ext fan to "user-defined", then do the Task Manager addition that Max2014 mentioned. The fan does come up, but behaves inconsistently.

    I don't have and can't find the 1.9.1.1 zip; if anyone has this or any earlier ver than present I could try, I'd sure like to get it. Or other suggestion. Thanks.

    Windows 10 home 1909 18363.1198
    M12A board, bios 607
    Last edited by hdtvnut; 11-17-2020 at 12:37 PM.

  9. #119
    ROG Guru: White Belt Array Erwin05 PC Specs
    Erwin05 PC Specs
    MotherboardAsus ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 5 3600 @ 3,6 GHz
    Memory (part number)G.SKILL F4-3200C14D-16GFX
    Graphics Card #1ASUS ROG STRIX-GTX1070-8G-GAMING
    MonitorIiyama ProLite GB2488HSU-B1
    CPU CoolerCorsair H100i v2
    Power SupplySeasonic PRIME PX-650
    OS Windows 10 Home x64 - v20H2

    Join Date
    May 2015
    Reputation
    10
    Posts
    119

    Quote Originally Posted by hdtvnut View Post
    I was using GPUT 1.9.1.1 with Asus 2080ti OC and decided to download 2.2.4.1 to see if the ext fan function worked. Now the "apply" button doesn't work, just switches my settings to default. So can't OC or save.

    The only thing I was able to do that saved properly was change ext fan to "user-defined", then do the Task Manager addition that Max2014 mentioned. The fan does come up, but behaves inconsistently.

    I don't have and can't find the 1.9.1.1 zip; if anyone has this or any earlier ver than present I could try, I'd sure like to get it. Or other suggestion. Thanks.

    Windows 10 home 1909 18363.1198
    M12A board, bios 607
    This is the Asus GPU Tweak II download site.

    https://www.asus.com/supportonly/GPU...Desk_Download/

  10. #120
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    42

    Trying 2.2.5.3, thought I had the latest nvidia driver installed, but it didn't take. After loading 217.21.14.5638, "apply" worked and saved.

    Haven't tried dropping the ext fan workaround yet. The speed-up and hysteresis seem to vary. Sometimes the speed-up is one step, sometimes two. The speed may stay up after the GPU temp drops below 60C for anywhere from 10 sec to 10 minutes, and may drop about 50% and stay there. The ext fan re-calibration still doesn't work.

Page 12 of 12 FirstFirst ... 2 10 11 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •