Page 11 of 12 FirstFirst ... 9 10 11 12 LastLast
Results 101 to 110 of 120
  1. #101
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    3

    Thanks a lot again!

  2. #102
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    7

    Hi,

    i have a problem with the last version of GPU Tweak its just simply not opening at all and there is no task to end it uninstall -install serval time there is no used.

    any way to make it works ?

  3. #103
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    2

    No 0 FAN button.

    Why with ROG STRIX 2070S not appear the buttono for select FAN ON/OFF?
    With my precedent RTX 2060 this button is present. Sorry for my terrible english.

  4. #104
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2015
    Reputation
    21
    Posts
    222

    When ever i save a profile, it only lasts a few days, then i have to make another user profile, any ideal why gpu tweak 2 wont keep my user profile ? thx

  5. #105
    ROG Member Array Max2014 PC Specs
    Max2014 PC Specs
    MotherboardAsus Rampage IV Extreme Black
    ProcessorIntel Core I7 4960X
    Memory (part number)Kingston Hyper X Predator 2400Mhz 4x4GB
    Graphics Card #1Asus Nvidia GTX Titan
    Graphics Card #2Asus STRIX Nvidia GTX 980ti OC
    Graphics Card #3Asus ROG Strix GTX 1080Ti OC
    CaseCooler Master HAF X
    OS Windows 10 LTSC

    Join Date
    Mar 2014
    Reputation
    10
    Posts
    19

    is GPU Tweak improving?
    Always had issues
    Last Version 2.1.8.1 it does Start with windows but dont apply my fan profiles, just the overclock.

  6. #106
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2015
    Reputation
    21
    Posts
    222

    Still getting problems with settings i make not saving for more than a few days, very strange, settings just keep getting reset after 2 or 4 days, that was on version 2.1.8.1, so just trying new version 2.1.9.1 just released.

  7. #107
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2015
    Reputation
    21
    Posts
    222

    Right, this version is still bugged only saved settings for just 2 days, also this version is now showing wrong gpu speeds, silent mode 1810 instead of 1800, and OC mode 1850 instead of 1860, any ideals whats wrong ? i am running program with admin rights, as it asks if program can make changes to system, i guess this is correct.

    Why after a few days does gpu tweak reset back to default settings ?

  8. #108
    ROG Guru: White Belt Array Erwin05 PC Specs
    Erwin05 PC Specs
    MotherboardAsus ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 5 3600 @ 3,6 GHz
    Memory (part number)G.SKILL F4-3200C14D-16GFX
    Graphics Card #1ASUS ROG STRIX-GTX1070-8G-GAMING
    MonitorIiyama ProLite GB2488HSU-B1
    CPU CoolerCorsair H100i v2
    Power SupplySeasonic PRIME PX-650
    OS Windows 10 Home x64 - v20H2

    Join Date
    May 2015
    Reputation
    10
    Posts
    119

    Asus GPU tweak II version 2.1.9.1
    When setting up a profile for the external Fan everthing is working, but when i turn my pc off and start it up again the ext fan that is connected to my Asus GTX 1070 doesnt spin.

    When setting it up it works:
    Click image for larger version. 

Name:	Knipsel1.PNG 
Views:	0 
Size:	238.1 KB 
ID:	85957

    After turning the pc OFF and back on it doesnt work anymore:
    Click image for larger version. 

Name:	Knipsel.PNG 
Views:	0 
Size:	245.4 KB 
ID:	85956
    Last edited by Erwin05; 08-13-2020 at 03:11 PM.

  9. #109
    ROG Member Array Max2014 PC Specs
    Max2014 PC Specs
    MotherboardAsus Rampage IV Extreme Black
    ProcessorIntel Core I7 4960X
    Memory (part number)Kingston Hyper X Predator 2400Mhz 4x4GB
    Graphics Card #1Asus Nvidia GTX Titan
    Graphics Card #2Asus STRIX Nvidia GTX 980ti OC
    Graphics Card #3Asus ROG Strix GTX 1080Ti OC
    CaseCooler Master HAF X
    OS Windows 10 LTSC

    Join Date
    Mar 2014
    Reputation
    10
    Posts
    19

    Quote Originally Posted by Erwin05 View Post
    Asus GPU tweak II version 2.1.9.1
    When setting up a profile for the external Fan everthing is working, but when i turn my pc off and start it up again the ext fan that is connected to my Asus GTX 1070 doesnt spin.

    When setting it up it works:
    Click image for larger version. 

Name:	Knipsel1.PNG 
Views:	0 
Size:	238.1 KB 
ID:	85957

    After turning the pc OFF and back on it doesnt work anymore:
    Click image for larger version. 

Name:	Knipsel.PNG 
Views:	0 
Size:	245.4 KB 
ID:	85956
    Check this topic
    https://rog.asus.com/forum/showthrea...II-issue/page2

    THe issue is the process AsusGPUFanServiceEX.exe does not launch at startup together with GPU TweakII.
    Task scheduler solved this for me.

  10. #110
    ROG Guru: Orange Belt Array
    Join Date
    Dec 2017
    Reputation
    12
    Posts
    349

    is this a sudden issue with the latest version?

Page 11 of 12 FirstFirst ... 9 10 11 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •