Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    12

    Wifi not working

    Hello.

    I have a problem with my wifi, i have installed the antennas correctly according to the manual and the drivers but Windows can't find any networks at all.
    Bluetooth works fine though.

    I know my house network works since i have other computers with wifi working.

    Any help will be much appreciated!

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2017
    Reputation
    13
    Posts
    132

    Quote Originally Posted by Yockeren View Post
    Hello.

    I have a problem with my wifi, i have installed the antennas correctly according to the manual and the drivers but Windows can't find any networks at all.
    Bluetooth works fine though.

    I know my house network works since i have other computers with wifi working.

    Any help will be much appreciated!
    When searching for networks, you should have a drop-down list in Windows 10 with "Wi-Fi" and "Wi-Fi 2".
    For me, the NIC with 802.11ad is named "Wi-Fi" and the default option but if I change to "Wi-Fi 2" you get to see networks detected at 2.4GHz and 5 GHz :-)

  3. #3
    ROG Member Array EnderValentine PC Specs
    EnderValentine PC Specs
    MotherboardAsus Zenith Extreme Alpha
    ProcessorAMD Threadripper 2950X
    Graphics Card #1ASUS ROG GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    MonitorSamsung CHG90
    CPU CoolerROG RYUJIN 360
    CaseLian Li PC-O11 Dynamic

    Join Date
    Aug 2018
    Reputation
    10
    Posts
    5

    I am having the same issue. I've downloaded and re-installed the drivers, connected the antenna, and there is no Wi-Fi. There's no wi-fi in device manager under network adapters. There's Bluetooth, Ethernet 2 for the Intel, and Ethernet 3 for the ROG 10G. STILL NO WIFI! Network properties shows local 2 Microsoft Wi-Fi Direct Virtual Adapter and 3 MS Virtual Adapter #2. They both say they are not present. Is there a switch?!

  4. #4
    ROG Member Array EnderValentine PC Specs
    EnderValentine PC Specs
    MotherboardAsus Zenith Extreme Alpha
    ProcessorAMD Threadripper 2950X
    Graphics Card #1ASUS ROG GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING
    MonitorSamsung CHG90
    CPU CoolerROG RYUJIN 360
    CaseLian Li PC-O11 Dynamic

    Join Date
    Aug 2018
    Reputation
    10
    Posts
    5

    It's in the UEFI! Advance and Onboard Device settings. Wireless Controller, set to enable.

    ... I'm still angry

  5. #5
    ROG Enthusiast Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    32

    The other Wifi(ac) is WiGig(ad), with driver you need to search the web to get windows 10 approved ones, not the beta ones Asus offers, and you need to make sure you have plugged the antennas right way for them to work, 1 wire antenna to the MB side port and the 2 wire antenna to the 2 ports left.
    Last edited by Wobbler; 12-11-2018 at 01:39 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •