Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jun 2018

    Question Aura Sync doesn't work

    Hello, before i get into it i'd like to inform you that i did loads of research but all the "solutions" that i've found did nothing to help me fix the issue.

    So, i recently bought the Asus Prime x470 Pro and was really excited about the onboard LED and Aura Sync features.
    The problem is that Aura doesn't do anything to change colors or apply any of the cycle effects on the LEDs. On the top left corner of the program i see my motherboard (just says motherboard, not a model) and the chain icon is gray and unpressable. Regardless of the type of lighting effect i tried the LEDs refused to change color or do anything for that matter.

    Things i've tried:
    Downgraded BIOS from 4011 to 4008 and then back to 4011 again.
    Removed each RAM stick and tried them seperatelly.
    Loosen/tighten the CPU cooler screws (that was a weird one i've found in google search).
    Installed all the Aura Sync versions i could find, first from the Mobo support page and then the Aura website. (Aura cleaner was used after each uninstall)
    Removed the additional RGB Fans from the case that were connected to the RGB headers of the motherboard.
    *Note* that i could not change the fan color either through Aura.
    Swapped PSU cables for all the case components except CPU since i don't have a second one.
    Cleared CMOS.
    Played around in BIOS by enabling/disabling the LEDs.
    Removed the power cord from the PSU and let it sit a few minutes.
    Removed all USB, Ethernet and other devices from the computer.
    Unblocked the RAR that contained the Aura Sync application before installing.

    My Specs:

    Mobo: Asus Prime x470 Pro
    CPU: AMD Ryzen 2600x
    RAM: Corsair Vengence 2x8 3000 Mhz CMU16GX4M2C3000C15
    SSD: Corsair M.2 MP500 240 GB
    GPU: AMD Sapphire R7 370 4GB
    PSU: Corsair RX 750X Full Modular
    Case: CoolerMaster H500P
    OS: Windows 10 x64
    GPU Driver Version:18.5.1
    No optical or additional storage devices are installed.
    All the parts are brand new, maybe 10 days or so except for the GPU.

    Also i would like to mention this in case it is relevant. When the computer boots up, before it reaches post i get a message that reads: "BIOS is updating LED Firmware. Do not shutdown to prevent boot errors" or something along those lines. I get this message after EVERY restart.. from what i've read around i think this should be done only once upon initial boot but not really sure.

    I really hope somebody can shed some light in this, its driving me nuts. Thanks a lot in advance. If you need any additional information please let me know!

    Sorry, couldn't attach it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts