Results 1 to 3 of 3
  1. #1
    New ROGer Array Cobra203 PC Specs
    Cobra203 PC Specs
    MotherboardMSI x370 Gamin Pro Carbon
    ProcessorRyzen 1700
    Memory (part number)F4-3200C14D-16GFX
    Graphics Card #1Strix 1060 OC 6GB
    CPU CoolerSilentiumPCFortis 3 HE1425 v2
    CaseCooler Master Dominator II 692 Advanced
    Headset SteelSeries Arctis 7
    OS Win10 X64

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    2

    GPU Tweak II asusgpufanserviceex.exe stopped working

    Hi,

    Yesterday i changed my old GTX970 from Asus for Strix OC 1060. Before swaping cards i uninstalled GPU Tweak II. AFter that i installed card, newest drivers from nvidia and GPU TWeak II.

    Now, after every reebot i can see asusgpufanserviceex.exe has stopped working window. If i close it, gpu tweak will run. So its just the windows error when it starts to autorun with system start, or if Im running it manually for the first time. Despite of the error it works, fan controls are working as well.. its just this error window.
    I have read that there were some issues on January because of one of the MS updates, but as for now my WIndows 10 is totally up to date.

    Computer is virus free (well, gpu tweak did work with old card after all).
    I tried uninstalling and installing older versions of Tweak and Nvidia drivers as well. My mb drivers are up to date as well.

    My Rig:
    WIndows 10 x64
    Ryzen 1700
    Msi Carbon x370
    Hyperx Memory
    Asus Strix 1060 OC 6GB

    Can someone advice me how can I eliminate this problem? Its kinda annoying to have error window on windows start. Do i need to provide any other details to help you help me?
    I tried beta - same problem occurs

    Thank you in advance for any help.
    Last edited by Cobra203; 07-05-2018 at 09:05 AM.

  2. #2
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    5

    So here's the jist of it.... Asus sucks at figuring out their own problems.

    This exact thing happened to me... The problem went away when I updated to the newest version... BUT... it introduced a new problem that I've been dealing with for a while now (I even posted about it on these forums and it went unanswered (and is still unanswered) for weeks and weeks).

    Everytime I laugh GPU Tweak, it doesn't work... or open... I have to manually go into my task manager... end the process.... then relaunch GPU Tweak in order for it to finally start up.

    My advice to you, uninstall GPU Tweak and save yourself the hassle. There are other pieces of software out there that will do the same thing and doesn't have any issues.

  3. #3
    New ROGer Array Cobra203 PC Specs
    Cobra203 PC Specs
    MotherboardMSI x370 Gamin Pro Carbon
    ProcessorRyzen 1700
    Memory (part number)F4-3200C14D-16GFX
    Graphics Card #1Strix 1060 OC 6GB
    CPU CoolerSilentiumPCFortis 3 HE1425 v2
    CaseCooler Master Dominator II 692 Advanced
    Headset SteelSeries Arctis 7
    OS Win10 X64

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    2

    Im thinking about that as well, but the question is - is other software handling 0db for example or do I have to set fan curves for everything that is quite aoutomatic in GPU Tweak II?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •