Results 1 to 7 of 7

Threaded View

  1. #1
    ROG Junior Member Array Buzzkiller PC Specs
    Buzzkiller PC Specs
    MotherboardROG Crosshair VII Hero Wi-Fi
    ProcessorRyzen 7 2700x
    Memory (part number)F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX 1080Ti SC Black Edition
    MonitorDELL S2716DGR
    Storage #1Samsung 960 evo 256gb
    Storage #2Samsung EVO 850 512gb & 860 EVO 1tb
    CPU CoolerEK Supremacy AMD
    CaseFractal Design Define R6
    Power SupplyEVGA 850 G3
    Keyboard G.Skill KM780 RGB
    Mouse Logitech G503 Proteus Spectrum
    Headset HyperX Cloud II
    Mouse Pad Paul's hardware desk mat

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    3

    CH7 W_PUMP+ controls lost

    After updating to the latest uefi/bios (0702) I can no longer change the speed on the W_PUMP+ header like I can with all the other fan headers. I have the options for PWM mode, DC mode, or disable (I think there's one other option in there but I can't recall at the moment). Previously when I had it set to PWM mode I could set parameters for low temp, mid temp, and high temp and what rpm % to run at each, but now it just sets the pump at 100% and all the options are gone. I can't even change the curve in Q fan control. Is it the same for everyone else? Was there a reason these settings were removed, or plans to bring them back?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •