Page 3 of 11 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 102
  1. #21
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,787

    Quote Originally Posted by Menthol View Post
    While everyone's bios settings need to be tested individually mostly due to variables in CPU and other hardware and peripherals more so than the motherboards themselves we don't call each other names or disrespect one another on this forum

    That said on my Apex this is the first bios that does not want to run my memory kit at 4266 cl17 with 1t timings, I have to run 2t
    I had the same issue with my Hero VIII. I could run 1T memory command rate with early bios releases but only 2T after later updates.

    And this was with several TridentZ 3200 G.Skill memory kits.
    Last edited by NemesisChild; 07-12-2018 at 07:25 PM.
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  2. #22
    ROG Guru: Orange Belt Array Snakeyes's Avatar
    Join Date
    Dec 2012
    Reputation
    42
    Posts
    276

    Quote Originally Posted by NemesisChild View Post
    I had the same issue with my Hero VIII. I could run 1T memory command rate with early bios releases but only 2T after later updates.

    And this was with several TridentZ 3200 G.Skill memory kits.
    I'm curious if this is happening because they are changing XMP settings. Was your original setup XMP or did you enter values directly. I believe that the XMP settings change other parameters outside direct memory parameters.
    NAME THE SANDWICH: – White Bread, Lots of Baloney, Russian dressing and served with a small pickle.?


    Intel Core i7 8700K @5.1 Stable Delidded
    Asus Maximus X Code

    16 GB
    G skill TridentZ DDR4 ​4266 (PC4 34100)
    Corsair HX1000i digital
    EVGA 1070 GTX TiSuperclocked+
    Samsung NVMe SSD 960 pro M. 2
    Samsung 860 Pro
    Watercooled with EK block radiator fans etc.


  3. #23
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,787

    Quote Originally Posted by Snakeyes View Post
    I'm curious if this is happening because they are changing XMP settings. Was your original setup XMP or did you enter values directly. I believe that the XMP settings change other parameters outside direct memory parameters.
    Sames results, with both XMP profile and manual settings.
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  4. #24
    ROG Guru: Orange Belt Array Snakeyes's Avatar
    Join Date
    Dec 2012
    Reputation
    42
    Posts
    276

    Quote Originally Posted by NemesisChild View Post
    Sames results, with both XMP profile and manual settings.
    Thanks. Good to know
    NAME THE SANDWICH: – White Bread, Lots of Baloney, Russian dressing and served with a small pickle.?


    Intel Core i7 8700K @5.1 Stable Delidded
    Asus Maximus X Code

    16 GB
    G skill TridentZ DDR4 ​4266 (PC4 34100)
    Corsair HX1000i digital
    EVGA 1070 GTX TiSuperclocked+
    Samsung NVMe SSD 960 pro M. 2
    Samsung 860 Pro
    Watercooled with EK block radiator fans etc.


  5. #25
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    Quote Originally Posted by emsir View Post
    And NO it is NOT the same BIOS....why do you think that? Don't you see the difference? 1503 - 1602?


    Post edited. Consider this to be the only warning that will be given.
    Bro....just some food for thought....these forums are designed to help and inform other members with issues they may be experiencing or just to ask general questions....it's how we all learn and better our systems performance....that being said...suggest if you can't behave as an adult then take your comments elsewhere as such behavior is not welcomed on this forum nor any other forum.....I think I speak for every member here!!......CRJ84....ask all the questions you want...
    Last edited by Phillyflyer; 07-12-2018 at 11:50 PM.
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

  6. #26
    ROG Guru: Yellow Belt Array bass junkie xl PC Specs
    bass junkie xl PC Specs
    MotherboardAsus Rog X Hero Z-370 ( Wifi ) bios -2102
    Processori7-8700k @ 5.1 @ 1.34v @ manual vcore , De Lid + rockit cool copper ihs
    Memory (part number)G.Skill Trident Z RGB 16 GB 3000 Mhz cl-14 @ 4000 Mhz cl-17-19-19-39 @1.4v 1.21v vccio/vcssa
    Graphics Card #1Msi Gtx 1080 TI FE @ 1911 mhz @ 0.975v Curve - Driver 431.36
    Sound CardMotherboard Realtec , Driver 87.46
    MonitorAsus PG279Q , 27 inch 165 HZ , 1440p G-Sync
    Storage #1Intel 600P , 512gb m.2 nvme ssd
    Storage #2Kingston Hyper X furry 240gb ssd
    CPU CoolerThermalright true black 120 + 2 x 120mm push pull ( pump died rma )
    CaseThermaltake View 71 full Glass
    Power SupplyThermaltake Grand 750w RGB Platnuim
    Keyboard Logictec G510s
    Mouse Logictec G700s Wireless
    Headset Razer Kraken 7.1 chroma
    Mouse Pad Asus Sheeth Large
    Headset/Speakers Logitech z-5300 THX 5.1
    OS Windows 10-1809 x64 Pro
    bass junkie xl's Avatar
    Join Date
    Oct 2017
    Reputation
    18
    Posts
    242

    hmmm im a stick to 1403 i guess

  7. #27
    ROG Guru: Yellow Belt Array Zammin PC Specs
    Zammin PC Specs
    MotherboardASUS ROG Maximus XI Formula
    ProcessorIntel 9900K (Conductonaut Applied)
    Memory (part number)G Skill 3200Mhz Trident Z RGB 32GB 3200Mhz CL16
    Graphics Card #1RTX 2080Ti FE
    MonitorAcer Predator XB271HU 165Hz
    Storage #1Samsung 970 EVO 2TB M.2 NVME SSD
    Storage #2Samsung 860 EVO 1TB SSD
    CPU CoolerEKWB Velocity RGB
    CaseLian Li PC-011 Dynamic
    Power SupplyCorsair RM1000i
    Keyboard Corsair K95 Platinum RGB
    Mouse Steel Series Rival 600
    Headset Astro A50 (Gen 2)
    Mouse Pad ASUS ROG Scabbard
    Headset/Speakers JBL LSR305 Mk II
    OS Windows 10 Pro 64bit
    Zammin's Avatar
    Join Date
    Mar 2018
    Reputation
    13
    Posts
    230

    I have just switched to BIOS 1602 on my MX Code, was disappointed to see that my overclocking profiles were deleted as part of the process This might be normal but I recall that the last time I upgraded the BIOS on my old MX Hero all my overclocking profiles were retained. Luckily I backed up my 5Ghz profile to a USB prior to the upgrade, although it failed to load the .CMO file after the upgrade, so I had to manually enter my settings again using the .txt file.

    No issues running AIDA64 or RealBench on this version for me.

  8. #28
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    10

    Quote Originally Posted by Zammin View Post
    I have just switched to BIOS 1602 on my MX Code, was disappointed to see that my overclocking profiles were deleted as part of the process This might be normal but I recall that the last time I upgraded the BIOS on my old MX Hero all my overclocking profiles were retained. Luckily I backed up my 5Ghz profile to a USB prior to the upgrade, although it failed to load the .CMO file after the upgrade, so I had to manually enter my settings again using the .txt file.

    No issues running AIDA64 or RealBench on this version for me.
    Haven't upgraded to this 1602 bios but I have also had the .cmo file failing to load issue a couple weeks back.. What good is backing up your profile to the USB if it won't even load after updating bios? This needs to be fixed Asus!

  9. #29
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    Quote Originally Posted by Pervy Jutsu View Post
    Haven't upgraded to this 1602 bios but I have also had the .cmo file failing to load issue a couple weeks back.. What good is backing up your profile to the USB if it won't even load after updating bios? This needs to be fixed Asus!
    This feature only work on the same bios version, so members can easily share bios settings, etc.
    Due to differences between versions the same settings may not work so you will have to manually enter settings after updating. You can save the settings in a TXT file and print it out to make it somewhat easier

  10. #30
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    Quote Originally Posted by NemesisChild View Post
    Sames results, with both XMP profile and manual settings.
    This is the first bios that the Raja 4133 preset wouldn't boot on the Apex for me.
    One of the reasons I prefer the Extreme or Apex boards there are more memory presets in the bios, some very high voltage for LN2 use but last couple models Raja included a very good preset for high speed, tight timing, daily use, worth the price of the board to me

Page 3 of 11 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •