Page 6 of 11 FirstFirst ... 4 5 6 7 8 ... LastLast
Results 51 to 60 of 102
  1. #51
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    Your problem from waking properly from sleep mode and not booting is most likely vcore related. 5.0ghz @ 1.225v seems to be an extremely low vcore to have that chip stable. By default the chip has a vcore of 1.30-1.31v....What stability programs have you ran to stress the chip ?
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

  2. #52
    ROG Guru: Yellow Belt Array bass junkie xl PC Specs
    bass junkie xl PC Specs
    MotherboardAsus Rog X Hero Z-370 ( Wifi ) bios -2102
    Processori7-8700k @ 5.1 @ 1.34v @ manual vcore , De Lid + rockit cool copper ihs
    Memory (part number)G.Skill Trident Z RGB 16 GB 3000 Mhz cl-14 @ 4000 Mhz cl-17-19-19-39 @1.4v 1.21v vccio/vcssa
    Graphics Card #1Msi Gtx 1080 TI FE @ 1911 mhz @ 0.975v Curve - Driver 431.36
    Sound CardMotherboard Realtec , Driver 87.46
    MonitorAsus PG279Q , 27 inch 165 HZ , 1440p G-Sync
    Storage #1Intel 600P , 512gb m.2 nvme ssd
    Storage #2Kingston Hyper X furry 240gb ssd
    CPU CoolerThermalright true black 120 + 2 x 120mm push pull ( pump died rma )
    CaseThermaltake View 71 full Glass
    Power SupplyThermaltake Grand 750w RGB Platnuim
    Keyboard Logictec G510s
    Mouse Logictec G700s Wireless
    Headset Razer Kraken 7.1 chroma
    Mouse Pad Asus Sheeth Large
    Headset/Speakers Logitech z-5300 THX 5.1
    OS Windows 10-1809 x64 Pro
    bass junkie xl's Avatar
    Join Date
    Oct 2017
    Reputation
    18
    Posts
    237

    Quote Originally Posted by Phillyflyer View Post
    Your problem from waking properly from sleep mode and not booting is most likely vcore related. 5.0ghz @ 1.225v seems to be an extremely low vcore to have that chip stable. By default the chip has a vcore of 1.30-1.31v....What stability programs have you ran to stress the chip ?
    5 ghz no avx 1.225 v on prime 95 small ffts stable doubt it lol thats a golden chip

  3. #53
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    2

    Hi all,

    I have some trouble with this new bios 1602. I updated to 1503 before and I was really happy with the result in OC (1.3V measured at the caps for 5 GHz rock solid).

    If I try to update to 1602, the computer won't boot, and If it boot it doesn't apply the setting of Bios (1.44v in stead of 1.3V in bios). I don't understand why.

    I also have noticed something strange with bios 1503, sometimes modifications in bios are not considered. It seems to be due to ram training. If I try apply new settings and I get a code 55, the new settings are not applied even If the computer restart by itself and I don't get any error message when the 2nd boot occurs (no press F1). Can you help me?

    I wonder if it's linked to AI SUITE III, because If I do something with AI SUITE III (like fans benchmark for example), the settings are applied from bios at the next boot and I see the modification in TPU!!


    My configuration:

    - Asus maximus X hero
    - proc i7 8700k
    - 32Gb (2*16gb) of Gskill B-die trident Z
    - Asus 980 Ti poséidon platinum
    - Custom water loop (360mm + 280mm radiators, medium thickness))
    - Corsair RM1000x
    - Fans on VRM
    Last edited by bbregi; 07-22-2018 at 08:41 AM.

  4. #54
    ROG Member Array amdscooter PC Specs
    amdscooter PC Specs
    MotherboardROG Maximus X Hero
    ProcessorI7-8086
    Memory (part number)Gskill Trident DDR4-4133
    Graphics Card #1EVGA GeForce GTX 1080 Ti
    Graphics Card #2EVGA GeForce GTX 1080 Ti
    Sound CardSound Blaster X G5
    Monitor3 x HP OMEN 32" LCD
    Storage #1512GB 950 Pro M.2
    Storage #22x 500GB 850 EVO RAID 0
    CPU CoolerXSPC Raystorm V3
    CaseCorsair 900D
    Power SupplyEVGA 1600W
    Keyboard Razor Black Widow
    Mouse Logitech G502
    Headset Hyperx Cloud
    OS Windows 10 64
    amdscooter's Avatar
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Phillyflyer View Post
    Your problem from waking properly from sleep mode and not booting is most likely vcore related. 5.0ghz @ 1.225v seems to be an extremely low vcore to have that chip stable. By default the chip has a vcore of 1.30-1.31v....What stability programs have you ran to stress the chip ?

    Had the same issue before I manually set the Vcore. Prior to manually setting the vcore it'd run 1.385 under load. Used prime95 to check stability and it runs for hours at this speed gaming w/o issue. This is what it reports under load p95 with vcore manually set to 1.225v. Highest core temp about 75c.

    Click image for larger version. 

Name:	153sboh.jpg 
Views:	19 
Size:	289.7 KB 
ID:	74799
    Last edited by amdscooter; 07-23-2018 at 04:55 AM.
    Hardware: Case Corsair 900D | EVGA 1600W PSU | i7-8086k@5Ghz | ASUS Max X Hero | 16GB (2 x 8GB) Gskill Trident DDR4-4133 | 2xEVGA GeForce GTX 1080 Ti-SLI | 3 x HP OMEN 32" LCD | 512GB 950 Pro M.2 | 2x 500GB 850 EVO RAID 0 | 2x 3TB WD Green RAID 1 | Sound Blaster X G5


    Cooling: XSPC Raystorm CPU block | EK GPU Blocks | Swiftech MCP655 Pump | Monsoon Dual reservoir | HW Labs Black Ice GTX 240 & XSPC RX480 Radiator(s) GT AP-15 fans

  5. #55
    ROG Enthusiast Array caqo1971 PC Specs
    caqo1971 PC Specs
    MotherboardASUS Maximus XI Hero (Wi-Fi AC)
    ProcessorIntel i7 8700K
    Memory (part number)Corsair DDR4 32Gb (4x8Gb) Vengeance RGB PRo 3200MHz
    Graphics Card #1nVidia ASUS 1080 Ti Strix
    MonitorASUS Swift PG258Q 3D 240Hz (1ms)
    Storage #12x Samsung SSD 970 EVOplus 250Gb (500Gb RAID 0)
    Storage #2Hitachi 2Tb (Games) + Hitachi 3Tb (Backup)
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair Obsidian 500D RGB
    Power SupplySeasonic Premium AirTouch 850W 80+Gold
    Keyboard Corsair Strafe RGB
    Mouse Crsair M65 Pro RGB
    Headset Sennheiser GSP 350 7.1
    Mouse Pad Corsair M330
    OS Windows 10 pro x64

    Join Date
    Oct 2014
    Reputation
    10
    Posts
    26

    I have an odd issue with this 1602 BIOS. I'm on Maximus X hero Wifi AC version. I updated the bios and now I can't see Wifi adapter on device manager, I double checked that I flashed correct version, and I have that devide enabled on bios.

    Anyone could check if have the same issue??.
    ASUS Maximus XI HERO (Wi-Fi AC) / Intel Core i7 8700K / CPU Cooler Corsair H115i PRO RGB / 32GB (4x8Gb) Corsair Vengeance Pro RGB DDR4 3200MHz / nVidia ASUS GTX 1080 Ti STRIX / 2x Samsung SSD 970 EVOPlus 250Gb (500gb RAID 0) + 2T + 3Tb Toshiba SATA 6gb / Case Corsair Obsidian 500D RGB / PS Seasonic AirTouch Premium 850W / Asus ROG Swift PG258Q Monitor 3D 240Hz (1ms) / Headset Sennheiser GSP350 7.1 / Corsair Strafe RGB Mechanical Keyboard / Mouse Corsair M65 pro RGB

  6. #56
    ROG Guru: Orange Belt Array chevell65 PC Specs
    chevell65 PC Specs
    MotherboardROG Strix Z370-H, ROG Maximus VII Z97
    ProcessorIntel 4790K 4.6GHz, Intel i5 8400, Intel e8600 Wolfdale, Intel Q9650 Yorkfield, Intel E6750 Conroe
    Memory (part number)16GB G.Skill PC3600
    Graphics Card #1GTX 660 OC
    MonitorAsus 23"
    CaseCorsair clear case
    Power SupplyThermaltake
    Keyboard Logitech G15
    Mouse Logitech G9
    OS Windows 10 Pro
    Network RouterDLink DIR-655, Asus AC88
    chevell65's Avatar
    Join Date
    Oct 2014
    Reputation
    56
    Posts
    363

    Quote Originally Posted by caqo1971 View Post
    I have an odd issue with this 1602 BIOS. I'm on Maximus X hero Wifi AC version. I updated the bios and now I can't see Wifi adapter on device manager, I double checked that I flashed correct version, and I have that devide enabled on bios.

    Anyone could check if have the same issue??.
    Many people had this same issue. They had to clear cmos and/or remove battery, toggle the LN2 switch etc. to get everything working again.

  7. #57
    ROG Member Array ftln46 PC Specs
    ftln46 PC Specs
    MotherboardAsus ROG Z370-I Strix
    ProcessorIntel Core i7 8086K
    Memory (part number)F4-4000C19D-32GTZSW
    Graphics Card #11080 TI
    MonitorASUS ROG Swift PG279Q
    Storage #1NVME PCIe 2 x 1024TB
    CPU CoolerH110i
    CaseNZXT MANTA
    Power SupplyCorsair HX650

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    24

    Quote Originally Posted by Phillyflyer View Post
    Your problem from waking properly from sleep mode and not booting is most likely vcore related. 5.0ghz @ 1.225v seems to be an extremely low vcore to have that chip stable. By default the chip has a vcore of 1.30-1.31v....What stability programs have you ran to stress the chip ?
    I get the impression your really annoyed with high voltage chip you have and are trying to get everybody else to raise there voltage !!

  8. #58
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    Bro....not in the least....I have yet to see any 8700k nor 8086k...that can pass a Prime 95 stress...2.. 4..6...even 8 hrs at 5.0ghz with such a low vcore.....If such a chip exists...it is truly rare...so rare infact...Silicon Lottery can't seem to deem one in inventory.....I'd be more that happy to congratulate the individual(s) who have such a chip ....and the documented stress test that backs that claim.....Aida64..Intel Burn Test...
    Real Bench are all stress tests for CPU stability....but not as taxing as Prime95 if your looking for true stability.. IMO
    Now....why would I want everyone to bump up the voltage on their chips....no benefit to me...my chip is on par with same voltage to match frequency that has been documented for such chips....
    If such chips like yours are out there...please share....as I'm sure all forum members would like to know that there are chips like that in the wild !!
    Last edited by Phillyflyer; 07-24-2018 at 06:57 PM.
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

  9. #59
    ROG Member Array ftln46 PC Specs
    ftln46 PC Specs
    MotherboardAsus ROG Z370-I Strix
    ProcessorIntel Core i7 8086K
    Memory (part number)F4-4000C19D-32GTZSW
    Graphics Card #11080 TI
    MonitorASUS ROG Swift PG279Q
    Storage #1NVME PCIe 2 x 1024TB
    CPU CoolerH110i
    CaseNZXT MANTA
    Power SupplyCorsair HX650

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    24

    Quote Originally Posted by Phillyflyer View Post
    Bro....not in the least....I have yet to see any 8700k nor 8086k...that can pass a Prime 95 stress...2.. 4..6...even 8 hrs at 5.0ghz with such a low vcore.....If such a chip exists...it is truly rare...so rare infact...Silicon Lottery can't seem to deem one in inventory.....I'd be more that happy to congratulate the individual(s) who have such a chip ....and the documented stress test that backs that claim.....Aida64..Intel Burn Test...
    Real Bench are all stress tests for CPU stability....but not as taxing as Prime95 if your looking for true stability.. IMO
    True stability is in the eye of the holder, if your biggest most taxing workload is Blender or Premiere then that should be used for stability.
    Dont touch Prime95 with a barge pool, it just cooks your cpu like no other workload out there, completely pointless imo..

  10. #60
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    Quote Originally Posted by ftln46 View Post
    True stability is in the eye of the holder, if your biggest most taxing workload is Blender or Premiere then that should be used for stability.
    Dont touch Prime95 with a barge pool, it just cooks your cpu like no other workload out there, completely pointless imo..
    Your not 100% stable until you pass P95.....Gotta go through some hurdles and take some risks when overclocking to make claims.
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

Page 6 of 11 FirstFirst ... 4 5 6 7 8 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •