Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    ROG Junior Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by mehul.mishra12 View Post
    Yes the fans are on 100%. I have switched off my laptop so will send tomorrow


    How do you verify that the fans are at 100%? I don't think mobile cards have fan control..

    And thanks for that curve.

  2. #12
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    17

    Quote Originally Posted by Kompensan View Post
    I hope I can help with my experience on this track to lower temps.
    After so much testing. I discover that disabling Turbo via Windows Power Manager to 99% does not work as expected. It disables TURBO however temperature dropping is not high as expected.

    The only thing which worked for me so far was disabling TURBO via Throttlestop on that option box but also disable the SpeedStep feature on the box at the right. Kept also the uV active by using -0.150mV for both Core and Cache.
    Oh thanks. I didnt try the speedstep feature

  3. #13
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    17

    Quote Originally Posted by JonJaded View Post
    How do you verify that the fans are at 100%? I don't think mobile cards have fan control..

    And thanks for that curve.
    You are welcome. I know afterburner doesnt let u set the fan control but the rog gaming centre has a macro for it. so if i set it to 100% its around 5500rpm

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •