Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 49
  1. #11
    Banned Array
    Join Date
    Jun 2017
    Reputation
    11
    Posts
    67

    21140 - Still has sporadic reboots. Even with elevated syslog level, unit will go straight to a reboot, without logging any reason for that reboot.

    21140 - When using game port 1 or 2 the link negotiation is still implemented incorrectly as it negotiates the link from lowest speed to highest, instead of highest first eg:

    Link UP 10 mbps full duplex
    Link Down
    Link UP 100 mbps full duplex
    Link Down
    Link UP 1000 mbps full duplex
    br0: port 1(eth2) entered listening state

    More issues to come as they are found.

    Mark
    Last edited by MarkSW; 07-17-2018 at 01:01 AM.

  2. #12
    ROG Guru: White Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    83

    I managed to get the PPPoE working. not sure how. its just started working. (not the vpn setting)
    but then, when all clients connect, slow GUI, and sporadic reboots.
    this is a true buggy firmware.

  3. #13
    ROG Member Array Titaniu's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    11

    For my part, the problem with Enable wireless scheduler is solved

    Good Job, Thank you so much

  4. #14
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by cyberlipe View Post
    I managed to get the PPPoE working. not sure how. its just started working. (not the vpn setting)
    but then, when all clients connect, slow GUI, and sporadic reboots.
    this is a true buggy firmware.
    Glad PPPoE is working as it should now, did you manage to sort out the WiFi?
    I haven't experienced any unexpected reboots or slow GUI since the latest update, it's been on 24/7.
    "When all clients connect" - how many? Running AiMesh?
    If you are still experiencing issues, try restoring firmware to default settings to clear NVRAM.

  5. #15
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by MarkSW View Post
    21140 - Still has sporadic reboots. Even with elevated syslog level, unit will go straight to a reboot, without logging any reason for that reboot.

    21140 - When using game port 1 or 2 the link negotiation is still implemented incorrectly as it negotiates the link from lowest speed to highest, instead of highest first eg:

    Link UP 10 mbps full duplex
    Link Down
    Link UP 100 mbps full duplex
    Link Down
    Link UP 1000 mbps full duplex
    br0: port 1(eth2) entered listening state

    More issues to come as they are found.

    Mark
    All ports auto-negotiate, which means the speed is dependent on the client which it handshakes with - no default link rate is set. You can try forcing the link rate from the client to 100Mbps.
    Last edited by MasterC@ASUS; 07-17-2018 at 02:51 AM.

  6. #16
    Banned Array
    Join Date
    Jun 2017
    Reputation
    11
    Posts
    67

    Quote Originally Posted by MasterC@ASUS View Post
    All ports auto-negotiate, which means the speed is dependent on the client which it handshakes with - no default link rate is set. You can try forcing the link rate from the client to 100Mbps.
    I understand this but game port 1 and 2 are the only ports that negotiate in this manner . I am currently running a raised syslog level (for debug purpose) and if I plug in the connection to one of the other ports ie port 4 , no negotiation is recorded, Move it back to port 1 or 2 and the syslog records the link negotiation as follows:
    Link UP 10 mbps full duplex
    Link Down
    Link UP 100 mbps full duplex
    Link Down
    Link UP 1000 mbps full duplex
    My understanding of the protocol is that it will always negotiate the highest speed first and not vice versa.
    I have also noticed that using game port 1 or 2 with my PC is that if the PC sleeps and wakes, this will intermittently cause the router to reboot. Does not happen on any of the other ports.
    These issues point to a problem with game port 1 and 2.
    Also getting the following in my log - kernel: [tdts_shell_ioctl_stat:256] Recv ioctl req with op 2 - Any Idea what this is?


    Mark
    Last edited by MarkSW; 07-17-2018 at 04:36 AM.

  7. #17
    ROG Guru: White Belt Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    83

    Quote Originally Posted by MasterC@ASUS View Post
    Glad PPPoE is working as it should now, did you manage to sort out the WiFi?
    I haven't experienced any unexpected reboots or slow GUI since the latest update, it's been on 24/7.
    "When all clients connect" - how many? Running AiMesh?
    If you are still experiencing issues, try restoring firmware to default settings to clear NVRAM.
    hi,
    - so, its 18 clients, with 4 being on ethernet, rest wifi.
    - before all of this issues, before july, I did use wimesh. Now, its impossible since 2 firmwares ago , since after some clients connect on wifi, the gui gets slow... and its not only this, for it to be able to connect some devices, I have to turn off smart connect, and wifi 5ghz2. alternately, I can turn off WPA. which is a no go.
    - when you say restore firmware to default, to you mean 'restore' or 'initilize'?

    thanks

  8. #18
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    What exactly do you have connected to the game ports? From testing on my end, 1Gbps link rate was automatic using a Realtek NIC. Auto-negotiate appears to work just fine, it's dependent on the client. Have you checked your Ethernet cables?

    Again, if you really want to, you can try forcing 100Mbps. But honesty, it's impossible to notice anything different since negotiation takes place once upon bootup, and the process occupies only a fraction of a second. Not worth stressing over unless it ends up using the wrong link rate.

    That log entry pertains to the operation of AiProtection, nothing to be concerned about.
    Last edited by MasterC@ASUS; 07-17-2018 at 08:29 AM.

  9. #19
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by cyberlipe View Post
    hi,
    - so, its 18 clients, with 4 being on ethernet, rest wifi.
    - before all of this issues, before july, I did use wimesh. Now, its impossible since 2 firmwares ago , since after some clients connect on wifi, the gui gets slow... and its not only this, for it to be able to connect some devices, I have to turn off smart connect, and wifi 5ghz2. alternately, I can turn off WPA. which is a no go.
    - when you say restore firmware to default, to you mean 'restore' or 'initilize'?

    thanks
    Try 'Restore'.

    Did you try removing all devices and add each to the network slowly, then see at which point/device you run into issues?

  10. #20
    Banned Array
    Join Date
    Jun 2017
    Reputation
    11
    Posts
    67

    Quote Originally Posted by MasterC@ASUS View Post
    What exactly do you have connected to the game ports? From testing on my end, 1Gbps link rate was automatic using a Realtek NIC. Auto-negotiate appears to work just fine, it's dependent on the client. Have you checked your Ethernet cables?

    Again, if you really want to, you can try forcing 100Mbps. But honesty, it's impossible to notice anything different since negotiation takes place once upon bootup, and the process occupies only a fraction of a second. Not worth stressing over unless it ends up using the wrong link rate.

    That log entry pertains to the operation of AiProtection, nothing to be concerned about.
    I understand what you are trying to say but I do not completely agree with link negotiation happening once only. There have been issues with game port 1 and 2, when the connected devices go into green mode or sleep mode. When the device wakes up it results in the back to front link negotiation and in my case intermittent reboots of the router. XBone in always on mode results in port flapping. As I have said I am running a higher syslog level which logs all of the events and only have these issues with game ports 1 and 2.
    All other ports are fine and do not show any form of link negotiation, when a connected device comes out of hibernation/sleep mode.
    What is the difference between the game ports and normal ports driver wise?
    Last edited by MarkSW; 07-18-2018 at 01:36 AM.

Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •