Results 1 to 2 of 2

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Apr 2018

    Post Crosshair VI Hero WiFiAC Error 0d

    Anyone encountered error-0d on motherboard, I took my CPU out (had to reapply thermal paste) but forgot to reset the overclock from BIOS before disassembling it. And then I restarted the PC, it failed to post anything on display, all fans are working, CPU fan, DRAM lighting, Mobo lights are working, but no LEDs on Keyboard or Mouse, GPU starts for a while and then the fans stop after 3-4 secs.

    Tried bios flashback (3 different versions) & clearing CMOS multiple times, didn't worked. Checked all the cables and connectors, everything's fine. Tried both HDMI & DP cables together too. Was googling around for a while but couldn't find a proper solution. Any help will be appreciated. Currently I'm on 6201 latest available.

    (Ryzen 1700, X370 VI Hero, TridentZ 3600 C17 16GB)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts