Results 1 to 2 of 2
  1. #1
    New ROGer Array jonny-foo PC Specs
    jonny-foo PC Specs
    MotherboardASUS Crosshair VII Hero
    ProcessorAMD Ryzen 2700x
    Memory (part number)F4-3200C14D-32GTZKW
    Graphics Card #1ASUS Strix Gaming RX570
    Storage #1Samsung 960 EVO 1TB
    Power SupplySeasonic Prime Titanium 850
    Keyboard HP Model Nr. SDM4700P (PS/2)
    Mouse Logitech G9x Laser Mouse (Full Speed USB 2.0)
    OS Ubuntu 18.04 LTS

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    3

    Bug Report: Crosshari VII Hero (C7H) (0702) UEFI hangs after entering UEFI Setup

    BUG: UEFI Setup hangs after entering.

    REPRODUCTION: Update UEFI to version 0702.
    Clear CMOS (shutdown PC, PSU Power Switch to OFF, wait 2min, press CLEAR CMOS 30sec, PSU Power Switch to ON).
    Attach USB-Mouse to the USB 2.0 port on the rear i/o panel next to the one marked BIOS.
    Attach PS/2 Keyboard to the PS/2 port on the rear i/o panel.
    *Disconnect the Frontpanel Plugs from the Mainboard. (This is probably not necessary)

    Boot the system and enter the UEFI Setup by pressing <DELETE> or <F2>.
    Do nothing for 1min after entering the UEFI Setup.
    Now the UEFI Setup is crashed: Mouse pointer cannot be moved and pressing key on the keyboard has no effect.
    Rebooting after this Bug leads to the following :
    Boot sequence stops at the BIOS splash screen with the following codes: mostly B4, but also 9C if you try to enter the setup, or even A0

    WORKAROUND: If you encouter this behaviour do the following
    Power down the system.
    Set PSU Power Switch to OFF; or disconet PSU from the wall socket.
    Wait 2min.
    Set PSU Power Switch to ON; or connect PSU to wall socket.
    Now the boot sequence completes and the OS is loaded as anticipated.

    IF YOU WANT TO EDIT SOMETHING IN THE UEFI SETUP DO THE FOLLOWING:
    Power off the system.
    Disconnect the USB-Mouse.
    Boot the system and enter the UEFI Setup and make your changes, then save and exit.
    Power off the system.
    Connect the USB-Mouse.
    Now boot as usual.

    ADDITIONAL COMMENTS:
    This is probaby a similar bug as found here:
    https://rog.asus.com/forum/showthrea...-in-UEFI/page2

    The bug my be due to a bad detection of USB HID devices like mouse or keyboard.
    I think my mouse is detected as BOTH mouse AND keyboard thus leading to a crash.

  2. #2
    New ROGer Array jonny-foo PC Specs
    jonny-foo PC Specs
    MotherboardASUS Crosshair VII Hero
    ProcessorAMD Ryzen 2700x
    Memory (part number)F4-3200C14D-32GTZKW
    Graphics Card #1ASUS Strix Gaming RX570
    Storage #1Samsung 960 EVO 1TB
    Power SupplySeasonic Prime Titanium 850
    Keyboard HP Model Nr. SDM4700P (PS/2)
    Mouse Logitech G9x Laser Mouse (Full Speed USB 2.0)
    OS Ubuntu 18.04 LTS

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    3

    Same Bug in 0804

    The Uefi still detects the USB mouse as both mouse AND keyboard (as my keyboard is a PS/2 keyboard). The Uefi now crashes at the exact moment when pressing the "F2" button and does not even enter the setup.

    I updated to the 0804 version which took about 30min as the "Progress..." bar was stuck at about 60%. After completing the update i shut down the system and held down the clear CMOS button for 20 seconds to restore the default settings. Now i booted the system with both USB mouse and PS/2 keyboard attached and pressed "F2" at the splash screen and it imediatly freezes still showing the splash screen with error code "B4". I can still adjust all Uefi settings (btw. how do you adjust system time without a mouse?) just not with my USB mouse attached.

    Regards,
    Jonny

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •