Results 1 to 4 of 4

Threaded View

  1. #1
    ROG Junior Member Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    1

    Need help fixing Error: OpenCL ERROR: clBuildProgram(-42) in Realbench benchmark

    Hi, this is my first post on the forums. I'm on an EVGA Nvidia 1080 ti.

    I tried to use the benchmark function of RealBench, but it would always fail the OpenCL test with that error every time. There is no crashing or anything, just instantly fails/skips the test. The error is always Error: OpenCL ERROR: clBuildProgram(-42).

    Here's what I've done to try and fix this, but to no avail:
    1) sfc /scannow on cmd. No verification issues.
    2) Exit the Precision XOC process. Still same error regardless of whether that's running or not.
    3) Moved the RealBench folder from my secondary drive to a location on my C drive.
    4) Changed from overclocked GPU profile to factory profile. Still the same error.

    Anyone know what else I could do to troubleshoot?

    Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •