Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast
Results 31 to 40 of 44
  1. #31
    ROG Enthusiast Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    57

    Fist time i install W10, it was fast....about 8/15seconds....with tme became slow, its normal...

    This weekend i install W7. It was a pain, but have to turn on CSM and turn off secure boot (dont know how was with W10), but W7 takes much longer time to boot...

    Really dont care very much since im happy with old W7

    CH7 VII + 16G Flex + watercooling

  2. #32
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    3

    my old gigabyte z77x-ud3h was 10 times faster on boot time.....
    WHY!!! this mother board is HIGHT end?
    why is so slow?

  3. #33
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    3

    Slow in feb. 2019

    My CH7 / AMD Ryzen 7 2700X / 32 GB RAM@3400MHz. - system ist still slow booting in 2019 ... BIOS is the newest.
    Any solutions? Or is this a feature from the CH7 - like slow brewering oder slow cooking ^^

  4. #34
    New ROGer Array SomeoneOnLine PC Specs
    SomeoneOnLine PC Specs
    Laptop (Model)I have many
    MotherboardAsus CH7 Wifi
    ProcessorAMD Ryzen 7 2700X
    Memory (part number)PV416G300C6K x2 (32GB)
    Graphics Card #1ASUS ROG Strix Radeon Rx 470 4GB OC Edition
    Sound CardStock Motherboard
    Storage #1Samsung 970 Pro M.2 (512GB)
    Storage #2Lots of SATA SSD's
    CPU CoolerStock AMD Wraith Prism
    Power SupplyEVGA Supernova 750 P2, 80+ Platinum
    OS Windows 10 Pro x64
    SomeoneOnLine's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    2

    I too just built my new Asus CH7 WiFi w/Ryzen 2700x and 32GB RAM (Patriot Memory VIPER 4 Series 3000MHz (PC4 24000) 16GB Dual Channel DDR4 Kit PV416G300C6K). All hardware (cpu,mem,video card) are on the QVL list. Once windows 10 is loaded via uefi its fine but the POST is dirt slow. Takes about +-30 seconds before my monitor even comes on from a powered off state then I see the ROG logo and then windows starts to boot. Im not even overclocking at all. All bios settings are set to defaults (auto).

    Last BIOS Time according to Task Manager is 26.6 seconds.

    ~SOL
    Last edited by SomeoneOnLine; 02-24-2019 at 10:18 PM.

  5. #35
    New ROGer Array SomeoneOnLine PC Specs
    SomeoneOnLine PC Specs
    Laptop (Model)I have many
    MotherboardAsus CH7 Wifi
    ProcessorAMD Ryzen 7 2700X
    Memory (part number)PV416G300C6K x2 (32GB)
    Graphics Card #1ASUS ROG Strix Radeon Rx 470 4GB OC Edition
    Sound CardStock Motherboard
    Storage #1Samsung 970 Pro M.2 (512GB)
    Storage #2Lots of SATA SSD's
    CPU CoolerStock AMD Wraith Prism
    Power SupplyEVGA Supernova 750 P2, 80+ Platinum
    OS Windows 10 Pro x64
    SomeoneOnLine's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Rockford View Post
    The more things that's packed into bios, the longer it takes for the board to post to enter windows boot (or boot as you call it)
    A cheap Asus mobo post faster than a premium ROG board (shortening the boot experience)
    It makes sense if you think about it. After all POST does stand for "Power On Self Test". Which basically means that as soon as the device gets power it starts testing/checking etc.. all the misc on-board (motherboard) components that it needs to work, and the CH7 have a lot. Isnt that what all the codes that that little display on the mobo shows during post(ing)?

    Ramblings

    Im not a gamer nor do I care much at all about overclocking or all the fancy led lighting. I wouldn't mind toying around with a game from time to time just to see what this thing can/cant handle (outside of benchmarks). I understand that I bought a gaming mobo with a entry level gpu card. I just needed something with some beef. I need a good workstation for the house to replace my vary old (Asus - Sabertooth 990FX R2.0 ATX AM3+ Motherboard) w/AMD FX 8350 (32gb ram). I read very good reviews about the CH7. And so far its living up to its name (other than the longer than preferred post time).

    I do a lot of VM stuff and I can create a guest vm and give it 16GB ram and dedicate max cores/cpu's and install/boot linux or windows without cpu usage or temp take a hit at all. That in it own is pretty nice in my case. Sometimes makes me thing my readings are wrong.

    Over all Im really happy with what I build for what I plan to do with it being that I was limited to $1500. This should last me a good while ( I hope ).

    ~SOL

  6. #36
    ROG Member Array Richd1963 PC Specs
    Richd1963 PC Specs
    Laptop (Model)Home build.
    MotherboardASUS ROG CROSSHAIR VII HERO WiFi
    ProcessorAMD Ryzen 7. 2700X
    Memory (part number)G.Skill, F4-3200C16Q-32GTZR
    Graphics Card #1Strix Asus ROG GeForce 1060-O6G Gaming
    Graphics Card #2N/A
    Graphics Card #3N/A
    Graphics Card #4N/A
    Sound CardUsing Mobo sound
    MonitorSamsung 32" # U32J59OUQN
    Storage #1M.2 2280 PCIe Gen3X4 SSD 960 GB
    Storage #2SanDisk Ultra 3D SSD 500GB
    CPU CoolerStock AMD Wraith Prism Cooler fan and heatsink
    CaseCorsair 760T
    Power SupplyCorsair RM 850X
    Keyboard Logitech G 613
    Mouse Corsair Dark core RGB
    Headset Corsair Void Pro RGB
    Mouse Pad Gigabyte Aorus RGB Gaming Mouse Pad
    Headset/Speakers Logitech Z625 2.1 Speaker system
    OS Windows 10 Home 64 Bit
    Network RouterAT&T
    Accessory #1 Graphics card support bracket / "UP HERE" purchased on Amazon
    Accessory #2 WD Black WD100TFALS 1 TB SATA drive
    Accessory #3 Samsung MDISC DVD Super writemaster Optic drive
    Richd1963's Avatar
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    11

    Cool Clear CMOS

    Well, I read back a few pages and didn't see anyone suggest to clear the CMOS. I know for me in the past, not necessarily with this mobo, but I have been able to resolve some boot issues by doing this. Take it for what it's worth, JMHO.

  7. #37
    ROG Member Array Othello PC Specs
    Othello PC Specs
    MotherboardROG Crossfire VIII Hero
    ProcessorAMD Ryzen 9 3950X
    Memory (part number)G Skill F4-2933C14D-16GFX
    Graphics Card #1PowerColor Liquid Devil
    Graphics Card #2MSI Reference RX 5700 XT
    Sound CardOn MB
    Monitor2 ea. Samsung C27HG70QQNXZA
    Storage #1Samsung 970 EVO M2 1TB
    Storage #2GB 1TB SSD PCIe 4.0
    CPU CoolerCustom H2O using Optimus Foundation WB
    CaseCorsair Graphite Sersies 780T
    Power SupplySeasonic PRIME Platinum 1200W
    Keyboard Logitech G910
    Mouse Logitech G502 Hero
    Headset Logitech G635
    OS WIN10 Pro

    Join Date
    Feb 2019
    Reputation
    10
    Posts
    24

    I have measured my boot time from pressing the power button to when the windows logon screen appears and for my system this takes about 42 seconds of which about 35 seconds is all bios post time. If power is shutdown at the power supply than it takes a few seconds longer.

  8. #38
    ROG Enthusiast Array Rufinoman PC Specs
    Rufinoman PC Specs
    Laptop (Model)Lenovo
    MotherboardAsus ROG Crosshair Hero VII WiFi
    ProcessorAMD Ryzen 2600X
    Memory (part number)32Gb CMK16GX4M2A2400C16
    Graphics Card #1Asus ROG Strix RX580 OC 8Gb
    MonitorSamsung C27F591
    Storage #1WDS500G2B0B
    Storage #2Samsung SSD 850 Evo 250Gb
    CPU CoolerCorsair H100i RGB Platinum
    CaseCoolermaster Storm Trooper
    Power SupplyCorsair RM850x, Full Modular
    Keyboard Corsair Strafe RGB Silent
    Mouse AFX LM0218
    Headset Corsair HS40
    Mouse Pad Razer
    Headset/Speakers Corsair HS40
    OS Windows 10 Pro x64

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    30

    I'm still on 0804 and yes, boot times are about 45 seconds for me on CH7 WiFi.
    I'll update the bios and see how it improves, if any.

    Update
    I updated the BIOS to 2203, disabled CSM and the boot time from cold to desktop is now about 25 seconds, so it's definitely an improvement.
    Last edited by Rufinoman; 04-16-2019 at 12:31 PM. Reason: Update

  9. #39
    ROG Enthusiast Array Ken429 PC Specs
    Ken429 PC Specs
    Laptop (Model)Toshiba
    MotherboardROG Hero VII WI-FI
    Processor2700X
    Memory (part number)G.Skill (F4-3200C-14D-16GFX)
    Graphics Card #1EVGA GTX 1070 SC
    Sound CardOnboard
    MonitorSamsung 36" UHD
    Storage #1Saamsung 970 500GB
    Storage #2Sandisk Extreme 256GB
    CPU CoolerEVGA CLC 280
    CaseCorsair 750D
    Power SupplySeasonic 1250XM
    Keyboard Microsoft Sidewinder X4
    Mouse Logitech M510
    OS Windows 10 1903
    Network RouterTP-Link AC1200
    Accessory #1 TP-Link SG 1016 Switch
    Accessory #2 Arris SBV 3202

    Join Date
    Jul 2014
    Reputation
    10
    Posts
    42

    For what it worth since I started this thread a long time ago, I finally got around to Disabling CMS, Wi-Fi and Bluetooth on my Hero VII X470/2700X (now running BIOS version 2203) and the cold boot time to the Window 10 splash screen went from ~40 seconds to ~32 seconds. That compares to the Taichi X370/1700X of ~23 seconds and ~20 seconds on the four ASRock Z97 Extreme6/4790K systems. All of the systems are booting from either a Sandisk Extreme Pro 256GB SSD or a Samsung M.2 970 500GB SSD. I've learned to like the Hero VII system and can live with the additional boot time since it DOES seem to handle BIOS updates and hardware/software changes without the occasional Clear CMOS the other systems require when major stuff is changed!
    Last edited by Ken429; 05-03-2019 at 12:15 PM.

  10. #40
    New ROGer Array Rottie Mad PC Specs
    Rottie Mad PC Specs
    MotherboardROG STRIX Crosshair VII Hero (WIFI)
    ProcessorRyzen 7 2700X
    Memory (part number)Corsair Vengeance Pro RGB 3200MHZ (16GB)
    Graphics Card #1GALAX KFA2 GTX 1080TI EX OC
    Monitor2 x Acer 32" Curved 1440p @ 75hz (ED323QUR)
    Storage #1Samsung 970 EVO NVME - OS/Boot
    Storage #2Samsung 960 EVO NVME - Games/Storage
    CPU CoolerCorsair H100i RGB Platinum SE
    CaseCorsair Spec 06 RGB (White)
    Power SupplyCorsair CX750m
    Keyboard Corsair K70 RGB MK.2 Special Edition
    Mouse Corsair M65 PRO RGB (White)
    Headset BOSE QC35 S2
    Mouse Pad Corsair MM300 Extended Gaming
    Headset/Speakers 2 x BOSE Soundtouch 10 in Stereo
    OS Win 10 Pro 64bit
    Rottie Mad's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    3

    Add me to the list of p****d off ASUS owners!!

    I started off by purchasing an ASUS ROG X470-F Gaming motherboard in October to accompany my Ryzen 2700X, 16GB 3200mhz Corsair Vengeance ram and Samsung 970 EVO and 960 EVO 3d NAND NVME drives

    All well and good until one evening whilst using my pc I hear a kinda cracking noise from my tower. Upon inspection, i noticed the USB 3.1 Gen1 socket had completely detached from the board with the front IO cable still attached leaving exposed pins on my MOBO and killing my 2 day old £160 AIO cooler!

    Long story short, Asus refuse point blank to do anything about the Strix X470F motherboard which was less then 8months old when the socket detached from the motherboard, spiking and trashing my brand spanking new AIO in the process................ w*****s basically told me warranty/exchange would only be possible if it wasnt damaged and linked me to an article saying id damaged it so its my problem

    Like an idiot, I went and replaced the board with a another ASUS product, the ROG Strix again, however this time I went with the Crosshair VII Hero (WIFI)

    The original board (X470F) loaded up windows 10 to my login screen in about 9/10 seconds from cold boot
    The Crosshair VII Hero (BIOS 2304) is painfully slow.................... Task manager, Last Bios time = 184.4 seconds

    Seriously, can you not get your **** together? Looks like this has been an issue for exactly a YEAR now!!!

    Boards being boxed up this weekend, MSI X570 here I come!!



    EDIT: After posting this I realised that there had been another BIOS update (2406) recently released. After flashing this bios, I am now showing a bios boot time of 24.4seconds under task manager
    Last edited by Rottie Mad; 07-11-2019 at 02:46 AM.

Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •