Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Jul 2018

    CH7 Q-code 8, CPU Q-led is lit, can't enter BIOS

    Hello. These are my specs:

    Mobo: Asus CH7, x470 (non-WiFi)
    CPU: Ryzen 2700x (also tried 2600x)
    PSU: Seasonic Focus+, 750w, gold
    Memory: 2x8 GB G-Skill Trident Z (GTZRX version), 3200 MHz
    GPU: R9 Fury

    I'm getting the q-code 8 (simple 8, not 08), and the q-led for the CPU is lit red, whenever I want to start. Monitor shows no-signal (monitor works fine, tried different cables). This is what it looks like on the board:

    Click image for larger version. 

Name:	3xL1eV6.jpg 
Views:	0 
Size:	378.1 KB 
ID:	74801

    Things I've tried so far, that got me same exact results: I used 2 different CPU's (a 2700x and a 2600x), used 2 different coolers (Wraith Prism and 212 Hyper Evo), used 1 or 2 sticks of RAM in their designated slots, took out the CMOS battery and put it back in after 5 minutes, pressed the Clear CMOS button, updated to the 0702 BIOS using the flashback port on the back.Also, same result with GPU or without.

    EDIT: board was tested inside the case, and also outside, using the bare minimum cables (20+4 and the 8+4). RGB lights are working, fan were spinning.

    Can anyone tell me what's the problem? Thank you.
    Last edited by Vali Pali; 07-23-2018 at 09:44 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts