Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 41
  1. #11
    ROG Enthusiast Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    57

    - clear cmos (do not load a profile or optimized defaults)
    - do not load XMP, set manual.
    - disable MRC Fast boot
    - use Mode1
    - DRAM voltage 1.40-1.45
    - IO/SA voltage 1.15/1.20-1.20/1.25

    Timings:
    Click image for larger version. 

Name:	memtimings2.jpg 
Views:	4 
Size:	135.1 KB 
ID:	74809
    - Try to boot.
    Last edited by NarfTV; 07-23-2018 at 10:17 PM.

  2. #12
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    Bro...you opened that door when you commented that you may have had a weak CPU...
    Now...if you want help....be prepared for the questions before taking offense...
    First and foremost....I find it hard to believe that any 8086k or 8700k can run 5.0GHz ++ at that voltage...I have had both chips one (8700k with an svid @1.249v) that required 1.296v to be stable on all cores @1.296 @ 5.0GHz...and 5.1GHZ @ 1.376v...a very good chip indeed
    .....Fact of the matter is...Another member having same issues with memory at roughly same speeds and both chips running approx same voltages...Thats kinda coincidental ....if thats the case...the odds have been beat and you have won the egg that the Golden Goose has produced !!!....Blender in my opinion is not stressful enough .....try Prime 95 version 26.6 small fft or blend with that voltage..if it passes after on hour....we will address your memory stability issues cuz atm..I think that your issue
    Last edited by Phillyflyer; 07-23-2018 at 10:29 PM.
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

  3. #13
    ROG Enthusiast Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    57

    Quote Originally Posted by Phillyflyer View Post
    Bro...you opened that door when you commented that you may have had a weak CPU...
    Now...if you want help....be prepared for the questions before taking offense...
    First and foremost....I find it hard to believe that any 8086k or 8700k can run 5.0GHz ++ at that voltage...I have had both chips one (8700k with an svid @1.249v) that required 1.296v to be stable on all cores @1.296 @ 5.0GHz...and 1.370v @ 1.376v...a very good chip indeed
    .....Fact of the matter is...Another member having same issues with memory at roughly same speeds and both chips running approx same voltages...Thats kinda coincidental ....if thats the case...the odds have been beat and you have won the egg that the Golden Goose has produced !!!....Blender in my opinion is not stressful enough .....try Prime 95 version 26.6 small fft or blend with that voltage..if it passes after on hour....we will address your memory stability issues cuz atm..I think that your issue
    ive seen 8700k at 5GHz nonAVX stable at 1.168v, mine is stable at 1.248v. CPU isnt his issue, if he says he is sure.
    Last edited by NarfTV; 07-23-2018 at 10:25 PM.

  4. #14
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    Then if there are chips out there running those clocks at that voltage then Silicone Lottery is a farce.
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

  5. #15
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    This is my current daily ride...24/7
    Miniatura de Adjuntos Miniatura de Adjuntos 5.2ghz 4133.png  

    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

  6. #16
    ROG Enthusiast Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    57

    Quote Originally Posted by Phillyflyer View Post
    Then if there are chips out there running those clocks at that voltage then Silicone Lottery is a farce.
    they have just a very special testing metholodogy and have to calculate with factors they cant test. Motherboard difference alone can be +/-50mv.
    Just normal stuff you have to do when guaranteeing clockspeeds at certain voltages.

    I mean if you think yours is ultimativly good, what do you think about something like this:
    https://abload.de/image.php?img=karhu4266gqf14.png
    Last edited by NarfTV; 07-23-2018 at 11:33 PM.

  7. #17
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    Quote Originally Posted by NarfTV View Post
    they have just a very special testing metholodogy and have to calculate with factors they cant test. Motherboard difference alone can be +/-50mv.
    Just normal stuff you have to do when guaranteeing clockspeeds at certain voltages.

    I mean if you think yours is ultimativly good, what do you think about something like this:
    https://abload.de/image.php?img=karhu4266gqf14.png
    Bro....that is 24/7...1.375v (1.392v under load)...I can run the chip @ 5.3ghz @ 1.424v (1.440v ) under load P95 stable for 8 hrs....I can boot into Windows Np @5.4ghz....with same voltage as in your link..but just not P95 stable..thing is...your link provides no proof of stability at the voltage.
    Again....your the same chap that was having a tangent in another thread when things weren't working for you....yet you seem to have all the answers.....Do you actually think this is my first rodeo ??
    Even DeBauer...a renowned overclocker can't pull that off....if so...don't you think we would have seen that by now ??
    5.2GHZ @ 1.392v ...50 cache and 4133mhz...0 avx..all P95 stable under load...not to shabby...don't you think ?
    At least I can provide proof to support the claim.
    Last edited by Phillyflyer; 07-24-2018 at 02:24 AM.
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

  8. #18
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    Now....with that being said ....back to the OP....since the memory seems to work at 2133mhz.....have you tried manually setting the memory to rated speed / timings with a voltage increase and SA & IO set to auto??
    Last edited by Phillyflyer; 07-24-2018 at 01:28 AM.
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

  9. #19
    ROG Member Array ftln46 PC Specs
    ftln46 PC Specs
    MotherboardAsus ROG Z370-I Strix
    ProcessorIntel Core i7 8086K
    Memory (part number)F4-4000C19D-32GTZSW
    Graphics Card #11080 TI
    MonitorASUS ROG Swift PG279Q
    Storage #1NVME PCIe 2 x 1024TB
    CPU CoolerH110i
    CaseNZXT MANTA
    Power SupplyCorsair HX650

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    24

    Quote Originally Posted by Phillyflyer View Post
    Now....with that being said ....back to the OP....since the memory seems to work at 2133mhz.....have you tried manually setting the memory to rated speed / timings with a voltage increase and SA & IO set to auto??
    Mate , I dont even think you read the original post ! I'm rock stable at 3700mhz CL16, just cant get higher even with looser memory timings. My CPU and Memory have been tested using my mates Maximus X code and they run 4000+ CL19 no issues.

    Quote Originally Posted by NarfTV View Post
    - clear cmos (do not load a profile or optimized defaults)
    - do not load XMP, set manual.
    - disable MRC Fast boot
    - use Mode1
    - DRAM voltage 1.40-1.45
    - IO/SA voltage 1.15/1.20-1.20/1.25

    Timings:
    Click image for larger version. 

Name:	memtimings2.jpg 
Views:	4 
Size:	135.1 KB 
ID:	74809
    - Try to boot.
    Cheers Dude, will try them later today and get back to you with the results
    Last edited by ftln46; 07-24-2018 at 05:34 AM.

  10. #20
    ROG Enthusiast Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    57

    Quote Originally Posted by Phillyflyer View Post
    Bro....that is 24/7...1.375v (1.392v under load)...I can run the chip @ 5.3ghz @ 1.424v (1.440v ) under load P95 stable for 8 hrs....I can boot into Windows Np @5.4ghz....with same voltage as in your link..but just not P95 stable..thing is...your link provides no proof of stability at the voltage.
    Again....your the same chap that was having a tangent in another thread when things weren't working for you....yet you seem to have all the answers.....Do you actually think this is my first rodeo ??
    Even DeBauer...a renowned overclocker can't pull that off....if so...don't you think we would have seen that by now ??
    5.2GHZ @ 1.392v ...50 cache and 4133mhz...0 avx..all P95 stable under load...not to shabby...don't you think ?
    At least I can provide proof to support the claim.
    You know, Karhu is still running for 3hours at the screenshot ive posted . Do you think there is even a slight chance that this CPU could be unstable? NO there isnt, should be proof enough that it is his 24/7 OC and fully stable. You just have a worse chip than him. Infact your chip is even worse than mine.

    The proof that you want so hard:
    https://abload.de/image.php?img=5400w1sdc.png
    Last edited by NarfTV; 07-24-2018 at 08:31 AM.

Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •