Results 1 to 9 of 9
  1. #1
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    6

    [GL503GE HERO EDITION] ROG GameVisual doesn't working after reinstalling windows

    hi everyone
    i have a problem with my ROG GameVisual
    GameVisual doesn't work in my GL503GE hero edition
    Click image for larger version. 

Name:	asds.jpg 
Views:	4 
Size:	368.8 KB 
ID:	74830
    somebody can help me pls

  2. #2
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    6

    up!

  3. #3
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    6

    up!

  4. #4
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    6

    up!

  5. #5
    ROG Member Array sa.783 PC Specs
    sa.783 PC Specs
    Laptop (Model)Zephyrus S17 GX701GVR
    MotherboardAsus ROG Zephyrus S17 GX701GVR
    ProcessorIntel Core i7-9750H
    Memory (part number)32GB DDR 4
    Graphics Card #1RTX 2060 6GB
    Storage #1SAMSUNG_970 PRO
    Mouse ROG Pugio II
    OS Windows 10 Home 64-bit

    Join Date
    Aug 2018
    Reputation
    16
    Posts
    21

    Quote Originally Posted by erlota View Post
    hi everyone
    i have a problem with my ROG GameVisual
    GameVisual doesn't work in my GL503GE hero edition
    Click image for larger version. 

Name:	asds.jpg 
Views:	4 
Size:	368.8 KB 
ID:	74830
    somebody can help me pls

    If the video card GTX 1070, it will not work. Asus engineers fix this problem. Such an answer was given to me in technical support.

  6. #6
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    10
    Posts
    1

    Quote Originally Posted by erlota View Post
    hi everyone
    i have a problem with my ROG GameVisual
    GameVisual doesn't work in my GL503GE hero edition
    Click image for larger version. 

Name:	asds.jpg 
Views:	4 
Size:	368.8 KB 
ID:	74830
    somebody can help me pls
    yes i have some problem. my graphic card only gtx 1050ti

  7. #7
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    7

    Hello,

    Does not work for me too, after reinstalling windows 10 prox64.

    Support France, USA, mail and forum awaiting response.

    https://rog.asus.com/forum/showthrea...ows-10-pro-x64

  8. #8
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    6

    Quote Originally Posted by kalypso44 View Post
    Hello,

    Does not work for me too, after reinstalling windows 10 prox64.

    Support France, USA, mail and forum awaiting response.

    https://rog.asus.com/forum/showthrea...ows-10-pro-x64
    dude, how do you solve the problem?

  9. #9
    New ROGer Array
    Join Date
    Aug 2018
    Reputation
    11
    Posts
    3

    game visual gl503ge

    Last edited by yahyas21; 08-13-2018 at 04:50 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •