Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    5

    Unhappy ROG STRIX GTX 1080 Ti DP/HDMI Ports problem.

    Hello guys!.

    I bought a year ago a GTX 1080 Ti from Asus and the one thing that doesn't working properly are ports in this GPU.
    From left - there are 5 visual ports: 1. DP, DVI-D (bottom) 2.DP, 3.HDMI 4.HDMI

    Problem is: The first DP don't working at all (when i plug in cable there, the monitor [AOC U2879VF] showing active status [the white diode telling that "it's working"] but screen became black (there is light up to the black color... ah you know what i mean then the screen shuts down and tells: No Signal.) This port NEVER worked.

    The second DP working properly and this is only one i can use.

    The first HDMI... i don't know when it want to work or not. It's total random.
    The second HDMI: just same like first one.

    Drivers are up to date (398.36) but i don't know it's necessary information when these ports are not working properly since first launch in my PC.

    Sorry for my english, it's not my native language but i think you can understand what i have on mind.

  2. #2
    ROG Guru: Yellow Belt Array Deepcuts PC Specs
    Deepcuts PC Specs
    MotherboardAsus Maximus X HERO BIOS 1901
    ProcessorIntel i7 8700K @ 4.7Ghz 1.215V
    Memory (part number)CMR32GX4M4C3466C16 @ 3200Mhz 1.360V
    Graphics Card #1Asus Strix GTX 1080Ti OC 11GB
    Sound CardCreative Omni 5.1 USB
    MonitorDell 24' S2417DG
    Storage #1Samsung EVO 960 nvme 500 GB
    Storage #2Seagate NAS 8TBx2
    CPU CoolerNZXT Kraken X62
    CaseFractal Design Define R5 Black
    Power SupplyCorsair AXi760
    Keyboard Razer DeathStalker Chroma
    Mouse Razer Abyssus
    OS Windows 10
    Network RouterMikrotik

    Join Date
    Jan 2014
    Reputation
    22
    Posts
    245

    Sounds like a hardware problem.
    Nevertheless, try http://www.nvidia.com/object/nv-uefi-update-x64.html

  3. #3
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Deepcuts View Post
    Sounds like a hardware problem.
    Nevertheless, try http://www.nvidia.com/object/nv-uefi-update-x64.html
    Well... it recognized that "i need some update" but it's doesn't fix anything...

  4. #4
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    73

    We just tried to replicate the issue using the same card (STRIX 1080 Ti) using an ASUS Swift PG27V monitor. The display detects both HDMI ports and DP ports when hot plugging between each in the OS. We encountered no issues. Card detects and outputs using whichever port is used (only have to select either HDMI / DP input in monitor OSD).

    Things you can test. Could possibly be a cable problem - try different set of cables. Could also be monitor problem - try another monitor to check. If you still encounter these issues after testing, you can contact local ASUS support center and send the card to be tested and possibly RMA'd. (RMA procedure details here: https://rog.asus.com/forum/showthrea...wide-RMA-Guide).

    Good luck. Please feel free to update us regarding progress / outcome.

  5. #5
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    5

    Okay...
    It seems like these HDMI's are working again. (I performed some reboots with and without monitor and it's work good now). But this first DP is still unusable.
    I tried to change DP version (from 1.2 to 1.1) but this time port shut down much faster.

    @stewart@asus:
    Hm... i just reported that to my local shopping vendor (where i purchased an GPU)
    Also... i use one DP cable in second (DP) port and... works allright. Can you tell me that this first DP port is somehow diffrend from this second one? Maybe by this difference my monitor is black? But... i think you may be right with this cable...

    Can someone prefer me the "badass, full 100% legit" cable that can handle "new vision technologies"? c:

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •