Results 1 to 1 of 1
  1. #1
    ROG Member Array match69 PC Specs
    match69 PC Specs
    MotherboardAsus Crosshair VI Hero
    ProcessorAMD Ryzen 1700x
    Memory (part number)Crucial Dominator Platinum 16GB
    Graphics Card #1Gigabyte GTX 970 ixoc
    Graphics Card #2Gigabyte GTX 970 ixoc
    MonitorAcer P235H
    Storage #1Samsung 970 Evo 500GB
    Storage #2Seagate 3Tb hdd
    CPU CoolerEK-FB ASUS C6H RGB Monoblock, bespoke cooling loop
    CasePhanteks Enthoo Primo
    Power SupplyAntec Truepower 750w
    Keyboard Asus Claymore Core + Bond
    Mouse Logitech 700s
    Headset Tritton Ax180
    Mouse Pad Razer Sphex
    Headset/Speakers Denon avxr2300w, Q Acoustics 3050
    OS Windows 10 Pro
    Network RouterTalkTalk (D-Link)

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    8

    Crosshair hero vi, GTX970 Sli and slow Samsung 970 evo 512G

    Hi All,
    I finally managed to install my 970 evo. On my first attempt there was a conflict with my Sli setup. I looked into BIOS but I'm not that familiar with the more advanced settings. I did think that there was a conflict with PCIE. Long to Short, I plugged my monitor and tv outs into the sockets of the bottom gfx card and that sorted it. Due to some stability issues I decided to reinstall windows and on starting up windows the microsoft nvme driver was installed so I installed the driver from Samsung. I did the benchmark test from Samsung but my max speed was around 800MB/s. Is this an incompatibity with Sli and PCIE/Nvme and that's it or are there any BIOS settings I can change. Thanks all.
    Mark.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •