Results 1 to 10 of 12

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Jul 2018

    New build canít boot - recover bios settings error msg

    Hi there, first time post as Iíve not used an asus mobo before. I am upgrading my build with a new maximus x hero and an i7-8700k. I rebuilt the system with everything plugged in and it wonít boot I get to the American Megatrends page and an error message ďplease enter setup to recover bios settings.....Ē*

    Safe mode button comes back with same message but with additional - safe mode canít opperate enter settings to recover bios... or something similar.*

    I tried clear cmos and I tried usb flashback update on the bios. In both cases the first boot is a blank screen, then if I restart I get the same error message.

    *I then disconnected everything except cpu and dram - I took out the gpus, sad drives, hubs etc. It loaded straight to bios and seemed fine I could navigate and all temps fine. When I rebooted it came back same error message and hitting F2, del, F1 has no effect. I canít enter bios. As I say, if I clear cmos or do a flashback it gives a blank screen ďno signalĒ first boot and then if I reset it goes to error message in the American Megatrends screen.

    I tried testing another dram from my second computer and got some issue so itís not ram. The ram for thisnbuild is gskill trident RGB 3000hz and the ram from my second computer is Corsair vengeance LPX 3000hz, both of which are on the compatability list for the hero x I think.*

    I assume at this stage it is either CPU or mobo being dead out of the box as there is nothing else left to test that I can think of - power is fine as far as I know? Could it be power? Iíve heard of psu issues causing crashes but not like this. The cpu went in fine using the asus cpu installation tool and mobo recognises the chip in the American Megatrends screen and I get no ďissue with cpuĒ type messages so Iím inclined to think probably mobo?

    This evening I am going to try fitting my previous i5-6600k which fortunately I still have. This should confirm if itís mobo or cpu I hope.

    Any other ideas? Iím seriously depressed with all this kit I canít use 😭 I have a custom water loop so trying different CPUs and mobos is not a five minute job! my kids are away this weekend and I had it reserved for sitting In my pants and playing computer games!! 😪🤧

    Help appreciated, thanks Matt**

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts