Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    1

    ASUS Essence STX II sound problem

    Hi all

    I've installed a new ASUS Sound Card Essence STX II and of the 3 possible sound outputs (analog, headphone, S/PDIF), only the S/PDIF works and while ONLY connected to an external DAC (Audioengine D1 24-Bit DAC), which defeats the purpose of this soundcard.

    I bought this soundcard to drive my Sennheiser HD800s (300 Ω).

    I've disabled the on-board audio through the BIOS, uninstalled the on-board audio drivers as well as not installing the NVidia audio drivers. I have the newest drivers from ASUS.

    When using the ASUS Essence STX II Audio Center, I hear a distinctive "click" in my case (I'm going to assume it's the sound card clicking) when I switch from Analog Out source (headphone, 2 speakers, FP headphone, FP 2 speakers) so I'm not sure if that's the problem.

    The PC isn't crashing or giving me any errors. I only have 2 Playback sources listed: Speakers & S/PDIF Pass-through Device, of which, Speakers is set to default.

    Any help would be greatly appreciated.

    Intel Core i7-8700K
    ASUS ROG MAXIMUS X FORMULA (bios 1602 installed)
    ASUS ROG Strix GeForce GTX 1080 Ti (398.36)
    Samsung SSD 970 PRO 512GB
    Seagate IronWolf ST12000VN0007 12TB
    G.SKILL TridentZ Series 32GB DDR4 3200
    ASUS Sound Card Essence STX II ((5.12.0001.0008)
    Seasonic PRIME Ultra 1000W 80+ Titanium Power Supply
    Windows 10 (64bit)
    Anti virus: Windows Defender

  2. #2
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Sounds a little basic but we just want to verify a few things:
    1. Connect your HD 800 to the correct port.
    Click image for larger version. 

Name:	Headphone out.jpg 
Views:	25 
Size:	20.4 KB 
ID:	74942

    2. Set headphones as output in software.
    Click image for larger version. 

Name:	Analog out.jpg 
Views:	26 
Size:	32.2 KB 
ID:	74943

    3. Change the impedance in HP Advanced Settings
    Click image for larger version. 

Name:	Advanced Settings.jpg 
Views:	26 
Size:	13.5 KB 
ID:	74944

  3. #3
    ROG Guru: White Belt Array qUAanA PC Specs
    qUAanA PC Specs
    MotherboardAsus z270 Maximus IX Code
    Processori7 7700k
    Memory (part number)G.Skill Tridentz 32gb c14 ddr4 3200
    Graphics Card #1Nvidia Titan XP
    Sound CardAsus Essence Strx II
    MonitorAsus ROG gSync 27"
    Storage #1Samsung 960 Pro 1TB
    Storage #21TB evo 850 SSD
    CPU CoolerCorsair gtx 110i
    CaseCoolermaster Mastercase Maker 5t
    Power SupplyCorsair ax1500i
    Keyboard Logitech G710+
    Mouse RAT ProX
    Headset AKG Acoustics K701 Headphones
    Mouse Pad Glorious PC Gaming Race
    Headset/Speakers Bose Companion 5
    OS Windows 10 pro
    Network RouterAsus AC5300
    Accessory #1 Ergohuman Chair ME7ERG
    Accessory #2 Blue Snowball Microphone

    Join Date
    Jan 2017
    Reputation
    7
    Posts
    95

    Static coming from Headphones after Windows 10 update......No setting changed.
    Tried uninstalling, reinstalling, formatting Windows 10...problem remains when Smart Volume is turned ON.

  4. #4
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by qUAanA View Post
    Static coming from Headphones after Windows 10 update......No setting changed.
    Tried uninstalling, reinstalling, formatting Windows 10...problem remains when Smart Volume is turned ON.
    Which sound card do you have?
    When do you hear static?
    Is your mic on?
    Have you tried moving the card to a different slot?
    Last edited by MasterC@ASUS; 08-06-2018 at 02:37 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •