Results 1 to 5 of 5
  1. #1
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    11
    Posts
    33

    How to set up Wake-On-Lan for Maximus X Hero mobo?

    Does anyone know how I can set up Wake-On-Lan for an Asus Maximus X Hero motherboard? I can't seem to get it to work.

    TIA!

  2. #2
    ROG Member Array Krowne PC Specs
    Krowne PC Specs
    MotherboardASUS ROG Maximus X Hero (Wi-Fi AC)
    ProcessorIntel Core i7-8700K
    Memory (part number)G.Skill Trident Z RGB (F4-3200C16D-16GTZR)
    Graphics Card #1ASUS ROG STRIX-GTX1070-O8G-GAMING
    Sound CardSound Blaster X-Fi Titanium Fatal1ty Champion Series
    MonitorAcer Predator XB241H | Dell U2410H | Iiyama PLX486S
    Storage #1Samsung 970 Pro
    Storage #2Samsung 850 Evo | Samsung 840 Pro
    CPU CoolerBeQuiet! Dark Rock 4
    CasePhanteks Enthoo Evolv ATX (Tempered Glass)
    Power SupplyCorsair HX850
    Keyboard Maxkeyboard Nighthawk X8
    Mouse Roccat Kone AIMO
    Headset G933 Artemis Spectrum
    Mouse Pad Roccat Taito (Mid-size)
    Headset/Speakers Teufel Concept E 400
    OS Windows 10 Pro
    Network RouterFritz!Box 7490
    Krowne's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    7

    Quote Originally Posted by MikeJeffries View Post
    Does anyone know how I can set up Wake-On-Lan for an Asus Maximus X Hero motherboard? I can't seem to get it to work.

    TIA!
    This should be set up at first.

    UEFI: Advanced > APM Configuration > ErP Ready DISABLED > Power On By PCIE ENABLED

    Windows: Power & Sleep Settings > Addtional power settings > Choose what the power buttons do > Turn fast startup OFF

    Windows: You may also need to activate (Wake this computer bei WOL) under Device Manager > Network Adapters > $Intel/Realtek NIC.
    Although, i think it's enabled by default, already.

    Krowne
    Last edited by Krowne; 07-28-2018 at 10:12 PM.

  3. #3
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    11
    Posts
    33

    Quote Originally Posted by Krowne View Post
    This should be set up at first.

    UEFI: Advanced > APM Configuration > ErP Ready DISABLED > Power On By PCIE ENABLED

    Windows: Power & Sleep Settings > Addtional power settings > Choose what the power buttons do > Turn fast startup OFF

    Windows: You may also need to activate (Wake this computer bei WOL) under Device Manager > Network Adapters > $Intel/Realtek NIC.
    Although, i think it's enabled by default, already.

    Krowne
    Thanks I'll try it

  4. #4
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    11
    Posts
    33

    Quote Originally Posted by Krowne View Post
    This should be set up at first.

    UEFI: Advanced > APM Configuration > ErP Ready DISABLED > Power On By PCIE ENABLED

    Windows: Power & Sleep Settings > Addtional power settings > Choose what the power buttons do > Turn fast startup OFF

    Windows: You may also need to activate (Wake this computer bei WOL) under Device Manager > Network Adapters > $Intel/Realtek NIC.
    Although, i think it's enabled by default, already.

    Krowne
    Why do you shut off Fast Startup? Mine was turned on
    Also, which Remote Desktop programs work with Wake-On-Lan? Would you know?

  5. #5
    ROG Member Array Krowne PC Specs
    Krowne PC Specs
    MotherboardASUS ROG Maximus X Hero (Wi-Fi AC)
    ProcessorIntel Core i7-8700K
    Memory (part number)G.Skill Trident Z RGB (F4-3200C16D-16GTZR)
    Graphics Card #1ASUS ROG STRIX-GTX1070-O8G-GAMING
    Sound CardSound Blaster X-Fi Titanium Fatal1ty Champion Series
    MonitorAcer Predator XB241H | Dell U2410H | Iiyama PLX486S
    Storage #1Samsung 970 Pro
    Storage #2Samsung 850 Evo | Samsung 840 Pro
    CPU CoolerBeQuiet! Dark Rock 4
    CasePhanteks Enthoo Evolv ATX (Tempered Glass)
    Power SupplyCorsair HX850
    Keyboard Maxkeyboard Nighthawk X8
    Mouse Roccat Kone AIMO
    Headset G933 Artemis Spectrum
    Mouse Pad Roccat Taito (Mid-size)
    Headset/Speakers Teufel Concept E 400
    OS Windows 10 Pro
    Network RouterFritz!Box 7490
    Krowne's Avatar
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    7

    Quote Originally Posted by MikeJeffries View Post
    Why do you shut off Fast Startup? Mine was turned on
    Also, which Remote Desktop programs work with Wake-On-Lan? Would you know?
    Fast Boot is enabled by default and you need to disable it to make it work.
    AFAIK Teamviewer has an option to send a WOL packet prior connecting to a specific client.

    Krowne

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •