Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Dec 2018

    Asus aura not working as it should.

    Hello, i have seen some topics on where people have trouble with asus aura software, but i think my problem is not cuz of software itself.
    So my full experience in short. I used asus aura for around 5 months on Windows 10 LTSB version. Aura was running ok during that time, well maybe couple times different bugs happened where PC restart would fix it.
    However lately i have installed windows 10 Pro and since then i have trouble with it. When i turn off PC complitely with shutdown and turn it on again Asus aura wont work, profile i set for RGB in aura will not work and it goes rainbow by default. Asus AURA will not open and after a while will message asus Aura stop working pop up. To one time fix it i have to restart my computer, and right after windows boot it starts working, RGB profile on and Asus aura works normally.
    Also everything works alright if after shutdown when i start my computer i go to Bios first and then press save and exit.

    So i wonder if it really asus aura software related or maybe some trouble with windows 10 or motherboard itself? Cuz restart or going first to Bios will let Aura profile rto run fine again. Maybe you know what settings in windows or in Bios i can check?

    I have tried running AURA as admin and high priority on bootup didnt help. Also have added Asus AURA to my exception in windows def and malware list. As well as tried to clean reinstall of Windows and then only installing aura. I have tried at least 5 different aura versions. Also updated Bios to latest i think 904 still didnt help.

    I can do my trick going to bios first or restart PC after boot up every time but it feels cheap that i must do it to enjoy my RGB.
    I had great experience with Asus motherboards for years and right now i want to try all i can to fix it before switching asus for another brand.

    My spec: 8400 - ASUS ROG STRIX B360-F - G.skill 16gb @2666 - Asus 1060 6gb - SSD m.2
    Last edited by minkundeavis; 12-04-2018 at 09:54 PM.

  2. #2
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013

    Disable fast start up in the power profile. Navigate as shown then click on the change settings that aren't available and uncheck the fast start up.
    Problem is if there is an issue with it saving you simply reload the problem with fast start up enabled, it works exactly like hibernation by dumping the contents of the ram to the hiberfil.sys file then reloads it.

    Click image for larger version. 

Name:	FSdis.png 
Views:	3 
Size:	28.9 KB 
ID:	77450

  3. #3
    New ROGer Array
    Join Date
    Dec 2018

    Quote Originally Posted by JustinThyme View Post
    Disable fast start up in the power profile. Navigate as shown then click on the change settings that aren't available and uncheck the fast start up.
    Thanks bud, worked brilliantly! I tried to disable fast boot in Bios before and it didnt help.
    Btw do you know why sometimes lightning service use around 30% of CPU when normally is 3-5%. Restart PC always fix it but it happens again after a while. This happens when i use animated profiles like starry-nights, but never when i use just static profile.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts