Results 1 to 10 of 27

Threaded View

  1. #1
    ROG Guru: Orange Belt Array Dicehunter PC Specs
    Dicehunter PC Specs
    MotherboardAsus ROG Maximus XI Hero Z390
    ProcessorIntel Core i9 9900K @ 5.00GHz
    Memory (part number)Corsair Vengeance RGB Pro 32GB *4x8GB* 3600MHz
    Graphics Card #2Asus GTX 1080 Ti Founders Edition @ 2000/6000
    Graphics Card #3Corsair Commander Pro
    Graphics Card #4Corsair RGB Fan LED Hub x 2
    Sound CardCreative Sound Blaster X AE-9 + Custom RGB Backplate
    MonitorAsus ROG Strix XG248Q 24" 1080P 240Hz
    Storage #1WD Black SN750 1TB + WD Heatsink
    Storage #2Western Digital Caviar Black 6TB + 6TB
    CPU CoolerCorsair H150i Pro + 6 x Corsair HDRGB 120mm Fans
    CaseCorsair 680 X - Red + 3 x Corsair HDRGB 120/140mm Fans
    Power SupplyCorsair RMi 1000w + Black Cablemod Kit
    Keyboard Asus ROG "Claymore 100%" RGB Cherry MX Blue + Black PBT Double Shot Keycaps
    Mouse Asus ROG Spatha
    Headset Sennheiser 660s
    Mouse Pad Asus ROG Sheath
    Headset/Speakers Beyerdynamic DT770 Pro 250 Ohm + DT990 Pro 250 Ohm
    OS Windows 10 - Professional 64 Bit Edition
    Accessory #1 Beyerdynamic Fox Pro + Mic Arm + Shock Mount
    Accessory #2 Corsair ST100 x 2
    Accessory #3 Asus ROG Spotlight
    Dicehunter's Avatar
    Join Date
    Aug 2011
    Reputation
    19
    Posts
    341

    ROG Spatha - All profiles delete every few days

    Every few days I've noticed that suddenly the Spatha, Or the software called Armoury to be more precise, Will delete all profiles, The mouse pointer will only move maybe 1/4 of an inch no matter how much I move the mouse itself, Both left click and right click will be deleted, Which basically means I have to plug in my old Corsair mouse, Uninstall all ROG software, Delete all traces of it and start all over again, Also DPI options do nothing, Once I've reinstalled Armoury the mouse seems to be stuck at around 1500 DPI no matter which DPI setting I choose.

    I run the mouse wirelessly but have also tried wired without the dock plugged in to be on the safe side.

    This happens every few days, I've never seen this before in any product I've ever used.

    Example video below, Some profiles buttons get completely erased and others have the DPI and various settings maxed out, No clue why.



    Example of deleted buttons -

    Click image for larger version. 

Name:	6Q22B3K.png 
Views:	2 
Size:	696.6 KB 
ID:	74923
    Last edited by Dicehunter; 08-01-2018 at 10:37 AM.





Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •