Results 1 to 10 of 11

Threaded View

  1. #1
    ROG Enthusiast Array Mavtop PC Specs
    Mavtop PC Specs
    MotherboardIncoming R6Extreme
    Processor7980XE
    Memory (part number)Corsair Platinum 64gb 3200mhz
    Graphics Card #11080ti w EKWB
    Graphics Card #21080ti w EKWB
    Sound CardSound Blaster ZXR
    MonitorAsus Swift PG279Q
    Storage #1Samsung 960 2tb x 2 in RAID 0 (hopefully bootable)
    Storage #2HGST He10, 10 TB HDD
    CPU CoolerEK Custom water cooling Loop w XSPC rads
    CaseDigital Storm Aventum III
    Power SupplyCorsair AX1500i
    Keyboard Corsair K95 Platinum RGB
    Mouse Corsair M45/Glaive
    Headset Razer Tiamat 7.1/Corsair Wireless
    Mouse Pad Corsair MM800 RGB
    Headset/Speakers Corsair RGB Wireless
    OS Windows 10 PRO
    Network RouterASUS AC5300
    Accessory #1 EVODESK 72inch standing desk
    Accessory #2 Oculus Rift, Vive, Pimax 8K X incoming

    Join Date
    Jul 2015
    Reputation
    10
    Posts
    63

    RVIE Post code error B4 Load VGA BIOS after new video card installed

    Hey everybody,

    I just removed my SLI 1080tis (because one card burned out) and put my old 1080ti back in (which works)
    But now when I turn her back on the live dash is displaying error code B4 with the message “Load VGA BIOS”

    Not sure what to do next...

    I’ve tried clearing CMOS, no luck.
    I read to try switching from display port cable to hdmi, and will try this tonight.

    I’m looking for any other ways to get around this issue.

    Anything helps.
    *
    Many thanks. *

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •