Results 1 to 5 of 5
  1. #1
    ROG Junior Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    2

    X hero bios 1602 speedstep issue

    I'm having some issues after updating to newest 1602 bios on my maximus x hero.

    previously, my 8700k was speedshifting perfectly fine. i had it 4.8ghz @ 1.22v. if idling it would drop to 800, then back up to 4800 when gaming.

    memory is set with xmp profile

    avx = 2
    min cache is 8x
    max cache is 46x
    LLC is at 5
    multicore enhancement is off
    manual cpu vcore is set at 1.22


    i applied exactly the same settings i had prior to updating bios.

    but here's the issue:

    -the cpu does 8x perfectly fine when idling.

    -but it won't turbo boost at all, max it does is 3.2ghz.

    temps are in the mid 40s, so it can't be thermal throttling.

    no settings were changed from previous bios version.

    why would it not turbo to 4.8?

    now, what i did to remedy this situation is to turn off speedstep all together. now it does 4.8 PERFECTLY fine. but i don't want to run 4.8 all the time.

    any ideas?

  2. #2
    ROG Guru: Orange Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardMaximus X Code
    ProcessorIntel 8086K @ 5.1Ghz
    Memory (part number)32 GB (2x16) G.Skill TridentZ RGB 3200 MHz CL14 @ 3733 16-16-36
    Graphics Card #1MSI GTX 1070 X 8GB
    Graphics Card #2AMD Radeon WX 7100
    MonitorNEC PA271Q and Dell
    Storage #1Samsung 512 GB 960 Pro
    Storage #21TB 850 x 1 TB 860 EVO RAID 0, 6 TB WDC Black HDD
    CPU CoolerNoctua NH-D15 Chromax
    CaseFractal Design R4 w/ tempered glass
    Power Supply750W Seasonic Prime Ultra Titanium
    Keyboard CM Quickfire Rapid TKL
    Mouse G602
    Headset Bose
    Headset/Speakers Vanatoo T1, ML Dynamo 300
    OS Windows 10 Pro X64
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    27
    Posts
    364

    Enable speedshift?
    Chaeck your windows power plan and make sure it has a maximum performance set to 100%

  3. #3
    ROG Junior Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    2

    Quote Originally Posted by geneo View Post
    Enable speedshift?
    Chaeck your windows power plan and make sure it has a maximum performance set to 100%

    speedshift is enabled

    i tried all power plans available, no luck.

    it does 8x up to 32x. so is not hitting turbo at all when speedshift is enabled.

    i'm just running at 4.8 undervolted to 1.22. i just hate to run at full blast all the time

    no one else experiences this?

  4. #4
    ROG Guru: Orange Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardMaximus X Code
    ProcessorIntel 8086K @ 5.1Ghz
    Memory (part number)32 GB (2x16) G.Skill TridentZ RGB 3200 MHz CL14 @ 3733 16-16-36
    Graphics Card #1MSI GTX 1070 X 8GB
    Graphics Card #2AMD Radeon WX 7100
    MonitorNEC PA271Q and Dell
    Storage #1Samsung 512 GB 960 Pro
    Storage #21TB 850 x 1 TB 860 EVO RAID 0, 6 TB WDC Black HDD
    CPU CoolerNoctua NH-D15 Chromax
    CaseFractal Design R4 w/ tempered glass
    Power Supply750W Seasonic Prime Ultra Titanium
    Keyboard CM Quickfire Rapid TKL
    Mouse G602
    Headset Bose
    Headset/Speakers Vanatoo T1, ML Dynamo 300
    OS Windows 10 Pro X64
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    27
    Posts
    364

    Dunno. You might try speedshift instead, The processor manages it with speedshift whereas with speedstep the OS manages. I have speedstep disabled and speedshift enabled.

  5. #5
    ROG Guru: Orange Belt Array chevell65 PC Specs
    chevell65 PC Specs
    MotherboardROG Strix Z370-H, ROG Maximus VII Z97
    ProcessorIntel 4790K 4.6GHz, Intel i5 8400, Intel e8600 Wolfdale, Intel Q9650 Yorkfield, Intel E6750 Conroe
    Memory (part number)16GB G.Skill PC3600
    Graphics Card #1GTX 660 OC
    MonitorAsus 23"
    CaseCorsair clear case
    Power SupplyThermaltake
    Keyboard Logitech G15
    Mouse Logitech G9
    OS Windows 10 Pro
    Network RouterDLink DIR-655, Asus AC88
    chevell65's Avatar
    Join Date
    Oct 2014
    Reputation
    56
    Posts
    365

    Did you clear cmos after the bios update?

    If not try doing that then see if it's using turbo and down clocking like it should be.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •