Results 1 to 3 of 3

Hybrid View

  1. #1
    ROG Junior Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    2

    Unhappy [Z270F] Crackling and glitching sound from onboard soundcard...

    Hi.

    I'm using Win10 and latest drivers for my Asus Mobo, but the sound coming from onboard soundcard is crackling and popping and glitching.
    I tried several solutions I found on this forum, such as deleting all the Sonar software, disabling Realtek HD Audio Manager, etc. but it doesn't help.
    I even bought a new audio cable because at first I though it may be causing problems.

    Is there any solution to this or should I send it for RMA ?

    Thanks

  2. #2
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 960 EVO 256GB
    Storage #2SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 1903/19H1/18362.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    101
    Posts
    338

    Hi,

    Can you try to disable Fast Startup (Windows) ?

    How to disable Fast Startup : Press the Windows key on your keyboard > Type in "Control Panel" > Press Enter > Follows this ASUS tutorial for the rest of the indications : https://www.asus.com/support/FAQ/1031533

    or

    Enable MSI (Message Signaled-based Interrupts) mode on all your devices with MSI Utility (Free/Open-Source) : https://github.com/CHEF-KOCH/MSI-uti...eleases/latest (Right click > Run as administrator).
    Last edited by MoKiChU; 12-26-2018 at 02:27 PM.

  3. #3
    ROG Junior Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    2

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Can you try to disable Fast Startup (Windows) ?

    How to disable Fast Startup : Press the Windows key on your keyboard > Type in "Control Panel" > Press Enter > Follows this ASUS tutorial for the rest of the indications : https://www.asus.com/support/FAQ/1031533
    Looks like this did the trick.
    Thanks !

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •