Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
  1. #11
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    6

    Quote Originally Posted by msymeonides View Post
    Been dealing with this for a while, found a fix, see here:

    https://rog.asus.com/forum/showthrea...d=1#post748372

    (basically, it's most likely an NVIDIA driver issue)
    I did exactly what is described in the article, but the fan is still running on max all the time. Is there anything else you changed on your system? Btw I have a GL504GS.

  2. #12
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    6

    Quote Originally Posted by EfK89 View Post
    Have you guys disable fast boot and then restart or shut down? Most of my issues with the GL503VM dissapeared with fast boot.
    I have disabled fastboot but that did not fix the fan problems.

  3. #13
    New ROGer Array
    Join Date
    May 2018
    Reputation
    11
    Posts
    18

    This is so frickin frustrating. I do a power cycle after that "fix" and it's still good, then I leave the laptop off overnight and get it back on, and now the problem is back.

    ASUS DO SOMETHING PLEASE AND THANK YOU

  4. #14
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    6

    If I start my laptop in Windows-safe mode, the fan is still stuck on high. That means it cannot be a driver problem, doesn't it?

  5. #15
    ROG Guru: Orange Belt Array
    Join Date
    Nov 2012
    Reputation
    37
    Posts
    292

    eworuoewroiewriouoeiwur,

    Windows safe-mode loads minimal drivers and software, supporting windows operation.

    Are you running the latest version of ROG Gaming Center. This program controls fan operation.

    You haven't reinstalled Windows, have you?

  6. #16
    New ROGer Array
    Join Date
    May 2018
    Reputation
    11
    Posts
    18

    still experiencing this piece of crap issue

  7. #17
    ROG Guru: Orange Belt Array DeltaActual's Avatar
    Join Date
    Dec 2011
    Reputation
    34
    Posts
    357

    Disable Fastboot in BIOS.

    Edit: Never mind, it didn't work...
    Last edited by DeltaActual; 04-12-2019 at 08:05 AM.
    GL704GW

  8. #18
    ROG Guru: Orange Belt Array DeltaActual's Avatar
    Join Date
    Dec 2011
    Reputation
    34
    Posts
    357

    BTW...Do you use any Logitech software?
    GL704GW

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •