Results 1 to 4 of 4
  1. #1
    ROG Junior Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    3

    PC Turns On But No Display

    Hi Everyone,
    The other day I turned on my computer after a shutdown the night before and it would turn on but with no display although the fans and lights worked. After some looking around I found it was most likely a memory error due to the yellow/orange light showing up and some error codes such as 50 and 7F appearing. Then the code switches to 00. My question is, is this a memory problem and can memory fail just like this. My memory is not overclocked although my CPU was. I have tried reconnecting the motherboard wires and even using just one stick of RAM. I have also disconnected my GPU, USB devices and such. I have tried running it in LN2 mode but the fans run at what I presume 100% and the error code just shows 00 again. I have also tried running memok but it says that my memory does not work and my CPU has failed it's tests. I am also pretty sure it is not the PSU. My hardware is as follows:
    6700k CPU overclocked to 4.5 through easytune in the bios
    2133 skyhinks? Memory that came from a prebuilt before
    Msi 1060 6gb gaming x
    Asus Maximums Hero Alpha VIII
    Samsung SSD 860 500 gb

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,384

    Have you cleared CMOS?

  3. #3
    ROG Junior Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    3

    Yes I took out the cmos battery for about 15 minutes. When it was out and the PC unplugged I also hit the power button to drain the system.

  4. #4
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,384

    If you have another PSU to test I'd try that and maybe test the CPU in a friendly store...?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •