Results 1 to 7 of 7
  1. #1
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    12

    Lightbulb Serious bug in Fan Xpert 4 with Maximus X Hero

    Hello all,

    As some of you have already noticed there are some serious issues with fan profiles in Fan Xpert4 not being properly remembered where ghosting yellow dots are observed. So I have fiddled around a bit more and I can reproduce quite simply the issue with the Fan Xpert profile changing.

    - Go into Fan Xpert4 and select your personal Profile (for example) 'Quiet'. This will show in my case chassis fans 2 and 3 as:



    - Go into your power settings and change your 'Turn off the display:' setting to


    - Wait for 1 minute
    - Observation: Watch your screen turn off AND WATCH AS ALL CHASSIS + HAMP fans grind to a halt!! (yes, that includes crucial water pump).
    - Click your mouse to reawaken your PC..
    - Observation: Watch your screen turn back on and watch as chassis + hamp fans turn on again.. but read on.

    - Go into Fan Xpert4 and watch the 'ghosting' issue where speeds are running different from set profile (chassis fans 2, 3):



    Observe supposed speed (ghosted yellow dot) and current speed (full yellow dot).

    - Go/stay in Fan Xpert4 and click on 'Standard' (profile)
    - Observe yellow dots for chassis fans:



    The yellow dots are in the *same* position in both screenshots from the custom profile and in the standard profile!!

    What we can conclude from this:
    - turn off monitor feature in Windows 10 triggers
    1. Shutdown off all fans except cpu/cpu opt fan
    2. Change actual fan profile to Standard but show visually the last set/custom fan profile


    Suggestion to fix:
    - Do not let the software shut down all fans when monitor is turned off!
    - Create possibility to set a profile as 'Default' profile. Let the software always (re-)start Fan Xpert in the set 'Default' profile.

    I am really concerned about the issue. If the fans are running a bit lower than they should due to 'Standard' profile being activated, I can live with that . I can not live with that when the monitor is shut off and a heavy program is running in the background, putting load on CPU and pushing up temps, to have my PC shut down due to thermal problems and high rising temps b/c my waterpump and fans are shut off!!! Or worse.

    If more information is needed, I am running Maximus X Hero, BIOS 1602, with Windows 10 fully up to date. Any questions, pls contact me.

    Kind Regards,
    LD

  2. #2
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    12

    any acknowledgement would be nice, i am doing work to try to reproduce YOUR software's problems ASUS!!!

  3. #3
    ROG Guru: Yellow Belt Array Deepcuts PC Specs
    Deepcuts PC Specs
    MotherboardAsus Maximus X HERO
    ProcessorIntel i7 8700K
    Memory (part number)CMR32GX4M4C3466C16
    Graphics Card #1Asus Strix GTX 1080Ti OC 11GB
    Sound CardCreative Omni 5.1 USB
    MonitorDell 24'
    Storage #1Samsung EVO 960 nvme 500 GB
    Storage #2Seagate NAS 4 TBx3/Samsung EVO 950 SATA 250 GB
    CPU CoolerNZXT Kraken X62
    CaseFractal Design Define R5 Black
    Power SupplyCorsair AXi760
    Keyboard Razer DeathStalker Chroma
    Mouse Razer Abyssus
    OS Windows 10
    Network RouterIPFire

    Join Date
    Jan 2014
    Reputation
    13
    Posts
    240

    - turn off monitor feature in Windows 10 triggers

    1. Shutdown off all fans except cpu/cpu opt fan


    I have used AI Suite III in the past, but now I am just using manual setup in BIOS.
    When I was using AI Suite III, I never experienced what you are reporting. Are you sure only the monitor is turning off and not the whole PC?

  4. #4
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    12

    Quote Originally Posted by Deepcuts View Post
    - turn off monitor feature in Windows 10 triggers

    1. Shutdown off all fans except cpu/cpu opt fan


    I have used AI Suite III in the past, but now I am just using manual setup in BIOS.
    When I was using AI Suite III, I never experienced what you are reporting. Are you sure only the monitor is turning off and not the whole PC?
    100% sure. Even when changing the settings for turn of harddisk, the fans keep spinning! It's only when the monitors shut off, the fans stop.
    This worked flawless on my previous motherboard (Asus Z170 Pro Gaming).

  5. #5
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    12

    Frecking hell, I was playing a game and suddenly my case felt really hot. Turned out waterloop temps were up to 58degrees!!!
    Fan curves didn't kick in..waddafrek!?

  6. #6
    ROG Enthusiast Array Zfast4y0u's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    40

    forget about fan expert 4, uninstall that thing ASAP. install speed fan and enjoy. yes it is pain to figure it out, yes it is pain to set it up, but when u are done with it, u wont have any issues what so ever. plus its easy to manually take control over ur fans if u wish so and set speeds how u wish in a given moment. im using it and im happy. i find fan speeds not being stable in fan expert also, they go up and down quite a bit while curve is set to 1 speed only for example.

  7. #7
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    12

    Fanspeed is good on it's own BUT, the EC module in the Asus mobo (which has temp sensor headers) can not be recognized..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •