Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 35
  1. #1
    ROG Member Array
    Join Date
    Aug 2018
    Reputation
    11
    Posts
    12

    Angry Random computer freezes after updating BIOS to 1602 on Maximus X (wi-fi)

    Hi all,

    I updated my bios to the current 1602 bios and now at random my computer will freeze and hard lock in the middle of doing anything. I normally leave it on all the time and after update and it randomly freezing i have to shut down otherwise i have to do a hard restart. Also it seems to freeze more when im using xmp 2.0 for my trident z rgb ram. Its rated at 3200mhz with 1.35v. I have tried rolling back bios, and reseting windows thinking it might have been a windows update conflict but no luck. Any help would be awesome.

  2. #2
    ROG Enthusiast Array edrickjk PC Specs
    edrickjk PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    ProcessorIntel Core i9-9900K
    Memory (part number)F4-4266C19-8GTZKW 8gbx4
    Graphics Card #1ASUS ROG STRIX RTX 2080 Ti GAMING OC 11G
    MonitorAcer predator X34P
    Storage #1Samsung SSD 970 EVO Plus 500GB
    Storage #2WDC WDS512G1X0C-00ENX0
    CPU CoolerEK-Velocity
    CasePhantek Enthoo Luxe 2
    Power SupplyCorsair HX1000I
    Keyboard Razer blackwidow x chroma
    Mouse Razer mamba wireless
    Headset SteelSeries arctis pro wireless
    Mouse Pad Razer Goliathus Control Extended
    Headset/Speakers Razer nommo chroma
    OS window 10
    Network RouterAsus RT-AC-5300

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    66

    Do you see your usb disconnecting, your mouse momentary loosing power for example before it crash? Had a similar issue before,taught it was the bios update,but turn out my usb hub had failed .

    If not could you try to turn off the rgb on the ram and see if it fix the issue by any chance.
    Last edited by edrickjk; 08-11-2018 at 02:42 AM.

  3. #3
    ROG Member Array
    Join Date
    Aug 2018
    Reputation
    11
    Posts
    12

    I will have to try the turning off the rgb on the ram. When it freezes yes it stop power to the usb, but the only way i am able to determine that it does that is after i unplug my mouse and plug it back in, the lighting on my mouse does not turn back on.

  4. #4
    ROG Enthusiast Array edrickjk PC Specs
    edrickjk PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    ProcessorIntel Core i9-9900K
    Memory (part number)F4-4266C19-8GTZKW 8gbx4
    Graphics Card #1ASUS ROG STRIX RTX 2080 Ti GAMING OC 11G
    MonitorAcer predator X34P
    Storage #1Samsung SSD 970 EVO Plus 500GB
    Storage #2WDC WDS512G1X0C-00ENX0
    CPU CoolerEK-Velocity
    CasePhantek Enthoo Luxe 2
    Power SupplyCorsair HX1000I
    Keyboard Razer blackwidow x chroma
    Mouse Razer mamba wireless
    Headset SteelSeries arctis pro wireless
    Mouse Pad Razer Goliathus Control Extended
    Headset/Speakers Razer nommo chroma
    OS window 10
    Network RouterAsus RT-AC-5300

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    66

    If you have any usb hub could you try to unplug them and only use your kb and mouse ,then check your event viewer to see what causing the crash.

  5. #5
    ROG Member Array
    Join Date
    Aug 2018
    Reputation
    11
    Posts
    12

    I don't have a usb hub connected, im just using the onboard usbs for my kb, mouse, external hdd, and 2 printers. I turned off the ram rgb and it didnt freeze today, that is also not using the xmp 2.0 profile. I just put the ram at 3200mhz and let the MB auto the CL's. I was thinking of enabling xmp without rgb on ram and see if it worked that way. Also on another note, a buddy of mine build a pc just recently and is using the same mb but using corsair ram. same bios 1602 and he has not encountered the same problem that i currently am having. So could it be the G.Skill ram or is it the MB. Ram would be the cheapest to replace between the 2 unless anyone has a better idea or thinks its something else.


    P.S. Thanks for replying and for your ideas of what may be wrong

  6. #6
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    What model GSkill memory are you using?.
    Please post
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

  7. #7
    ROG Enthusiast Array edrickjk PC Specs
    edrickjk PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    ProcessorIntel Core i9-9900K
    Memory (part number)F4-4266C19-8GTZKW 8gbx4
    Graphics Card #1ASUS ROG STRIX RTX 2080 Ti GAMING OC 11G
    MonitorAcer predator X34P
    Storage #1Samsung SSD 970 EVO Plus 500GB
    Storage #2WDC WDS512G1X0C-00ENX0
    CPU CoolerEK-Velocity
    CasePhantek Enthoo Luxe 2
    Power SupplyCorsair HX1000I
    Keyboard Razer blackwidow x chroma
    Mouse Razer mamba wireless
    Headset SteelSeries arctis pro wireless
    Mouse Pad Razer Goliathus Control Extended
    Headset/Speakers Razer nommo chroma
    OS window 10
    Network RouterAsus RT-AC-5300

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    66

    No problem, if it freeze again take look into your event viewer and post what you find,it would definitely be of a big help to figure out whats the issue. By any chance are you using some razer gear?

  8. #8
    ROG Member Array
    Join Date
    Aug 2018
    Reputation
    11
    Posts
    12

    No razer gear here, using corsair k70 for kb and corsair m65 pro for mouse. so far so good with rgb off and it using xmp 2.0 for the ram.

    Im using G.Skill Trident Z RGB 3200mhz CL16 (2x8GB) 16GB set

  9. #9
    ROG Member Array
    Join Date
    Aug 2018
    Reputation
    11
    Posts
    12

    Also i checked the event viewer. and the past problems being critical have been kernal power. but since last post on this thread of turning off rgb on G.Skill ram and turning on xmp 2.0, i have not experienced any problems what so ever. Computer stays fuctional and no freezes, even after leaving system running over night and all day.


    Edit: Just tried it this afternoon, and it was frozen again...
    Last edited by Redhawk; 08-12-2018 at 07:36 PM.

  10. #10
    ROG Enthusiast Array edrickjk PC Specs
    edrickjk PC Specs
    MotherboardASUS ROG MAXIMUS XI EXTREME
    ProcessorIntel Core i9-9900K
    Memory (part number)F4-4266C19-8GTZKW 8gbx4
    Graphics Card #1ASUS ROG STRIX RTX 2080 Ti GAMING OC 11G
    MonitorAcer predator X34P
    Storage #1Samsung SSD 970 EVO Plus 500GB
    Storage #2WDC WDS512G1X0C-00ENX0
    CPU CoolerEK-Velocity
    CasePhantek Enthoo Luxe 2
    Power SupplyCorsair HX1000I
    Keyboard Razer blackwidow x chroma
    Mouse Razer mamba wireless
    Headset SteelSeries arctis pro wireless
    Mouse Pad Razer Goliathus Control Extended
    Headset/Speakers Razer nommo chroma
    OS window 10
    Network RouterAsus RT-AC-5300

    Join Date
    Jul 2018
    Reputation
    10
    Posts
    66

    So other then the fact you updated your bios did you do any other change ? Could you post the exact error code you see in the event viewer.

Page 1 of 4 1 2 3 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •