Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array
    Join Date
    Nov 2017

    ME Firmware question


    This will likely turn into a long post, so I just wanted to thank you for your time if you end up reading it.

    I have read numerous threads on this forum about the ME FW issue being a corrupted part of the bios. If I understand correctly, the only options are to buy a preprogrammed bios chip, reprogram it, or return the board. Is this correct? Are there any major risks I am exposed to by leaving it as it is? Aside from it taking 30 sec longer to boot, it seems like everything works aside from being able to install chipset drivers.

    I am trying to identify how this may have happened and was hoping someone could confirm my suspicions in the short novel below?

    In October of 2017, I purchase an Asus Maximus VIII Hero board along with parts to build a new computer including (at the time) an i5 6600k, corsair ddr4 ram, and a samsung 860 ssd where I would install windows 10.

    Everything worked perfectly fine for about a month. I had installed all drivers for my devices including the chipset drivers, but since I am an idiot, I decided to start messing around with overclocking by applying the "XMP" profile. I have overclocked in the past and really didn't even do anything other than that. The thinking there was that I might get a slight performance increase. It worked fine for about a week with XMP until out of nowhere windows froze completely and was forced to hard reset. I was never able to get back into the bios again with that board again.

    I had a separate working computer at the time, so I wasn't able to do too much troubleshooting until I had time off around Christmas. It was quite a pain in the ass trying to troubleshoot the issue even with the Q-Code's because it was throwing a code which has no documentation associated to it. It became a trial and error type of thing and I essentially swapped out everything until it became apparent that the motherboard was the issue.

    Since I was the one that decided to mess around with the xmp profile on the board, I just decided to buy an identical board and replaced it. Along the way of trying to fix the old board, I had also purchased an i7 6700k processor and upon turning the PC on, everything seemed to work just fine! I was using more or less all of the same hardware that was in the old board including the ssd drive which had a windows installation on it already.

    At the time, I don't recall noticing a delay when it would boot up, but I was just happy to be able to have the computer working. To complicate matters, I had gotten a Samsung 960 m2 drive as a gift for Christmas and since windows 10 appeared to be working, I "cloned" the Samsung 860 ssd with windows installation to the new Samsung 960 drive. Everything still appeared to be working great so I thought nothing of it.

    Shortly after, I thought it made sense to reinstall all the drivers for everything just to be sure there weren't any conflicts from the old board where windows was originally installed. When I tried installing the Intel Management Engine package from Asus, I received an error along the lines of "the platform is not supported". I thought that was strange and after some research, I found the ME FW in the bios says

    Is it possible, or maybe even likely, that swapping the boards and using a different processor in the new board messed up something? I've tried flashing an old bios several times along with new ones (currently on 3802), but nothing will fix it nor do i expect it.

    Is this the type of bios chip I'd need linked below where I may possibly get it working correctly again? This is the only preprogrammed chip I can find for this board.

    Is there any documentation available about removal and reinstalling an actual bios chip? I assume that isn't something a consumer is typically expected to perform. Assuming one is able to remove and reinstall the chip, is there anything else to it?

    Thanks for any input.
    Last edited by joebeem; 08-16-2018 at 02:56 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts