Page 3 of 3 FirstFirst 1 2 3
Results 21 to 22 of 22
  1. #21
    ROG Guru: Yellow Belt Array raju2529 PC Specs
    raju2529 PC Specs
    Laptop (Model)R542UQ-DM153 ( X542UQ.305 )
    MotherboardAsus motherboard
    ProcessorIntel core i5 7200u @2.5Ghz
    Memory (part number)Adata 2400 Mhz 16GB
    Graphics Card #1intel Hd 620 graphics 1GB DDR3
    Graphics Card #2Nvidia GeForce 940MX 2GB GDDR5
    Graphics Card #3nil
    Graphics Card #4nil
    Sound CardRealtek HD Audio controller with codec 294
    MonitorLcd monitor
    Storage #1Samsung 850 Evo 250GB SSD M.2. 2280
    Storage #2Seagate 2TB 2.5inch. Toshiba 1TB 2.5 inch
    CPU CoolerBuilt-in
    Casefrom factory
    Power Supply65W
    Keyboard Built in keyboard
    Mouse Built in mouse
    Headset Philips HeadSet
    Mouse Pad nil
    Headset/Speakers Realtek with ice sound
    OS Windows 10 Insider Preview 64bit 1903build no 18950.1001
    Network RouterBsnl Wi-Fi modem with router
    Accessory #1 Dell Mouse
    Accessory #2 Laptop Cooling table with fan
    Accessory #3 Secureye Usb finger print scanner

    Join Date
    Feb 2018

    disable startup items. disable background apps.
    enable fast start up in power settings.
    enable fast boot in bios.uninstall unused or rare applications.
    Use autorun.exe software, disable hidden startup items.
    use ccleaner.exe delete all waste registry keys.

  2. #22
    ROG Member Array
    Join Date
    Mar 2017

    Quote Originally Posted by JaJe92 View Post
    After more than a year since I had this issue without finding any solution but waiting to the logo for a few minutes before it started, today my problem is solved.

    Look like Windows was the problem all the time as I suspected. I had Windows 10 PRO x64 version 1803 and I upgraded to 1903 and the problem just solved itself.

    I leave this information for future people which might have the same issue as I.
    my laptop (G752VT) got the same issue (I guess), I also updated windows to latest, bios and everything (new clean windows installation)

    but still it take a bit time until it shows the ROG logo ..

    so once I press power button, the screen will stay black for much time, then the logo will appear

    do u have the fast boot enabled or disabled?

Page 3 of 3 FirstFirst 1 2 3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts