Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    ROG Member Array JaJe92 PC Specs
    JaJe92 PC Specs
    Laptop (Model)Asus ROG G752VY-GC178T
    MotherboardAsus ROG G752VY Series Notebook
    ProcessorQuadCore Intel Core i7-6700HQ, 3100 MHz (31 x 100)
    Memory (part number)16 GB Dual DDR4 SDRAM
    Graphics Card #1NVIDIA GeForce GTX 980M
    Sound CardRealtek ALC668
    MonitorLG Philips LP173WF4-SPF1
    Storage #1SAMSUNG MZVLV128HCGR-00000
    Storage #2HGST HTS721010A9E630
    Keyboard Onboard Asus
    Mouse A4Tech Bloody RT5A black
    Headset Logitech G930
    Mouse Pad HyperX FURY Pro Gaming Mouse Pad (240 mm x 290 mm), HX-MPFP-SM
    Headset/Speakers Logitech G51
    OS Windows 10 Home Edition x64
    Network RouterAsus RT-N56U - Padavan firmware
    JaJe92's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    Very slow boot during 'Republic of Gamers' logo - Asus Rog G752VY

    Hello

    For I own this Asus ROG G752VY-GC178T with Windows 10 x64 PRO as OS. For a long time I have an issue which I decided today to open a thread since I didn't found any solution for my problem yet.

    While I boot up my laptop Its freeze the image on "Republic of Gamers" logo for too long, between 30-45 seconds and then when my image start flickers for a millisecond and then it show up the cursor mouse its starting loading faster the window and login.

    I know I don't have any SSD Issue because I have tested it and I see no error.

    I tried the following:
    1. Upgrading my nVidia card to the latest version (tried both full install and minimal install, driver only without bloat) - No change.
    2. I have upgraded my BIOS version to 304 which is the latest - No change
    3. From bios I tried disabling the fast boot which I already had activated - No change
    4. Checked power option, I only have balanced and not high performace, yet I checked everything to works on high performance while plug-in.

    I have latest updates from Microsoft, disabled unnecesarry startup applications, everything works fine, no slow downs during work or gaming.

    Anyone know how to deal with this? It's become absurd this thing and I don't what else to do.

    Specs:
    Intel® Core™ i7-6700HQ 2.60GHz, Skylake™, 17.3", Full HD, IPS, 16GB, 1TB + 128GB SSD, Blu-Ray, nVIDIA GeForce GTX 980M 4GB

  2. #2
    ROG Guru: Orange Belt Array Rob W. PC Specs
    Rob W. PC Specs
    MotherboardRog Asus Rampage vi extreme
    ProcessorIntel i9-7980x Oc 4.6ghz 24/7
    Memory (part number)64 gb GSkill 3600mhz (8x8) 15,15,15,35
    Graphics Card #1nvidia Titan V + ekwb custom loop
    Graphics Card #2nvidia RTX 2080Ti on air.
    Sound Cardonboard?
    MonitorIAsus PA329Q 4k 32"
    Storage #1samsung SSD 960 EVO 250 GB. M2 nvme
    Storage #2Samsung ssd 970 evo 500gb m2 nvme
    CPU CoolerEKwb custom loop
    CaseCorsair Obsidian 900
    Power SupplyCorsair HX1200i 1200w
    Keyboard Logitech G910 orion spark
    Mouse Logitech G502 Proteus core
    OS Win 10
    Network Routerbt infinity super fast.
    Accessory #1 Seagate Barracuda 2 TB HDD
    Accessory #2 Aqeuaro 6xt fan controller
    Accessory #3 Intel Optane 280gb

    Join Date
    Dec 2015
    Reputation
    104
    Posts
    475

    I thought fast boot should be enabled, otherwise the bios does a full check of all components which is what causes the long post.
    Try fast boot enabled again, *

  3. #3
    ROG Member Array JaJe92 PC Specs
    JaJe92 PC Specs
    Laptop (Model)Asus ROG G752VY-GC178T
    MotherboardAsus ROG G752VY Series Notebook
    ProcessorQuadCore Intel Core i7-6700HQ, 3100 MHz (31 x 100)
    Memory (part number)16 GB Dual DDR4 SDRAM
    Graphics Card #1NVIDIA GeForce GTX 980M
    Sound CardRealtek ALC668
    MonitorLG Philips LP173WF4-SPF1
    Storage #1SAMSUNG MZVLV128HCGR-00000
    Storage #2HGST HTS721010A9E630
    Keyboard Onboard Asus
    Mouse A4Tech Bloody RT5A black
    Headset Logitech G930
    Mouse Pad HyperX FURY Pro Gaming Mouse Pad (240 mm x 290 mm), HX-MPFP-SM
    Headset/Speakers Logitech G51
    OS Windows 10 Home Edition x64
    Network RouterAsus RT-N56U - Padavan firmware
    JaJe92's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    Tried, no change. I suspect Windows 10 conflicting with Asus Bios with something but I don't really know what.

    Any other tips?

  4. #4
    ROG Guru: Brown Belt Array Darnassus PC Specs
    Darnassus PC Specs
    Laptop (Model)G752VS -=-=- G750JX
    MotherboardASUSTeK COMPUTER INC. G752VS (U3E1) -=-=- ASUSTeK COMPUTER INC. G750JX (SOCKET 0)
    Processori7 6700HQ @ 2.60GHz -=-=- i7-4700HQ CPU @ 2.40GHz - 3.40GHz
    Memory (part number)2x16gb (M471A2K43BB1-CRC) -=-=- 2x8gb (HMT41GS6AFR8A-PB)
    Graphics Card #1GTX 1070 (8GB) -=-=- GTX 770M (3GB)
    Sound CardRealtek High Definition Audio / NVIDIA High Definition Audio
    MonitorGSync IPS 75HZ -=-=- Chi Mei 60Hz (Overclocked to 85Hz)
    Storage #1Samsung SSD 960 EVO 250GB x2 -=-=- LITEONIT LCS-256M6S
    Storage #2HGST HTS721010A9E630 -=-=- ST1000LM024 HN-M101MBB
    CPU CoolerStock -=-=- Stock
    CaseStock -=-=- Stock
    Power SupplyStock -=-=- Stock
    Keyboard Stock -=-=- Stock
    Mouse Razer Naga Epic 1st Generation
    Headset SPH 2500
    Mouse Pad Razer Goliathus
    OS Winblows 10 Pro -=-=- Winblows 8.1 Pro
    Network RouterCG3000v2
    Darnassus's Avatar
    Join Date
    Dec 2013
    Reputation
    61
    Posts
    1,644

    You're making absolutely no exaggeration, correct? You've timed this via Stopwatch? If not, can you do so and note down your recordings?

    From Button Push, to Desktop, give or take 1-2 seconds for having to go through the login window and putting in my password, I took 12 seconds boot time.

    My ROG Logo was 7-8 seconds of that 12.

    My Fastboot is DISABLED (Causes issues with drivers)

    Image flicker is fine, this is a pink screen with 3 lines, correct? I assume this is VSync enabling. Unsure, but it's normal to all models.

    You could Reinstall Win10 if you're still on the factory image. The Latest Win10 installation has the NVMe drivers installed in it, (as far as I've experienced, if not, I can give you a copy) and is easy to setup.
    Gosh Blue Lady.. ❤

    JOIN THE ASUS T-SHOOT DISCORD <-- Clicky!

  5. #5
    ROG Member Array JaJe92 PC Specs
    JaJe92 PC Specs
    Laptop (Model)Asus ROG G752VY-GC178T
    MotherboardAsus ROG G752VY Series Notebook
    ProcessorQuadCore Intel Core i7-6700HQ, 3100 MHz (31 x 100)
    Memory (part number)16 GB Dual DDR4 SDRAM
    Graphics Card #1NVIDIA GeForce GTX 980M
    Sound CardRealtek ALC668
    MonitorLG Philips LP173WF4-SPF1
    Storage #1SAMSUNG MZVLV128HCGR-00000
    Storage #2HGST HTS721010A9E630
    Keyboard Onboard Asus
    Mouse A4Tech Bloody RT5A black
    Headset Logitech G930
    Mouse Pad HyperX FURY Pro Gaming Mouse Pad (240 mm x 290 mm), HX-MPFP-SM
    Headset/Speakers Logitech G51
    OS Windows 10 Home Edition x64
    Network RouterAsus RT-N56U - Padavan firmware
    JaJe92's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    No, I'm not exaggerate when I say that its take at least 30 seconds to boot, all because of the ROG logo freeze. Since my laptop came with Windows 10 Home edition, I had to buy Windows 10 PRO because I had to work with some features which Windows 10 Home edition doesn't have. (Why the hell are you still selling computers with pre-installed windows?)

    Anyway,
    I checked this old thread with same problem as I:

    https://rog.asus.com/forum/showthrea...-start-Problem

    But this didn't really helped me in this case.

    If this forum cannot help me at all, where I can talk directly with the Asus support team?

  6. #6
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,133

    Quote Originally Posted by JaJe92 View Post
    If this forum cannot help me at all, where I can talk directly with the Asus support team?
    Hi,

    If you want to reach your local ASUS support, check the page below, or if you purchased the system locally, you may also want to check with your store to see if they have more information about it.

    https://www.asus.com/support/CallUs


    Did you have a chance to check it before you upgraded to Win10 Pro?
    Wondering if there might be something in the software related to this.

    Thanks.
    Last edited by cl-Albert; 08-24-2018 at 04:36 PM.

  7. #7
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    99
    Posts
    4,104

    Quote Originally Posted by JaJe92 View Post
    Hello

    For I own this Asus ROG G752VY-GC178T with Windows 10 x64 PRO as OS. For a long time I have an issue which I decided today to open a thread since I didn't found any solution for my problem yet.

    While I boot up my laptop Its freeze the image on "Republic of Gamers" logo for too long, between 30-45 seconds and then when my image start flickers for a millisecond and then it show up the cursor mouse its starting loading faster the window and login.

    I know I don't have any SSD Issue because I have tested it and I see no error.

    I tried the following:
    1. Upgrading my nVidia card to the latest version (tried both full install and minimal install, driver only without bloat) - No change.
    2. I have upgraded my BIOS version to 304 which is the latest - No change
    3. From bios I tried disabling the fast boot which I already had activated - No change
    4. Checked power option, I only have balanced and not high performace, yet I checked everything to works on high performance while plug-in.

    I have latest updates from Microsoft, disabled unnecesarry startup applications, everything works fine, no slow downs during work or gaming.

    Anyone know how to deal with this? It's become absurd this thing and I don't what else to do.

    Specs:
    Intel® Core™ i7-6700HQ 2.60GHz, Skylake™, 17.3", Full HD, IPS, 16GB, 1TB + 128GB SSD, Blu-Ray, nVIDIA GeForce GTX 980M 4GB
    I suspect that you have screwed some driver loading by the "Disabled Unnecessary Startup Applications' something that you have disabled is causing windows to go find a driver to replace it to continue loading? What are these unnecessary applications that you have disabled?
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  8. #8
    ROG Member Array JaJe92 PC Specs
    JaJe92 PC Specs
    Laptop (Model)Asus ROG G752VY-GC178T
    MotherboardAsus ROG G752VY Series Notebook
    ProcessorQuadCore Intel Core i7-6700HQ, 3100 MHz (31 x 100)
    Memory (part number)16 GB Dual DDR4 SDRAM
    Graphics Card #1NVIDIA GeForce GTX 980M
    Sound CardRealtek ALC668
    MonitorLG Philips LP173WF4-SPF1
    Storage #1SAMSUNG MZVLV128HCGR-00000
    Storage #2HGST HTS721010A9E630
    Keyboard Onboard Asus
    Mouse A4Tech Bloody RT5A black
    Headset Logitech G930
    Mouse Pad HyperX FURY Pro Gaming Mouse Pad (240 mm x 290 mm), HX-MPFP-SM
    Headset/Speakers Logitech G51
    OS Windows 10 Home Edition x64
    Network RouterAsus RT-N56U - Padavan firmware
    JaJe92's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Clintlgm View Post
    I suspect that you have screwed some driver loading by the "Disabled Unnecessary Startup Applications' something that you have disabled is causing windows to go find a driver to replace it to continue loading? What are these unnecessary applications that you have disabled?
    From Startup I've disabled all softwares which are starting once I login like Microsoft Onedrive, Steam, Discord, Nvstlink (dunno what is it), Windows Defender (I have another antivirus instead), Intel Delayed launcher.

    While from Services, check attachment the services I've disabled.

    I dunno what else can cause this issues.
    Miniatura de Adjuntos Miniatura de Adjuntos services.PNG  


  9. #9
    ROG Guru: Orange Belt Array R5Eandme PC Specs
    R5Eandme PC Specs
    MotherboardRampage V Extreme/U3.1
    Processori7-5930K
    Memory (part number)Corsair Vengeance LPX CMK64GX4M8A2400C14
    Graphics Card #1MSI Geforce GTX 980Ti
    Sound CardAsus Essence STX II
    MonitorAcer B286HK 4K UHD
    Storage #1Samsung 960 Pro 1TB NVMe
    Storage #2Samsung 850 Pro 1TB SSD
    CPU CoolerNoctua NH-D15S
    CaseCooler Master HAF 932
    Power SupplyThermaltake TPG-1200M-F 1200W
    Keyboard Corsair K70 Cherry MX Brown
    Mouse Asus Sica
    Mouse Pad "And God said ... <Maxwell's equations> ... and there was light."
    OS Win 10 x64 Pro
    Accessory #1 Asus USB 3.1 A, StarTech USB 3.1 C PCIe adapters
    Accessory #2 Syba 1394A/B Firewire PCIe adapter PEX30009
    Accessory #3 Asus OC Panel I
    R5Eandme's Avatar
    Join Date
    Jun 2017
    Reputation
    58
    Posts
    263

    Quote Originally Posted by JaJe92 View Post
    From Startup I've disabled all softwares which are starting once I login like Microsoft Onedrive, Steam, Discord, Nvstlink (dunno what is it), Windows Defender (I have another antivirus instead), Intel Delayed launcher.

    While from Services, check attachment the services I've disabled.

    I dunno what else can cause this issues.
    You have disabled many auto startup features, and it certainly seems plausible that Windows has to re-enable something to get booted up. For example, you've disabled Windows Defender. It is best to let your antivirus do that for you. With third party anti-virus, you still need the Windows Defender Security Center to be enabled for example. A MacAfee tech told me that components of Windows Defender work in the background.

    As a test, I would restore all of the startup disables that you have done. If that restores a faster boot, then you can more judiciously explore what you can safely disable.

  10. #10
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    99
    Posts
    4,104

    Quote Originally Posted by JaJe92 View Post
    From Startup I've disabled all softwares which are starting once I login like Microsoft Onedrive, Steam, Discord, Nvstlink (dunno what is it), Windows Defender (I have another antivirus instead), Intel Delayed launcher.

    While from Services, check attachment the services I've disabled.

    I dunno what else can cause this issues.
    After turning back on all the stuff you turned off, your still not booting correctly, you may have to use DISM Tools to repair your system

    Open a Admin Command Prompt
    copy and paste each tool one at a time, be patient some will take quite a while to repair your system

    Dism /Online /Cleanup-Image /CheckHealth
    Dism /Online /Cleanup-Image /ScanHealth
    Dism /Online /Cleanup-Image /RestoreHealth
    Dism /Online /Cleanup-Image /StartComponentCleanup
    SFC /scannow
    chkdsk C: /f this one will prompt your to answer Yes or Y to proceed to reboot and run.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

Page 1 of 3 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •