Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 22
  1. #11
    ROG Member Array JaJe92 PC Specs
    JaJe92 PC Specs
    Laptop (Model)Asus ROG G752VY-GC178T
    MotherboardAsus ROG G752VY Series Notebook
    ProcessorQuadCore Intel Core i7-6700HQ, 3100 MHz (31 x 100)
    Memory (part number)16 GB Dual DDR4 SDRAM
    Graphics Card #1NVIDIA GeForce GTX 980M
    Sound CardRealtek ALC668
    MonitorLG Philips LP173WF4-SPF1
    Storage #1SAMSUNG MZVLV128HCGR-00000
    Storage #2HGST HTS721010A9E630
    Keyboard Onboard Asus
    Mouse A4Tech Bloody RT5A black
    Headset Logitech G930
    Mouse Pad HyperX FURY Pro Gaming Mouse Pad (240 mm x 290 mm), HX-MPFP-SM
    Headset/Speakers Logitech G51
    OS Windows 10 Home Edition x64
    Network RouterAsus RT-N56U - Padavan firmware
    JaJe92's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Clintlgm View Post
    After turning back on all the stuff you turned off, your still not booting correctly, you may have to use DISM Tools to repair your system

    Open a Admin Command Prompt
    copy and paste each tool one at a time, be patient some will take quite a while to repair your system

    Dism /Online /Cleanup-Image /CheckHealth
    Dism /Online /Cleanup-Image /ScanHealth
    Dism /Online /Cleanup-Image /RestoreHealth
    Dism /Online /Cleanup-Image /StartComponentCleanup
    SFC /scannow
    chkdsk C: /f this one will prompt your to answer Yes or Y to proceed to reboot and run.
    Hello,
    I'm sorry for long late reply. I had some problems and I couldn't finish this.

    Today I did all above you asked me to do, while watching the results on Command prompt and Event viewer for chkdsk I saw absolutelly no problem. No corrupted files, no bads, etc.. I also decided to cronometrate the boot time and I found out that the boot time is way long than I thought before. 3:30 minutes only to start flickering and finally to load the windows faster.

    Again, during the chkdsk I found an interesting behaviour. After setting chkdsk, I restart the computer, during the logo of the asus, in less than 30 seconds it start showing me info about checking disk. Once was done (and it was done pretty fast, maximum 1 minute I think) I expected to start loading windows but no, remain frozen on the logo for a few minutes as usually before starting up.

    Anything else to do?

  2. #12
    ROG Guru: White Belt Array Gustave PC Specs
    Gustave PC Specs
    Laptop (Model)Asus ROG G703GI-XS98K - 8950HK - DDR4 65GB - 3x SSD Intel 760P 3TB [RAID0] - 1x SSD Samsung 2TB
    MotherboardAsus Rampage IV Extreme
    ProcessorCore i7 4960X
    Memory (part number)32GB Corsair CMT16GX3M4X2133C9
    Graphics Card #1EVGA GFX Titan
    Graphics Card #2EVGA GFX Titan
    MonitorDell S2340T
    Storage #18x Crucial RealSSD C300 @ 3Ware 9750-8i RAIDCntrlr 1.85 TB
    CPU CoolerCorsair H100i
    Power SupplyCorsair AX1200
    Network RouterDraytek Vigor 2960 / Ruckus Wireless ZD1200
    Gustave's Avatar
    Join Date
    Aug 2012
    Reputation
    13
    Posts
    122

    Try switchting off Hibernation if you have not already done so.

    Open an elevated (as Administrator) Command prompt and type: powercfg.exe /hibernate off

    It helped my G752VY boot a lot faster.

  3. #13
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    21
    Posts
    5

    Try formatting the offline file cache, we come across issues with slow boot and shutdown a lot at work and this fixes it (even on desktops where it's not enabled). Run the following from an elevated command prompt:

    REG ADD "HKLM\System\CurrentControlSet\Services\CSC\Parame ters" /v FormatDatabase /t REG_DWORD /d 1 /f

  4. #14
    ROG Member Array JaJe92 PC Specs
    JaJe92 PC Specs
    Laptop (Model)Asus ROG G752VY-GC178T
    MotherboardAsus ROG G752VY Series Notebook
    ProcessorQuadCore Intel Core i7-6700HQ, 3100 MHz (31 x 100)
    Memory (part number)16 GB Dual DDR4 SDRAM
    Graphics Card #1NVIDIA GeForce GTX 980M
    Sound CardRealtek ALC668
    MonitorLG Philips LP173WF4-SPF1
    Storage #1SAMSUNG MZVLV128HCGR-00000
    Storage #2HGST HTS721010A9E630
    Keyboard Onboard Asus
    Mouse A4Tech Bloody RT5A black
    Headset Logitech G930
    Mouse Pad HyperX FURY Pro Gaming Mouse Pad (240 mm x 290 mm), HX-MPFP-SM
    Headset/Speakers Logitech G51
    OS Windows 10 Home Edition x64
    Network RouterAsus RT-N56U - Padavan firmware
    JaJe92's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    Hello,
    I did that above with adding registry values and I aready have hibernation turned off. Still did not help. Took long boot on restart.

  5. #15
    ROG Member Array JaJe92 PC Specs
    JaJe92 PC Specs
    Laptop (Model)Asus ROG G752VY-GC178T
    MotherboardAsus ROG G752VY Series Notebook
    ProcessorQuadCore Intel Core i7-6700HQ, 3100 MHz (31 x 100)
    Memory (part number)16 GB Dual DDR4 SDRAM
    Graphics Card #1NVIDIA GeForce GTX 980M
    Sound CardRealtek ALC668
    MonitorLG Philips LP173WF4-SPF1
    Storage #1SAMSUNG MZVLV128HCGR-00000
    Storage #2HGST HTS721010A9E630
    Keyboard Onboard Asus
    Mouse A4Tech Bloody RT5A black
    Headset Logitech G930
    Mouse Pad HyperX FURY Pro Gaming Mouse Pad (240 mm x 290 mm), HX-MPFP-SM
    Headset/Speakers Logitech G51
    OS Windows 10 Home Edition x64
    Network RouterAsus RT-N56U - Padavan firmware
    JaJe92's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    Any other help?

  6. #16
    ROG Guru: Brown Belt Array Darnassus PC Specs
    Darnassus PC Specs
    Laptop (Model)G752VS -=-=- G750JX
    MotherboardASUSTeK COMPUTER INC. G752VS (U3E1) -=-=- ASUSTeK COMPUTER INC. G750JX (SOCKET 0)
    Processori7 6700HQ @ 2.60GHz -=-=- i7-4700HQ CPU @ 2.40GHz - 3.40GHz
    Memory (part number)2x16gb (M471A2K43BB1-CRC) -=-=- 2x8gb (HMT41GS6AFR8A-PB)
    Graphics Card #1GTX 1070 (8GB) -=-=- GTX 770M (3GB)
    Sound CardRealtek High Definition Audio / NVIDIA High Definition Audio
    MonitorGSync IPS 75HZ -=-=- Chi Mei 60Hz (Overclocked to 85Hz)
    Storage #1Samsung SSD 960 EVO 250GB x2 -=-=- LITEONIT LCS-256M6S
    Storage #2HGST HTS721010A9E630 -=-=- ST1000LM024 HN-M101MBB
    CPU CoolerStock -=-=- Stock
    CaseStock -=-=- Stock
    Power SupplyStock -=-=- Stock
    Keyboard Stock -=-=- Stock
    Mouse Razer Naga Epic 1st Generation
    Headset SPH 2500
    Mouse Pad Razer Goliathus
    OS Winblows 10 Pro -=-=- Winblows 8.1 Pro
    Network RouterCG3000v2
    Darnassus's Avatar
    Join Date
    Dec 2013
    Reputation
    61
    Posts
    1,634

    Have you reinstalled Windows 10? ;x

    If so, then there's nothing software based that can help I thinks..
    Gosh Blue Lady.. ❤

    JOIN THE ASUS T-SHOOT DISCORD <-- Clicky!

  7. #17
    ROG Member Array JaJe92 PC Specs
    JaJe92 PC Specs
    Laptop (Model)Asus ROG G752VY-GC178T
    MotherboardAsus ROG G752VY Series Notebook
    ProcessorQuadCore Intel Core i7-6700HQ, 3100 MHz (31 x 100)
    Memory (part number)16 GB Dual DDR4 SDRAM
    Graphics Card #1NVIDIA GeForce GTX 980M
    Sound CardRealtek ALC668
    MonitorLG Philips LP173WF4-SPF1
    Storage #1SAMSUNG MZVLV128HCGR-00000
    Storage #2HGST HTS721010A9E630
    Keyboard Onboard Asus
    Mouse A4Tech Bloody RT5A black
    Headset Logitech G930
    Mouse Pad HyperX FURY Pro Gaming Mouse Pad (240 mm x 290 mm), HX-MPFP-SM
    Headset/Speakers Logitech G51
    OS Windows 10 Home Edition x64
    Network RouterAsus RT-N56U - Padavan firmware
    JaJe92's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    No,
    I didn't reinstalled Windows and I prefer to find a solution rather than reinstalling the OS.

  8. #18
    ROG Junior Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    1

    I have the same or similar issues with my STRIX GL703. The RIG logo appears for literally 30 seconds. Then the windows “spinner” goes for 3 full minutes. Then I get the Windows login screen.*

  9. #19
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    99
    Posts
    4,085

    Quote Originally Posted by JaJe92 View Post
    Hello,
    I'm sorry for long late reply. I had some problems and I couldn't finish this.

    Today I did all above you asked me to do, while watching the results on Command prompt and Event viewer for chkdsk I saw absolutelly no problem. No corrupted files, no bads, etc.. I also decided to cronometrate the boot time and I found out that the boot time is way long than I thought before. 3:30 minutes only to start flickering and finally to load the windows faster.

    Again, during the chkdsk I found an interesting behaviour. After setting chkdsk, I restart the computer, during the logo of the asus, in less than 30 seconds it start showing me info about checking disk. Once was done (and it was done pretty fast, maximum 1 minute I think) I expected to start loading windows but no, remain frozen on the logo for a few minutes as usually before starting up.

    Anything else to do?
    Yes sounds like your having a driver loading issue either a bad driver or your system is looking for a driver that is not available. Since you were able to compete the DISM repairs you don't have a windows 10 issue. However is suspect that windows has installed a windows native driver and your notebook is not liking it. I would suggest you download the latest drivers from Asus support download and uninstall then reinstall all your hardware drivers its probably something simple like Nvidia or Bluetooth or Wi-Fi driver could be any one of them. Chipset drivers and IME one of these is probably causing your issue.
    Last edited by Clintlgm; 02-04-2019 at 07:07 PM.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  10. #20
    ROG Member Array JaJe92 PC Specs
    JaJe92 PC Specs
    Laptop (Model)Asus ROG G752VY-GC178T
    MotherboardAsus ROG G752VY Series Notebook
    ProcessorQuadCore Intel Core i7-6700HQ, 3100 MHz (31 x 100)
    Memory (part number)16 GB Dual DDR4 SDRAM
    Graphics Card #1NVIDIA GeForce GTX 980M
    Sound CardRealtek ALC668
    MonitorLG Philips LP173WF4-SPF1
    Storage #1SAMSUNG MZVLV128HCGR-00000
    Storage #2HGST HTS721010A9E630
    Keyboard Onboard Asus
    Mouse A4Tech Bloody RT5A black
    Headset Logitech G930
    Mouse Pad HyperX FURY Pro Gaming Mouse Pad (240 mm x 290 mm), HX-MPFP-SM
    Headset/Speakers Logitech G51
    OS Windows 10 Home Edition x64
    Network RouterAsus RT-N56U - Padavan firmware
    JaJe92's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    After more than a year since I had this issue without finding any solution but waiting to the logo for a few minutes before it started, today my problem is solved.

    Look like Windows was the problem all the time as I suspected. I had Windows 10 PRO x64 version 1803 and I upgraded to 1903 and the problem just solved itself.

    I leave this information for future people which might have the same issue as I.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •